Search found 236 matches

by big_dog1968
Sun Feb 24, 2008 10:12 pm
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Re: Linux won't boot Bump!

Fred wrote:big_dog1968,

I need you to check something else for me. Open a terminal and type:

sudo vol_id -u /dev/sda4

You will get back a string of numbers/letters. That is the UIDD of your root partition. Post it for me please sir.

Fred
abe96828-cd54-4216-98cb-b04b22f78023
by big_dog1968
Sun Feb 24, 2008 9:37 pm
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Re: Linux won't boot Bump!

big_dog1968, Well it looks like you have made some progress. :-) I need some information in order to help you at this point. If you will post a copy of Mint "/boot/grub/menu.lst" and "/etc/fstab" it would be helpful. Also, I need a copy of your partition table. If you look in the menu you will find...
by big_dog1968
Sat Feb 23, 2008 4:44 am
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Re: Linux won't boot Bump!

Update: 1. I downloaded, and md5summed a new iso (it was good). Then I burned it, and installed it. 2. I had trouble getting my ATI card installed, but eventually got to the ENVY site and downloaded the latest version, which has the driver that runs the 3850 video cards. The video is perfect now and...
by big_dog1968
Sat Feb 23, 2008 1:40 am
Forum: Installation & Boot
Topic: Bad CD/Good CD? solved
Replies: 2
Views: 765

Re: Bad CD/Good CD?

The download link was broken on this site, Husse, but I found another: http://www.md5summer.org
by big_dog1968
Fri Feb 22, 2008 4:41 am
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Re: Linux won't boot Bump!

I downloaded and installed Sabayon. I initially had problems getting the live CD to work, but someone suggested that I add xdriver=ati res1440x900 at grub. The version on Linux Kernal was released before my card vame out. I am not sure how I can do something similar with mint. Once I did that, Sabay...
by big_dog1968
Thu Feb 21, 2008 2:22 pm
Forum: Installation & Boot
Topic: Bad CD/Good CD? solved
Replies: 2
Views: 765

Bad CD/Good CD? solved

Is there a thread explaining, how to verify an installation CD after you burn from Windows? I saw that there are programs, but they seem to be command line programs and I have not clue what I am supposed to be looking for to begin with. I keep hearing md5sum...etc, but don't know how to use/do this ...
by big_dog1968
Thu Feb 21, 2008 1:14 am
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Re: Linux won't boot Bump!

big_dog1968 wrote: Fred I just don't get why it loads and runs normally once and then three times fails to load and then loads again, and then maybe 6 times fails, then maybe loads several times in a row, before failing. If the install were bad, wouldn't it fail every time? Probably but not necessa...
by big_dog1968
Wed Feb 20, 2008 4:51 am
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Re: Linux won't boot Bump!

Fred I just don't get why it loads and runs normally once and then three times fails to load and then loads again, and then maybe 6 times fails, then maybe loads several times in a row, before failing. If the install were bad, wouldn't it fail every time?
by big_dog1968
Tue Feb 19, 2008 8:22 pm
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Bump!

Any suggestions. I read a similar thread, but did not quite understand what finally worked. Any ideas will be appreciated. I have new equipment including SATA drive, 64bit Intel Quad core processor and an ATI 3850 chipset video card if that helps.
by big_dog1968
Mon Feb 18, 2008 1:43 am
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Re: Linux won't boot

I got lucky and got it to boot. When it did, I had the following error message pop up: There was an error starting the GNOME Settings Daemon. Some things, such as themes, sounds, or background settings may not work correctly. The last error message was: Failed to connect to socket /tmp/dbus-ebe5MR2H...
by big_dog1968
Mon Feb 18, 2008 1:35 am
Forum: Installation & Boot
Topic: Solved: Linux won't boot!!
Replies: 33
Views: 5776

Solved: Linux won't boot!!

Linux won't boot properly by big_dog1968 on Sat Feb 16, 2008 10:46 pm I installed the KDE version of Mint 4.0 Daryna, and also tried the Gnome version of Daryna, as a dual boot with a clean install of XP Professional updated to SP2. At first when I boot, sometimes the boot completes normally and som...
by big_dog1968
Mon Feb 18, 2008 1:30 am
Forum: Newbie Questions
Topic: ATI Drivers for 3850
Replies: 2
Views: 621

Re: ATI Drivers for 3850

No clue, I appreciated your help, but I am back to the old problem of not being able to boot! I don't know what it is? Mint, might not like my hardware. Not sure, but I have now tried both KDE and Gnome versions and it is the same pattern. It boots okay the first couple maybe few times and then next...
by big_dog1968
Sun Feb 17, 2008 9:10 pm
Forum: Newbie Questions
Topic: ATI Drivers for 3850
Replies: 2
Views: 621

ATI Drivers for 3850

New Question: I went ot ATI's website to see if there is a Linux driver for my very recent Radeon 3850. There did not seem to be one. I am looking for a better driver than that which installed automatically, because I received an error message saying that to display the 3d version of a game, I neede...
by big_dog1968
Sun Feb 17, 2008 8:44 pm
Forum: Newbie Questions
Topic: Linux won't boot properly
Replies: 4
Views: 847

Re: Linux won't boot properly: Solved

Thanks for the suggestion.

I switched to the gnome version and everything is working fine, although coming from XP I'm probably not the first person to notice that the KDE GUI was a little more familiar to me, although gnome is very workable and I am quickly getting used to it.
by big_dog1968
Sun Feb 17, 2008 1:29 am
Forum: Newbie Questions
Topic: Linux won't boot properly
Replies: 4
Views: 847

Re: Linux won't boot properly

I had heard that when you install apps designed for a diff desktop, that you could slow down the OS or that the programs might not work properly or work slowly. Is it just that the KDE version of Mint is not as reliable? Also, I have a 64 bit CPU, does the OS automatically detect that or is there a ...
by big_dog1968
Sat Feb 16, 2008 11:46 pm
Forum: Newbie Questions
Topic: Linux won't boot properly
Replies: 4
Views: 847

Linux won't boot properly

I installed the KDE version of Mint 4.0 Daryna, as a dual boot with a clean install of XP Professional updated to SP2. I had trouble getting the live DVD to work, but eventually got it up an running and installed it. When I boot, sometimes the boot completes normally and sometimes it hangs right aft...

Go to advanced search