Search found 75 matches

by dehawkinz
Sat Nov 19, 2011 4:09 pm
Forum: Hardware Support
Topic: system freeze on load
Replies: 2
Views: 382

system freeze on load

My wife has LinuxMint 10 installed on her laptop. during the week it failed to launch at all, it gave an error message about not being able to access sys root. (I forget the precise wording) Using the recovery option and repair packages option I was able to get it up and running again. I did notice ...
by dehawkinz
Sat Nov 19, 2011 12:44 pm
Forum: Software & Applications
Topic: error message on software installation [part solved]
Replies: 4
Views: 562

Re: error message on software installation

How would I go about finding out which package is causing the problem?
by dehawkinz
Wed Nov 16, 2011 5:56 pm
Forum: Software & Applications
Topic: error message on software installation [part solved]
Replies: 4
Views: 562

error message on software installation [part solved]

I keep getting the following error message every time I install/upgrade a software package, but it seems not to affect the actual program - they run OK I mean subprocess installed post-installation script returned error exit status 5 Errors were encountered while processing: doc-base 1. What does it...
by dehawkinz
Wed Nov 16, 2011 3:35 pm
Forum: Hardware Support
Topic: USB External Drive not detected [SOLVED]
Replies: 5
Views: 1156

Re: USB External Drive not detected

My important stuff is backed up to either the external drive or Windows drive :)

for some reason Linux has issues with the hard drive that windows never did.

Maybe Santa will buy me a new drive for Christmas LOL
by dehawkinz
Mon Nov 14, 2011 5:01 pm
Forum: Hardware Support
Topic: USB External Drive not detected [SOLVED]
Replies: 5
Views: 1156

Re: USB External Drive not detected

I removed the USB drive, rebooted, re-connected the external USB Hard drive and this is what I get dmesg | tail -30 [ 681.024074] ata2.00: cmd 25/00:00:08:54:bb/00:04:13:00:00/e0 tag 0 dma 524288 in [ 681.024076] res 40/00:3f:c9:54:bb/84:03:13:00:00/e0 Emask 0x4 (timeout) [ 681.024080] ata2.00: stat...
by dehawkinz
Sat Nov 12, 2011 10:44 am
Forum: Hardware Support
Topic: USB External Drive not detected [SOLVED]
Replies: 5
Views: 1156

USB External Drive not detected [SOLVED]

I am running Linux Mint 10 LXDE I have an external USB Drive which I use to supplement the small internal drive, and is where I store my data and files. It previously worked with Mint, but for the past week or so, has failed to be detected by Mint. I have tried booting with it connected and unconnec...
by dehawkinz
Wed Oct 26, 2011 7:05 pm
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

checking through the dmesg log file, it seems that Linux is having problems reading my hard drive where windows did not. I am getting repetitions every 30 seconds approx of the following [ 72.928057] ata4.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen [ 72.928063] ata4.00: failed comman...
by dehawkinz
Sun Oct 23, 2011 12:36 pm
Forum: Installation & Boot
Topic: mandriva vs mint - boot conflict [SOLVED]
Replies: 2
Views: 765

Re: mandriva vs mint - boot conflict [SOLVED]

Thanks

I editted the Mint GRUB to update the Mandriva entry to point them in the right place :)
by dehawkinz
Sat Oct 22, 2011 5:44 pm
Forum: Installation & Boot
Topic: mandriva vs mint - boot conflict [SOLVED]
Replies: 2
Views: 765

mandriva vs mint - boot conflict [SOLVED]

My wife had a copy of Mint 10 installed on her laptop, and was trying Mandriva which she liked. so she installed that alongside her Mint, except on reboot, all she had was the Mandriva boot options - it had failed to identify the existing Mint installation. We tried manually adding the Mint boot to ...
by dehawkinz
Sun Oct 02, 2011 12:44 pm
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

I can't boot to recovery console, I just get blank screen from normal login, by time I can get into terminal and send command, cpu usage has dropped off, and top command not showing what is hogging cpu I managed to get a bootlog image last night http://www.hawkinzwebhosting.com/bootchart/richard-KT6...
by dehawkinz
Sun Oct 02, 2011 9:24 am
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

OK, gotcha :)

I can not get recovery mode to display, so I have to run from normal login right?
(assuming it does not just lock solid like last time)
so I logout rather than shutdown and run top command from prompt?
by dehawkinz
Sat Oct 01, 2011 7:22 pm
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

oobetimer wrote:
You should check the file system. Run command sudo touch /forcefsck , so the file system will be checked on the next boot.
OK, forgive my ignorance, but where will the results be outputted :)
by dehawkinz
Sat Oct 01, 2011 2:21 pm
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

I ran recovery mode

it boots with the usual repeated hard disk error messages, then I just get blank screen - monitor is still on, but nothing showing
can not get root prompt or anything
by dehawkinz
Sat Oct 01, 2011 9:51 am
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

disabling the floppy in BIOS did not help, still takes a long time to boot I could not use the sudo killall xorg command, as it locked terminal until cpu usage dropped when the terminal did come up, I had blank box, no prompt until the cpu usage dropped, then it gave me the prompt EDIT latest dmesg ...
by dehawkinz
Fri Sep 30, 2011 5:33 pm
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

I tried as suggested, but apart from getting to watch the hard drive failing to initialize, it did not help - in fact when it did reach the desktop, the cpu locked out at 100% and the system virtually froze, even the mouse barely responded. I ended up having to hard reboot to the live cd to get back...
by dehawkinz
Fri Sep 30, 2011 4:53 am
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

Hmmm

Have not managed to get a working bootchart image since (did get a 0 byte image)

both hard drives are reporting OK for SMART test.

but looking at last dmesg file it looks like Linux is not liking my hard drive :(
http://www.hawkinzwebhosting.com/bootchart/dmesg
by dehawkinz
Wed Sep 28, 2011 6:48 pm
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Re: Mint on treacle or failed installation?

for some reason imgbin.org would not upload the image, so I uploaded it to my server along with full boot log boot image http://hawkinzwebhosting.com/bootchart/richard-KT600-8237-julia-20110928-2.png boot log http://hawkinzwebhosting.com/bootchart/richard-KT600-8237-julia-20110928-2.tgz EDIT: I don'...
by dehawkinz
Tue Sep 27, 2011 7:19 pm
Forum: Installation & Boot
Topic: Mint on treacle or failed installation? [solved]
Replies: 19
Views: 1558

Mint on treacle or failed installation? [solved]

OK Firstly can I say, I really want Mint to work - I am trying to escape Windows due to the incessant reboots for no apparent reason, but so far sad to say, my experience is Windows is better. why do I say this? well, my system is not cutting edge - but it not a museum piece neither - it is aging, n...
by dehawkinz
Tue Sep 27, 2011 2:50 pm
Forum: Hardware Support
Topic: disabling soundcard and enabling onboard sound [SOLVED]
Replies: 2
Views: 3615

Re: disabling soundcard and enabling onboard sound

OK

I have disabled wrong sound card, but how do I work out right sound card driver?

sorry for being so dense :(

EDIT

OK, I was being dense, I rebooted twice and it worked :)
by dehawkinz
Mon Sep 26, 2011 7:08 pm
Forum: Hardware Support
Topic: disabling soundcard and enabling onboard sound [SOLVED]
Replies: 2
Views: 3615

disabling soundcard and enabling onboard sound [SOLVED]

I am trialling Mint10 before keeping for definite So far, it seems OK, except for one annoying problem - I do not know how to disable the sound driver. My system has both on-board sound and HD audio via the graphics card. Now I am wanting to use the on-board sound (VIA AC97) but the LiveCD is select...

Go to advanced search