Search found 46 matches

by LexMK
Sat May 26, 2012 9:59 am
Forum: LMDE 1 Archive
Topic: Upstart or Systemd, which is better?
Replies: 6
Views: 1533

Re: Upstart or Systemd, which is better?

Upstart works on AMD64 (thats Kernel/archeticure Ubuntu supports. But I never found a debiain package or tried compiling :( Please let me know if found and installs. Exspecially let know if seem faster boot! :mrgreen: J.Jay Just tried Upstart. My computer seems a bit faster and a little more respon...
by LexMK
Fri May 25, 2012 8:23 am
Forum: LMDE 1 Archive
Topic: Upstart or Systemd, which is better?
Replies: 6
Views: 1533

Re: Upstart or Systemd, which is better?

I Believe... Upstart seems faster, But because it's a ubuntu project and won't work on all kernel(architectures) I don't think you can find it on debian. :?: Systemmd I think is already built into the default debian system :?: The "BFS' scheduler patch works on debian but I think needs to be compil...
by LexMK
Thu May 24, 2012 7:52 pm
Forum: LMDE 1 Archive
Topic: Upstart or Systemd, which is better?
Replies: 6
Views: 1533

Upstart or Systemd, which is better?

And also: would they work on LMDE?
by LexMK
Fri May 11, 2012 3:27 pm
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Re: Cinnamon not starting

Lex, gives us the output, again of inxi -Gx but as user, not root. the output is different. regarding nvidia/amd i don't know, i never used amd but what i read about it is not the greatest. Graphics: Card nVidia G84 [GeForce 9500M GS] X.Org 1.11.4 Res: 1280x800@59.9hz GLX Renderer Gallium 0.4 on NV...
by LexMK
Fri May 11, 2012 11:45 am
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Re: Cinnamon not starting

Still I can't understand what exactly went wrong with that package. It's supposed to be optimized for 686. Did this because I use this computer for video editing and I have a GeForce 9500, which worked fine with the proprietary driver in Win Vista, but now it feels slow in Linux with nouveau. Guess ...
by LexMK
Thu May 10, 2012 5:59 pm
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Re: Cinnamon not starting

Start-Date: 2012-05-09 14:26:44 Commandline: aptdaemon role='role-install-packages' sender=':1.116' Install: libgl1-mesa-swx11:i386 (7.11.2-1, automatic), libgl1-mesa-swx11-i686:i386 (7.11.2-1), libosmesa6:i386 (7.11.2-1, automatic) Remove: libgl1-mesa-dev:i386 (7.11.2-1), libgl1-mesa-glx:i386 (7.1...
by LexMK
Thu May 10, 2012 3:28 pm
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Re: Cinnamon not starting

can you please share with us 2 outputs inxi -SGxr (copy&past the command to your terminal and copy&past the output from the terminal here) cat /var/log/apt/history.log (copy here - within code tags - the last couple days updates) System: Host lexcomp Kernel 3.2.0-2-686-pae i686 (32 bit) Distro Linu...
by LexMK
Thu May 10, 2012 10:41 am
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Re: Cinnamon not starting

so, let's see: 1- updates between yesterday and the the moment of the crash? 2- any (doesn't matter how small) change you made to the system in that time? systems just don't go puff over the night, it has to be either an update or a change, even if to you it seems completely unrelated 1- Last updat...
by LexMK
Thu May 10, 2012 7:56 am
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Re: Cinnamon not starting

Compiz is not checked.

Additional info:
Cinnamon worked fine until yesterday.
Installed LMDE as soon as 201204 RC came out.
Always updated when asked.
by LexMK
Thu May 10, 2012 5:54 am
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Re: Cinnamon not starting

Already done both of these.
Did not work.
by LexMK
Wed May 09, 2012 7:39 pm
Forum: LMDE 1 Archive
Topic: Cinnamon not starting
Replies: 17
Views: 10809

Cinnamon not starting

Whenever I try to log in in Cinnamon, it tells me that something went wrong and I need to log out and try again.
I do so again and again and it still does not work.
Tried to uninstall and reinstall it, still not working.
Gnome is not working too.
Mate is working fine.

What's happening?
by LexMK
Fri Apr 20, 2012 2:57 pm
Forum: LMDE 1 Archive
Topic: Lock screen button is not working
Replies: 5
Views: 1486

Re: Lock screen button is not working

So?
by LexMK
Fri Apr 20, 2012 11:04 am
Forum: LMDE 1 Archive
Topic: Lock screen button is not working
Replies: 5
Views: 1486

Re: Lock screen button is not working

lexcomp lex # gconftool -a /desktop/gnome/lockdown disable_application_handlers = false disable_save_to_disk = false disable_printing = false disable_user_switching = false disable_command_line = false disable_print_setup = false disable_lock_screen = false lexcomp lex # This is a fresh install of ...
by LexMK
Fri Apr 20, 2012 6:07 am
Forum: LMDE 1 Archive
Topic: Lock screen button is not working
Replies: 5
Views: 1486

Re: Lock screen button is not working

Screen would not lock even in screensaver mode.
by LexMK
Thu Apr 19, 2012 2:24 pm
Forum: LMDE 1 Archive
Topic: Lock screen button is not working
Replies: 5
Views: 1486

Lock screen button is not working

Lock screen button is not working. I am using Mint Debian with Cinnamon DE, all packages are up to date. What to do?
by LexMK
Wed Apr 11, 2012 8:34 pm
Forum: LMDE 1 Archive
Topic: The startup application manager is nowhere to be found...
Replies: 5
Views: 1426

Re: The startup application manager is nowhere to be found..

Problem solved. That disappearing is still strange, though... Should be notified, maybe is a bug.
by LexMK
Wed Apr 11, 2012 7:57 pm
Forum: LMDE 1 Archive
Topic: The startup application manager is nowhere to be found...
Replies: 5
Views: 1426

Re: The startup application manager is nowhere to be found..

Not working. Preferences is not even on the left bar.
Forgot to mention: using Cinnamon on Update Pack 4.
by LexMK
Wed Apr 11, 2012 7:03 pm
Forum: LMDE 1 Archive
Topic: The startup application manager is nowhere to be found...
Replies: 5
Views: 1426

The startup application manager is nowhere to be found...

...but I need to use it. It suddenly disappeared without any reason and I need to use it. What do?
by LexMK
Wed Mar 07, 2012 4:25 am
Forum: Cinnamon
Topic: Alt + F2 not working
Replies: 3
Views: 1773

Alt + F2 not working

Alt + F2 combo is not working. When I press alt + f2 nothing happens. What might be the cause?
by LexMK
Thu Jan 05, 2012 4:26 pm
Forum: Cinnamon
Topic: Another DE option for Mint 12 - Cinnamon
Replies: 464
Views: 168728

Re: Another DE option for Mint 12 - Cinnamon

tbonney wrote:I'm trying out Cinnamon and I can't seem to find a setting to move the panel and menu to the top of the screen rather than the default bottom. Is that possible?
Still no but it's going to be in the complete version. Keep waiting and updating! :wink:

Go to advanced search