Search found 144 matches

by ginjabunny
Sat Jan 19, 2013 12:15 pm
Forum: LMDE 1 Archive
Topic: screen corruption on LMDE 2012-04 live cd x64
Replies: 3
Views: 1579

Re: screen corruption on LMDE 2012-04 live cd x64 [Bodged]

@cwsnyder cheers for the info. I did install the old XFCE version of LMDE then upgraded to UP6 themn put Cinnamon on, but all the way through I was getting sporadic lock-ups where the whole laptop would just freeze and I'd have to turn it off so after about a dozen of those I gave up and put Mint 14...
by ginjabunny
Fri Jan 18, 2013 12:31 pm
Forum: LMDE 1 Archive
Topic: screen corruption on LMDE 2012-04 live cd x64
Replies: 3
Views: 1579

screen corruption on LMDE 2012-04 live cd x64

I'm trying to install LMDE on my new Acer E1 core i5, I switched to legacy BIOS and it boots but when booting the terminal fonts are unreadable and it has horizontal lines all over the screen when X starts, at MDM and in Mate and CInnamon, it is readable and I started installing but it just seems to...
by ginjabunny
Mon Dec 31, 2012 12:49 pm
Forum: LMDE 1 Archive
Topic: handbrake-gtk broken after up6
Replies: 2
Views: 1593

Re: handbrake-gtk broken after up6

it is the same version of Handbrake on all of them, i.e. the latest, also I just did a fresh install of Mint 14 today and installed Handbrake from the ppa and that crashes as well. (the same DVDs work fine with Handbrake on my Mint 13 system) Had a think about what has changed recently and one thing...
by ginjabunny
Fri Dec 28, 2012 3:24 pm
Forum: LMDE 1 Archive
Topic: handbrake-gtk broken after up6
Replies: 2
Views: 1593

handbrake-gtk broken after up6

it seems up6 has broken handbrake-gtk, I've tried it several times on 2 different machines, it seems to be working and then just disappears, started it from terminal and it just say "segmentation fault" this happens on my laptop installed ages ago and a desktop I built this week! Have had to resort ...
by ginjabunny
Wed Oct 10, 2012 12:19 pm
Forum: LMDE 1 Archive
Topic: how do I make power button do shutdown
Replies: 2
Views: 869

Re: how do I make power button do shutdown

ah, thanks @xircon, hidden away in dconf, I vaguely remember doing something with it a year or so ago, will give it a go.
by ginjabunny
Tue Oct 09, 2012 6:19 pm
Forum: LMDE 1 Archive
Topic: how do I make power button do shutdown
Replies: 2
Views: 869

how do I make power button do shutdown

I was on LMDE UP4, but reinstalled LMDE from scratch with UP5, in UP4 when I hit the power button I got the "Shutdown this system now" option dialog (like I do in Mint13) but now with UP5 when I hit the power button it immediately seems to sleep or suspend or something and won't wake, how to I chang...
by ginjabunny
Sat Oct 06, 2012 8:08 am
Forum: LMDE 1 Archive
Topic: nfs-common problems when upgrading to UP5
Replies: 21
Views: 6357

Re: nfs-common problems when upgrading to UP5

Ok, back on LMDE now, reinstalled 2012-04 respin and put UP5 on first, then installed NFS, then hit the above NFS problem, went to try ccroom 's fix and the line is not there, strange, so checked my test system to make sure I put it in the right place, so on my new install /etc/network/if-up.d/mount...
by ginjabunny
Fri Oct 05, 2012 7:00 pm
Forum: LMDE 1 Archive
Topic: nfs-common problems when upgrading to UP5
Replies: 21
Views: 6357

Re: nfs-common problems when upgrading to UP5

@ccroom, thanks that seems to have fixed it :D On my test PC I had tried switching off Update Packs by reverting Mintupdate-Debian to MintUpdate and using the Debian testing repos and it still wasn't fixed there either. I also noticed that the Mint repos are very slow, I was get under 100Kbps on man...
by ginjabunny
Sun Sep 23, 2012 9:55 am
Forum: LMDE 1 Archive
Topic: nfs-common problems when upgrading to UP5
Replies: 21
Views: 6357

Re: nfs-common problems when upgrading to UP5

got bored, UP5 screwed up a few things, have put Mint 13 on instead
by ginjabunny
Sun Sep 23, 2012 8:08 am
Forum: LMDE 1 Archive
Topic: nfs-common problems when upgrading to UP5
Replies: 21
Views: 6357

Re: nfs-common problems when upgrading to UP5

I can verify that, the timeout issue goes away but they do not get mounted, so it's not a fix.

I may have a look in Debian unstable, see what's going on over there, if I get time..
by ginjabunny
Sat Sep 22, 2012 3:14 pm
Forum: LMDE 1 Archive
Topic: nfs-common problems when upgrading to UP5
Replies: 21
Views: 6357

Re: nfs-common problems when upgrading to UP5

I just did a fresh install and put on UP5, does the same thing and yes it does actually mount them but I can't wait 6 minutes at every boot

I'm going to have a dig around in the script to see if I can spot anything..
by ginjabunny
Sat Sep 22, 2012 7:08 am
Forum: LMDE 1 Archive
Topic: nfs-common problems when upgrading to UP5
Replies: 21
Views: 6357

Re: nfs-common problems when upgrading to UP5

not getting very far, found a couple of articles seemingly reporting it as a bug in Debian but I can't believe they haven't fixed it, there was also a mention of Virtualbox doing something and I have it installed so I updated it to the latest version and disabled all the interfaces on the VMs but st...
by ginjabunny
Sat Sep 22, 2012 3:59 am
Forum: LMDE 1 Archive
Topic: nfs-common problems when upgrading to UP5
Replies: 21
Views: 6357

Re: nfs-common problems when upgrading to UP5

I am just looking at this now as I have exactly the same problem here, the NFS mounts is fstab aren't working and you have to wait for them to timeout before it continues, so I have commented them out in fstab for now, if I try sudo mount.nfs from terminal it works, so I think maybe some syntax or o...
by ginjabunny
Fri Apr 13, 2012 3:28 pm
Forum: LMDE 1 Archive
Topic: Laggy scrolling in Gnome 3, but fine in Cinnamon
Replies: 7
Views: 1334

Re: Laggy scrolling in Gnome 3, but fine in Cinnamon

I just installed LMDE 2012-04 RC CInnamon+Mate 64bit and have been having issues with my ETPS/2 Elantech touchpad on my Asus X52F, installed "gpointing-device-settings" which says is has detected the correct hardware (I read somewhere not to install gsynaptics), it was working but I use side scrolli...
by ginjabunny
Sun Mar 11, 2012 2:13 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 65231

Re: UPDATE PACK 4 FEEDBACK THREAD

@aljoriz thanks for that, it's not really an update if it breaks things is it! Sounds like the transition to Gnome3 environment is going to be a major headache, I may come back to LMDE with the next roll-up release, but at the moment Mint12 seems an easier and more stable option.
by ginjabunny
Sun Mar 11, 2012 10:45 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 65231

Re: UPDATE PACK 4 FEEDBACK THREAD

I have had LMDE on my laptop for about 6 months, so thought I'd try UP4 yesterday should be ok, installed 941 packages then reset the repositories back and installed cinnamon. Two things I noticed straight away. 1 - nothing going on with the desktop, no icons or folders showing, can't right click, g...
by ginjabunny
Thu Dec 22, 2011 3:54 am
Forum: MATE
Topic: [Resolved] No Notifications Of Available Updates.
Replies: 32
Views: 5768

Re: No Notifications Of Available Updates.

same issue here, the mintupdate-launcher is in startup application applet but I have no icon on the panel in the notification area, so I have to run it manually. Waiting for updates on LMDE aswell, I think they are busy working on this "Cinnamon" project I read about on Phoronix, trying to make Gnom...
by ginjabunny
Mon Dec 19, 2011 1:30 pm
Forum: MATE
Topic: Sound Preferences in MATE
Replies: 4
Views: 3986

Re: Sound Preferences in MATE

I think it has something with PulseAudio integration, not sure exactly what but when fiddling on my LMDE system it started out looking like the former (Gnome2.3x) and ended up looking like the latter (MATE) because I think I managed to crash Pulse while trying to get it to play Pulse streams from my...
by ginjabunny
Sat Dec 17, 2011 5:55 pm
Forum: MATE
Topic: Sound Preferences in MATE
Replies: 4
Views: 3986

Sound Preferences in MATE

An observation I have noticed that in Gnome 2.3x in the Sound Preferences applet there are multiple tabs "Sound Effects | Hardware | Input | Output | Applications", the hardware section allowed me to switch between my built-in PCI soundcard and USB dongle for my Wireless speaker, now in MATE I get n...
by ginjabunny
Sat Dec 17, 2011 3:28 pm
Forum: MATE
Topic: keyboard volume keys and mute key
Replies: 5
Views: 2001

Re: keyboard volume keys and mute key

found out that it is a bug and has been fixed upstream but not rolled out yet.

see http://forums.linuxmint.com/viewtopic.php?f=206&t=87717

Go to advanced search