Search found 99 matches

by FDF
Tue Apr 10, 2012 2:28 am
Forum: LMDE 1 Archive
Topic: suspend restart immediatly…
Replies: 6
Views: 5243

suspend restart immediatly…

Hello, I applied the LMDE Pack four two days ago. Since I found the computer wake up in the morning (it normally suspend after one hour), I wondered about the suspend. So I try to force the computer to suspend (via menu shutdown). It do the process. I even hear the fan and the hard disk stop. But as...
by FDF
Mon Apr 09, 2012 11:41 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] Gnome-Do Movie player instead of Nautilus
Replies: 12
Views: 1203

Re: Gnome-Do Movie player instead of Nautilus

Hi, I guess that in the [Added Associations] part, the line "inode/directory=totem.desktop;" is the source of the problem, as Totem is the name of the video player.

Maybe you should try to comment this line?
by FDF
Mon Apr 09, 2012 9:11 pm
Forum: LMDE 1 Archive
Topic: [Solved] Gnome starts instead of Cinnamon
Replies: 10
Views: 3044

Re: Gnome starts instead of Cinnamon

Hi, have you made any config in the Cinnamon setting?
At first I logged on Gnome 3 (Cinnamon was not proposed), the after using the Cinnamon setting, and deciding few things it appears in the logging options.
It works normally now.
by FDF
Mon Apr 09, 2012 8:30 am
Forum: Cinnamon
Topic: [SOLVED] impossible to logout and to switch betweer users
Replies: 17
Views: 10213

Re: impossible to logout

This short cut open the same message box, with the same unsuccessful result. I guess the problem is in the logout procedure.

However, the "Kill X" is not in this shortcut list. Is it normal?

Thanks for your help.
by FDF
Mon Apr 09, 2012 7:05 am
Forum: LMDE 1 Archive
Topic: "Del" key don't delete anymore -- Cinnamon case
Replies: 4
Views: 1651

Re: "Del" key don't delete anymore -- Cinnamon case

Thanks, Work for me too. A sum-up to avoid to follow. the link (Thanks to alllinuxstuff anyway) step one: start the setting process. In a termnal, type: gsettings set org.gnome.desktop.interface can-change-accels true step two: open Nautilus (the file manager), select a file you want to delete (it i...
by FDF
Mon Apr 09, 2012 6:52 am
Forum: Cinnamon
Topic: [SOLVED] impossible to logout and to switch betweer users
Replies: 17
Views: 10213

[SOLVED] impossible to logout and to switch betweer users

Hi, I use LMDE, updated to the pack 4. I have two users. One with admin level created on the instal, and another created after the instal. With this second user, it is impossible to logout. The logout option is available, it makes appear a message-box claiming it will logout within 60 seconds and as...
by FDF
Mon Nov 28, 2011 10:01 pm
Forum: LMDE 1 Archive
Topic: software manager
Replies: 1
Views: 333

Re: software manager

try to launch the software manager from the console to know what happens

in a terminal type

Code: Select all

mintinstall
try to look what is written before it switch off

you could also look to the log to the time you launch this soft. To access the log : in the system tool menu, the log viewer.
by FDF
Sun Nov 27, 2011 10:23 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: compiz -> terminal is invisible
Replies: 0
Views: 513

compiz -> terminal is invisible

Hi, I have started to use compiz (mainly to solve a problem of delby when using ALT+TAB. but now the terminal is invisible. it works, but it is invisible… I only have the frame, but can't see any menu or writting, even they are here (if clicking on the location of one menu, the sub-menu appear…) I t...
by FDF
Sun Nov 27, 2011 9:51 pm
Forum: LMDE 1 Archive
Topic: [solved] switching application through ALT+TAB is long
Replies: 4
Views: 813

Re: switching application through ALT+TAB is long

I have tried (and succeed) to start compiz, which paradoxicaly solve the problem. more stuff and quicker… :D

but many small problems to solve, right clic can't work properly with Thunderbird, Terminal become invisible… :(
by FDF
Sat Nov 26, 2011 8:31 pm
Forum: LMDE 1 Archive
Topic: [solved] switching application through ALT+TAB is long
Replies: 4
Views: 813

Re: switching application through ALT+TAB is long

Thanks for your interest. About the hardware, I don't think so… 4Gio de Ram, Quardi core, Quite good GPU which allow good fps even on games as OpenArena… moreover, while clicking on the task bar on another window, or even an other desktop, it appears immediatly. Compiz have actually never realy work...
by FDF
Sat Nov 26, 2011 2:51 am
Forum: LMDE 1 Archive
Topic: [solved] switching application through ALT+TAB is long
Replies: 4
Views: 813

[solved] switching application through ALT+TAB is long

Hi, almost all is in the title. It takes about one second to switch application by using ALT TAB. I don't have to wait pressing the keyboard for one second, but the new active window take at least one second to appear. Any one know how to solve that? I guess a setting somewhere, but I have no idea w...
by FDF
Thu Nov 17, 2011 7:39 pm
Forum: Newbie Questions
Topic: How can host a website using my computer ?
Replies: 9
Views: 1686

Re: How can host a website using my computer ?

Hi, I do it myself and it really seems more complexe than it really is. I do recommand you try at first to install a copy of your blog, or a simple testing website, then switch when ready. The upload rate is a problem when you have big pictures, musique or video. Otherwise (pictures up to 800px*600 ...
by FDF
Thu Nov 17, 2011 7:20 am
Forum: Newbie Questions
Topic: I lose my internet connection when I resume from sleep mode
Replies: 18
Views: 4262

Re: I lose my internet connection when I resume from sleep m

Hi, I got the answer… I actually have to manually stop the driver before suspending, so the opposite job of modprob. in may case: rmmod r8169 as the driver name is r8169 to avoid to have to do it all the time, I have modified the file /usr/lib/hal/scripts/hal-system-power-suspend by adding rmmod r81...
by FDF
Tue Nov 08, 2011 8:28 pm
Forum: Newbie Questions
Topic: I lose my internet connection when I resume from sleep mode
Replies: 18
Views: 4262

Re: I lose my internet connection when I resume from sleep m

Hi, Could have been an idea, but no… The router is the firewall. It is fully opened locally. Thus  i should at least be able to access local computer. How that makes me try to look the logs when trying to access something to gather some information. Unfortunatly nothing appears. Maybe I am not looki...
by FDF
Tue Nov 08, 2011 7:24 am
Forum: Newbie Questions
Topic: I lose my internet connection when I resume from sleep mode
Replies: 18
Views: 4262

Re: I lose my internet connection when I resume from sleep m

The surprizing part of my problem it that it is with the Ethernet and not wireless. I don't have wireless on this computer… By the way, I remind it seems the connection is done but nothing can go through. Which is not comon. I can deconnect and reconnect, all that works but I still can't access inte...
by FDF
Mon Nov 07, 2011 9:08 am
Forum: Newbie Questions
Topic: I lose my internet connection when I resume from sleep mode
Replies: 18
Views: 4262

Re: I lose my internet connection when I resume from sleep m

:( Thanks for your help anyway I may try to use the hibernation, but when I have tried, it has actually been a reboot, the session has not been restored. I had this problem already on another computer. It was the swap partition not mounted with the same name/UID I have to check that when I have some...
by FDF
Sat Nov 05, 2011 11:53 pm
Forum: Newbie Questions
Topic: I lose my internet connection when I resume from sleep mode
Replies: 18
Views: 4262

Re: I lose my internet connection when I resume from sleep m

Hi,

after checking, I have tried with

Code: Select all

desktop nous # killall wpa_supplicant
desktop nous #
if I use _ instead of * it answers nothing which tend to show it has found it…

by the way, my problem is for my ethernet connection. Can WPA_SUPPLICANT be involved?
by FDF
Sat Nov 05, 2011 10:43 pm
Forum: Newbie Questions
Topic: I lose my internet connection when I resume from sleep mode
Replies: 18
Views: 4262

Re: I lose my internet connection when I resume from sleep m

Hi,

thanks for your help

It was one of my try, but the answer is

Code: Select all

desktop nous # killall wpa*supplicant
wpa*supplicant: aucun processus trouvé
wich means "no process found"

Any other idea?
by FDF
Fri Nov 04, 2011 8:08 pm
Forum: Newbie Questions
Topic: I lose my internet connection when I resume from sleep mode
Replies: 18
Views: 4262

Re: I lose my internet connection when I resume from sleep m

Hi, I have a quite similar problem (on the ethernet instead of wifi, it is a desktop without wifi). I have investigate it but haven't found a solution. First I have try with simply disconnect from xorg and reconnect, but the problem remains. I do have to restart the computer. Second, I have noticed ...

Go to advanced search