Search found 125 matches

by wilbobob
Sun Apr 14, 2013 3:45 pm
Forum: Newbie Questions
Topic: Newb needing 3rd party Cloud program Install help
Replies: 26
Views: 2800

Re: Newb needing 3rd party program Install help

From reading other threads my impression is that some things that run on Mint 13 don't on Mint 14. It might be worth trying the 32bit Mint 13 on your machine if you're not fixed on using 14.
by wilbobob
Sat Apr 13, 2013 7:55 am
Forum: Newbie Questions
Topic: Newb needing 3rd party Cloud program Install help
Replies: 26
Views: 2800

Re: Newb needing 3rd party program Install help

Well what a surprise. On restart the Copy icon was there again. I've put the app on my phone and the files I loaded on the laptop are now on the phone. And I've sent files from phone to laptop. Fantastic
I'm using Mint 13 Cinnamon if that's significant
by wilbobob
Sat Apr 13, 2013 5:17 am
Forum: Newbie Questions
Topic: Newb needing 3rd party Cloud program Install help
Replies: 26
Views: 2800

Re: Newb needing 3rd party program Install help

I was interested, so I downloaded the package and got nowhere installing until I followed the instructions you got from Copy. The 64bit version seemed to be working OK despite the terminal hanging on (CopyAgent:3003): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're i...
by wilbobob
Fri Apr 12, 2013 3:38 am
Forum: Newbie Questions
Topic: Newb needing 3rd party Cloud program Install help
Replies: 26
Views: 2800

Re: Newb needing 3rd party program Install help

Several of your failures say 'unable to find copyagent'. The extract from the readme file refers to CopyAgent. They are not the same in Linux as they would be in Windows. Try again taking care with Upper case/Lower case letters
by wilbobob
Thu Apr 11, 2013 3:25 pm
Forum: Newbie Questions
Topic: CODE: SELECT ALL
Replies: 9
Views: 3214

Re: CODE: SELECT ALL

The CODE is just a label to tell you the boxes below contain - you guessed surely - Code
If you click on SELECT ALL you'll find that all the code in the box below becomes selected
Then you can copy Cntrl-C to the terminal and paste Edit - Paste the code where you need it. Saves all the typing.
by wilbobob
Mon Mar 11, 2013 6:30 pm
Forum: Newbie Questions
Topic: [solved] How many bits is my computer?
Replies: 14
Views: 1581

Re: How many bits is my computer?

I've got 32 bit and 64 bit versions installed, and I find the easiest way to check what I'm running is to click Preferences - Welcome screen. The version information is all shown there.
by wilbobob
Sun Jan 13, 2013 4:38 pm
Forum: Newbie Questions
Topic: New computer for comp illiterate Parent
Replies: 10
Views: 665

Re: New computer for comp illiterate Parent

If your Dad is computer illiterate would that not mean that he is unlikely to find the terminal and be unaware of using sudo to get root priveleges? If he can't get there surely he is going to be hard pressed to break the installation
by wilbobob
Wed Jan 02, 2013 5:30 pm
Forum: Newbie Questions
Topic: Need help connecting Mint to the internet.
Replies: 12
Views: 967

Re: Need help connecting Mint to the internet.

Have you considered speaking to Virgin about one of their wireless modems? If you could blag one off them to replace your broken one it would come ready set up to connect to Virgin and connect to your pc with a network cable rather than USB. It might get you going on a more gentle learning curve.
by wilbobob
Mon Nov 05, 2012 4:43 am
Forum: Newbie Questions
Topic: MS Office 2007 Programs Opening Error-Prompt "File Not Found
Replies: 3
Views: 518

Re: MS Office 2007 Programs Opening Error-Prompt "File Not F

Do the files you want to access open in Open Office/Libre Office? If they do, might you just abandon MS Office? Where are the files located, in your home folder or on an external drive? If in /home have you looked at permissions? If located externally can you access other files on the drive? It woul...
by wilbobob
Wed Jun 20, 2012 1:02 pm
Forum: Printers & Scanners
Topic: Would like new Canon iP4700 driver installation info
Replies: 29
Views: 3380

Re: Would like new Canon iP4700 driver installation info

Don't know if its relevant, but I'm running an ip4700 on Mint 11 64bit, and if I look in the package manager it shows that cnijfilter-common installed version is 3.50-2ubuntu3 and cnijfilter-ip4700 installed version is 3.20-2ubuntu3. You may well ask where I the packages came from and I'd find it ha...
by wilbobob
Sun May 06, 2012 8:12 am
Forum: Software & Applications
Topic: need serious help with sound recording
Replies: 3
Views: 584

Re: need serious help with sound recording

I can't help so far, but it might aid others if you let us know whether you are trying to record on a laptop internal mic, a usb item or one plugged into an audio port. And it wouldn't harm to specify the computer you're using. It all helps
by wilbobob
Mon Apr 30, 2012 5:30 pm
Forum: Newbie Questions
Topic: Solved -- I've broken my Lenovo/ LM11
Replies: 8
Views: 594

Re: I've broken my Lenovo/ LM11

Estaban, I'm very grateful. I ran through the reconfigure actions you suggested and it found that gnome-control-center was broken or not fully installed. I did sudo apt-get install gnome-control-center and watched it putting pulse-audio and all the other stuff I accidentally removed back. It's all w...
by wilbobob
Mon Apr 30, 2012 4:44 pm
Forum: Newbie Questions
Topic: Solved -- I've broken my Lenovo/ LM11
Replies: 8
Views: 594

Re: I've broken my Lenovo/ LM11

I hate having to ask, but how do I log out without access to the start menu?
by wilbobob
Mon Apr 30, 2012 4:30 pm
Forum: Newbie Questions
Topic: Solved -- I've broken my Lenovo/ LM11
Replies: 8
Views: 594

Re: I've broken my Lenovo/ LM11

Hi Esteban. it's Gnome
by wilbobob
Mon Apr 30, 2012 3:33 pm
Forum: Newbie Questions
Topic: Solved -- I've broken my Lenovo/ LM11
Replies: 8
Views: 594

Solved -- I've broken my Lenovo/ LM11

In trying to get the internal microphone working on my Lenovo G575 I tried installing alsa mixer. No change. Then I read a thread that it would work if pulse audio was removed before installing alsa mixer. So through package manager I deleted alsa mixer and pulse audio with all their dependencies. I...
by wilbobob
Mon Apr 30, 2012 12:41 pm
Forum: Newbie Questions
Topic: Solved - Problems with card reader
Replies: 3
Views: 737

Re: Solved - Problems with card reader

A usb Y cable seems to have sorted the problem. Not completely stable, but good enough to work with.
by wilbobob
Wed Apr 25, 2012 2:21 pm
Forum: Newbie Questions
Topic: Solved - Problems with card reader
Replies: 3
Views: 737

Re: Problems with card reader

I'm making some progress, I've got the inbuilt card reader working following this thread, http://ubuntuforums.org/showthread.php?t=1797202 The All-in-one I continue to work on. It will read a 4 jpg files on a 32MB SD card formatted FAT32. It starts to read a CF card, MSDOS format but packs up after ...
by wilbobob
Wed Apr 25, 2012 11:29 am
Forum: Newbie Questions
Topic: Solved - Problems with card reader
Replies: 3
Views: 737

Solved - Problems with card reader

I have Mint 11 running on a desktop and a laptop. I've been trying to download some photos from an SD card to the laptop with no luck so far. There is a built-in SD card reader on my Lenovo G575 and that appears to be lifeless (though I'm pretty certain it has worked in the past, before I removed Wi...
by wilbobob
Thu Apr 05, 2012 3:49 pm
Forum: Software & Applications
Topic: Can't pull down email from yahoo using Thunderbird
Replies: 8
Views: 886

Re: Can't pull down email from yahoo using Thunderbird

I normally forget to try the easy things first when there are problems.
Did you look at Yahoo's guidance on using Thunderbird?
http://help.yahoo.com/kb/index?page=con ... sions=true

Did you remember that the password is case sensitive? I often don't.
by wilbobob
Thu Mar 15, 2012 5:03 pm
Forum: Newbie Questions
Topic: Remove everything unnecesary on eee701
Replies: 7
Views: 769

Re: Remove everything unnecesary on eee701

I've just put Mint 11 LXDE on the same machine and I've not sure how much space I have left. The installation looks like it's taking 3gb with 512mb swap and 512mb expansion. Might be worth a try. Previously it was running Leeenux for several years with no problems. That's a Ubuntu derivative too. le...

Go to advanced search