Search found 136 matches

by DC80
Tue Nov 27, 2012 12:05 pm
Forum: Software & Applications
Topic: [SOLVED] Cinnamon at 50%-60% cpu
Replies: 14
Views: 5984

Re: Cinnamon at 50%-60% cpu

Perhaps this thread can help you. http://forums.linuxmint.com/viewtopic.php?f=42&t=117294 @cwwgateway: this is what i get from details and I'm more then sure that I selected the cinnamon session and not cinnamon-2d. Driver: Gallium 0.4 on llvmpipe (LLVM 0x301) Enviorment: standard Kind regards,...
by DC80
Tue Nov 27, 2012 8:16 am
Forum: Software & Applications
Topic: [SOLVED] Cinnamon at 50%-60% cpu
Replies: 14
Views: 5984

Re: Cinnamon at 50%-60% cpu

Allright, i have some new "stats". My laptop is slow again after setting the default session to cinnamon. The use of memory seems to be lower but still a 114 Mb. The CPU is asking more then last time. My values are about between 70% an 85% all the time. I only have started the "detail...
by DC80
Mon Nov 26, 2012 5:15 pm
Forum: Software & Applications
Topic: [SOLVED] Cinnamon at 50%-60% cpu
Replies: 14
Views: 5984

Re: Cinnamon at 50%-60% cpu

Hi cwwgateway, Whoops, I replied with the wrong specs. I assumed it was my desktop instead of my laptop. I will test it tomorrow. Sorry. I checked it anyway for comparison maybe on my desktop. And the results are that It's using about 138 Mb of RAM Memory and it is using about 4% to 6% of CPU. Kind ...
by DC80
Sun Nov 25, 2012 11:25 am
Forum: Software & Applications
Topic: [SOLVED] Cinnamon at 50%-60% cpu
Replies: 14
Views: 5984

[SOLVED] Cinnamon at 50%-60% cpu

Hi all, I do not know if this is a bug or not but there may be a problem with cinnamon. I've installed Mint 14 on my laptop (Acer Aspire 3680) and it is very, very slow. At first I had some programs running like update manager, vlc, nemo, etc. So after closing those programs it was still slow. Befor...
by DC80
Sat Nov 24, 2012 4:32 pm
Forum: Software & Applications
Topic: [SOLVED] libdvdcss2 can't read my dvd's (anymore)
Replies: 1
Views: 732

Re: [mint 14] libdvdcss2 can't read my dvd's (anymore)

Hi all,

Kinda solved it. I run VMware and installed Mint 13. It is still working in there. So using the VM with Mint 13 will solve it for now. If anyone have some more info on this problem then I'm glad to hear it. I will set this topic to sovled.

Kind regards,

DC80
by DC80
Thu Nov 22, 2012 6:50 pm
Forum: Software & Applications
Topic: [SOLVED] libdvdcss2 can't read my dvd's (anymore)
Replies: 1
Views: 732

[SOLVED] libdvdcss2 can't read my dvd's (anymore)

Hi all, I have an rather strange problem. This is the case at hand, I'm trying to rip my (original) dvd's to mp3, so that when it is time for bed i can listen to the episodes of the serie i have. I do this to relax and most of the time fall a sleep. Yesterday, I installed Mint 14 and it works great!...
by DC80
Mon Apr 23, 2012 7:22 am
Forum: Hardware Support
Topic: [mint 12/advice] A new HDD, please help.
Replies: 1
Views: 348

[mint 12/advice] A new HDD, please help.

Hi all, I need some advice on a new HDD. My current HDD is a western digital 500 Gb SATA which is serving me well. However, the HDD is some years old and need to be replaced. I was thinking to replace it with an SSD because it is faster and uses less power. Also it needs to meet my demands as i run ...
by DC80
Mon Apr 23, 2012 7:03 am
Forum: Hardware Support
Topic: Monitor
Replies: 5
Views: 511

Re: Monitor

Did you check the settings? I have the same monitor/tv

you can call up the settings by firing up a terminal and using:

Code: Select all

sudo nvidia-settings
Maybe a solution is there.
by DC80
Mon Apr 23, 2012 6:44 am
Forum: Software & Applications
Topic: [SOLVED] How to set default programs/applications?
Replies: 2
Views: 3023

Re: [mint 12] How to set default programs/applications?

Hi all, I do not know what i have done to get what i wanted but when i open an pdf file foxit opens it. I did the following actions: - install foxit pdf reader by downloading the .deb file and execute it. Now you have two readers on your system (evince and foxit). - after installing foxit i did go t...
by DC80
Mon Apr 23, 2012 5:56 am
Forum: Software & Applications
Topic: [SOLVED] How to set default programs/applications?
Replies: 2
Views: 3023

[SOLVED] How to set default programs/applications?

Hi all, I was wondering if it were possible to set default programs. For example mozilla firefox is installed by default, however, if you install google's chrome you can set it by default. I'm happy with my choice on the browser things but like I said, I was wondering if other programs can be set as...
by DC80
Mon Jan 09, 2012 5:55 am
Forum: Software & Applications
Topic: [lisa] Firewall works to good
Replies: 1
Views: 707

Re: [lisa] Firewall works to good

Hi all,

Finally, i got it working. Turns out you need to add DNS, which runs on port 53.

Thanks,

DC80
by DC80
Sun Jan 08, 2012 7:15 am
Forum: Software & Applications
Topic: moving home to its own partition
Replies: 11
Views: 1120

Re: moving home to its own partition

There is an Ubuntu Wiki article on what you are trying to do:

https://help.ubuntu.com/community/Parti ... ome/Moving
by DC80
Sun Jan 08, 2012 7:06 am
Forum: Software & Applications
Topic: Open Office creating huge pdf
Replies: 3
Views: 562

Re: Open Office creating huge pdf

I do not have a solution to you problem, however i can suggest other methods for creating a .PDF file. For example you can print (instead of saving a file) to a file (.pdf or .ps). Maybe this could be a difference but I doubt it. Also i can recommend to switch to Libre Office. It is like open office...
by DC80
Sat Jan 07, 2012 10:57 am
Forum: Software & Applications
Topic: [lisa] Firewall works to good
Replies: 1
Views: 707

[lisa] Firewall works to good

Hi all, I'd like to use the standard application in Linux Mint 12 but it does it's job a little to well. Let me tell you the situation. I came from (k)ubuntu 11.10 but for some reason there is no UI provided, so by (almost) default I install firestarter. Since I met Linux Mint I spotted the firewall...
by DC80
Sat Jan 07, 2012 6:51 am
Forum: Software & Applications
Topic: [SOLVED] Apache2 (XAMPP) would not run/start
Replies: 1
Views: 1464

Re: [SOLVED] Apache2 (XAMPP) would not run/start

The problem was with SSL. Once SSL was deactivated XAMPP was running like a charm.
by DC80
Fri Jan 06, 2012 7:18 am
Forum: Software & Applications
Topic: [SOLVED] Apache2 (XAMPP) would not run/start
Replies: 1
Views: 1464

[SOLVED] Apache2 (XAMPP) would not run/start

Hi all, Since a while I'm using the latest release of Linux Mint. I'm very happy with it where as i used to be a Kubuntu/Ubuntu user. However, i'm experiencing a problem with my development enviorment XAMPP (LAMP). When i start the server with the following command: sudo /opt/lampp/lampp start I got...

Go to advanced search