Search found 136 matches

by DC80
Sat Nov 16, 2013 10:43 am
Forum: Software & Applications
Topic: Recover files from ext4 (or from .vdi)
Replies: 2
Views: 952

Recover files from ext4 (or from .vdi)

Hi there, I need some information or help on a recovery. I accidently deleted a file and want it back. The file is a .vdi file from virtualbox. It served as a attached drive for storing data. I found the file but because of the size it is not be recognized by Virtualbox. I can not access it because ...
by DC80
Sat Sep 14, 2013 10:25 am
Forum: Software & Applications
Topic: Repository gets ignored and can´t update/refresh
Replies: 1
Views: 471

Repository gets ignored and can´t update/refresh

Hi all, I have a problem with one of Mint's repos. When I use update manager or apt then I get the following error. This part is translated from Dutch to english. So sorry if there are some language errors or no official text: Ignored http://packages.linuxmint.com olivia Release E: GPG-error: http:/...
by DC80
Sat Sep 14, 2013 10:06 am
Forum: Other networking topics
Topic: [SOLVED] SSH Connection closed by remote host [255]
Replies: 2
Views: 5099

Re: [SOLVED] SSH Connection closed by remote host [255]

@rcw: Thank you for your reply and support. @all: The problem is some sorts of a mistery. After install it did work but somehow or for some reason I had no keys generated. So the problem was I had no RSA, DSA and ECDSA keys. After running the ssh-keygenerator it worked again. Special thanks to Baske...
by DC80
Fri Sep 13, 2013 3:21 pm
Forum: Other networking topics
Topic: [SOLVED] SSH Connection closed by remote host [255]
Replies: 2
Views: 5099

[SOLVED] SSH Connection closed by remote host [255]

Hi all, I'm stuck in solving some problems. The problem is with SSH, as the title of this topic mentioned, the connection gets closed by the remote host. I have tried some google suggestions and removed all keys and checked the /etc/hosts.allow and /etc/hosts.deny files. There were no hosts in those...
by DC80
Mon Sep 09, 2013 11:14 am
Forum: Wireless
Topic: [SOLVED] [mint 15] Wireless keeps aksing for CA Certificate
Replies: 2
Views: 712

Re: [mint 15] Wireless keeps aksing for CA Certificate

It is solved. I installed Mint 15 KDE instead of Cinnamon.

Actually, by posting this message I'm connected to the network in question.

Thanks.
by DC80
Thu Sep 05, 2013 10:05 am
Forum: Wireless
Topic: [SOLVED] [mint 15] Wireless keeps aksing for CA Certificate
Replies: 2
Views: 712

Re: [mint 15] Wireless keeps aksing for CA Certificate

update: I did find some solutions but they didn't work. I added a supposed certificate that is used by my ISP. This did work, because it is not asking for an certificate anymore. However, I'm still not able to login to the network. Another solution is that I fill out the anonymous identity with anon...
by DC80
Wed Sep 04, 2013 4:04 pm
Forum: Wireless
Topic: [SOLVED] [mint 15] Wireless keeps aksing for CA Certificate
Replies: 2
Views: 712

[SOLVED] [mint 15] Wireless keeps aksing for CA Certificate

Hi there, Recently my ISP is rolling out a solution to gain access to wifi stations at customers homes. Everywere I go I can access the network with my Android device, however, I also have a laptop with linux mint 15 installed on it. I only have to login and I got access but somehow Mint is asking f...
by DC80
Sat Aug 24, 2013 5:25 pm
Forum: Installation & Boot
Topic: reboot and select proper boot device
Replies: 4
Views: 1703

Re: reboot and select proper boot device

Hi there,

Linux can read and write to FAT32 but it is not really recommended. You better use EXT2, EXT3 or EXT4 as a filesystem. Then your error will be gone. It seems to be a windows error anyway.

Try something like update grub or even reinstall grub. Grub is the bootloader.

Kind regards

DC80
by DC80
Sat Aug 24, 2013 5:18 pm
Forum: Installation & Boot
Topic: Strange startup behaviour on MINT
Replies: 1
Views: 295

Re: Strange startup behaviour on MINT

Did you try and look in fstab?

Code: Select all

cat /etc/fstab
by DC80
Sat Aug 24, 2013 5:15 pm
Forum: Installation & Boot
Topic: Mint 15 installed on an USB dongle: optimizing the boot
Replies: 2
Views: 398

Re: Mint 15 installed on an USB dongle: optimizing the boot

Hi,

It all depends on where you want to use it. Remember that if using a usbport 2.0 that it is slower. Also you say you are using it on older machines. Are you using a 32 bits version? I think this is also slower then 64 bits.

These are they only things i can think of. Sorry.

Kind regards,

DC80
by DC80
Sat Aug 24, 2013 5:06 pm
Forum: Installation & Boot
Topic: Install on external USB connected hard drive?
Replies: 2
Views: 4434

Re: Install on external USB connected hard drive?

Hi there, First of all, you need to think about some things before you going to install Linux Mint on a USB drive. There may be some problems your are going to run into. It is a USB connected drive so assuming it is a 2.0 usb port then you have a speed of about 480 Mb/s. I do not know if this will b...
by DC80
Fri Aug 23, 2013 3:38 am
Forum: Installation & Boot
Topic: [SOLVED] Portable disk is looking for BOOTMGR
Replies: 5
Views: 671

Re: Portable disk is looking for BOOTMGR

Hi all, @all: It is finally solved! I do not know the exact cause but when I checked the partitions with Gparted I did remove the bootflag of the drive. I added it later in the same session of Gparted. I also do not know why or how it came to believe that it had windows installed. @ Mark Phelps: Tha...
by DC80
Tue Aug 20, 2013 3:57 pm
Forum: Installation & Boot
Topic: [SOLVED] Portable disk is looking for BOOTMGR
Replies: 5
Views: 671

Re: Portable disk is looking for BOOTMGR

Hi there, Yes and no. I used a desktop computer to install the portable drive and no, I do not use Windows as Linux Mint is my primary system. Also I used a "LiveUSB" to install it, no other OS or software was used. I already used gparted to check out the partitions and there is no windows...
by DC80
Tue Aug 20, 2013 3:36 pm
Forum: Installation & Boot
Topic: Linux Mint 15 booting very slow
Replies: 3
Views: 742

Re: Linux Mint 15 booting very slow

Hi, Thanks, those messages are related to your firewall (ufw). You need to search in the beginning of dmesg. You can do this by exporting the command to a txt file as I mentioned earlier. execute: sudo dmesg > /home/your-username-here/Desktop/dmesg.txt This holds also true for the syslog which can b...
by DC80
Mon Aug 19, 2013 8:27 am
Forum: Installation & Boot
Topic: Linux Mint 15 booting very slow
Replies: 3
Views: 742

Re: Linux Mint 15 booting very slow

Hi, It depends on what your system is telling you. For example, what does syslog (var/log/syslog) or dmseg??? Execute in terminal: sudo dmesg | tail OR sudo dmesg > /home/<username>/Desktop/dmesg.txt Sometimes it looks for things that aren't there. A network connection for example. If it can't conne...
by DC80
Sun Aug 18, 2013 3:50 pm
Forum: Installation & Boot
Topic: [SOLVED] Portable disk is looking for BOOTMGR
Replies: 5
Views: 671

[SOLVED] Portable disk is looking for BOOTMGR

Hi there, I have a portable hdd, usb connected, with linux mint 15 32 bits. The install went as expected, formatted all the partitions (so I remember) but today I have a rather odd problem. On my laptop it worked to start linux mint without a problem but on my desktop it wants to look for BOOTMGR. I...
by DC80
Sun Jul 14, 2013 7:59 am
Forum: Software & Applications
Topic: [SOLVED][cinnamon] Question about (RAM) memory usage.
Replies: 1
Views: 295

Re: [cinnamon] Question about (RAM) memory usage.

Hi again,

I did a cinnamon reset to default and the problem seems to be solved. Is there any way to see what was happend?

Kind regards,

DC80

Edit: when i hit the reset button the memory was coming down 20% and the CPU got quite.
by DC80
Sun Jul 14, 2013 7:49 am
Forum: Software & Applications
Topic: [SOLVED][cinnamon] Question about (RAM) memory usage.
Replies: 1
Views: 295

[SOLVED][cinnamon] Question about (RAM) memory usage.

Hi there! I have a question about the use of (RAM) memory by cinnamon. When I watched the news this morning the video was slow and sluggish. I also noticed that the clock on the desktop (desklet) and in the bottom right corner was ticking in 2 seconds in stead of 1. So I started the system monitor t...
by DC80
Sun May 19, 2013 5:48 am
Forum: Chat about Linux
Topic: [cinnamon 1.8.2] serveral problems on Ubuntu 12.04
Replies: 7
Views: 2487

Re: [cinnamon 1.8.2] serveral problems on Ubuntu 12.04

It is confirmed, Desktop is the same config without problems. The only difference is that the desktop is 64 bits and the laptop 32 bits.
by DC80
Sat May 18, 2013 2:33 pm
Forum: Chat about Linux
Topic: [cinnamon 1.8.2] serveral problems on Ubuntu 12.04
Replies: 7
Views: 2487

Re: [cinnamon 1.8.2] serveral problems on Ubuntu 12.04

Thanks for your answer. I have to check it to be sure but I have the same config on a desktop and it works fine. But as the desktop system is running longer it might be true.

Go to advanced search