Search found 57 matches

by dwainehead
Wed Jun 27, 2012 1:14 pm
Forum: LMDE 1 Archive
Topic: System Information - Wierd CPU multi-core readout
Replies: 6
Views: 4029

System Information - Wierd CPU multi-core readout

Any idea why the system is reporting this way? Processors AMD FX(tm)-4100 Quad-Core Processor 3600.00MHz AMD FX(tm)-4100 Quad-Core Processor 1400.00MHz AMD FX(tm)-4100 Quad-Core Processor 1400.00MHz AMD FX(tm)-4100 Quad-Core Processor 1400.00MHz Computer Processor 4x AMD FX(tm)-4100 Quad-Core Proces...
by dwainehead
Mon Jun 25, 2012 1:18 am
Forum: LMDE 1 Archive
Topic: LMDE13 64 bit doesn't install, just a blank screen
Replies: 5
Views: 2653

Re: LMDE13 64 bit doesn't install, just a blank screen

try the fixes listed here http://forums.linuxmint.com/viewtopic.p ... 9&t=105733 and see if you can get it installed.
by dwainehead
Thu Jun 21, 2012 10:45 am
Forum: LMDE 1 Archive
Topic: nouveau stopping me dead.
Replies: 3
Views: 2788

Re: nouveau stopping me dead.

Check out my install fix for my 550TI it might help you.

http://forums.linuxmint.com/viewtopic.p ... 9&t=101086

in the last post of the thread.
by dwainehead
Tue Jun 12, 2012 8:06 pm
Forum: LMDE 1 Archive
Topic: Cannot boot installer LMDE 2012
Replies: 3
Views: 3096

Re: Cannot boot installer LMDE 2012

Try this with your nvidia card look at my last post.

viewtopic.php?f=189&t=101086
by dwainehead
Thu May 10, 2012 9:45 am
Forum: LMDE 1 Archive
Topic: LMDE 201204 doesn't boot on GTX 550 Ti
Replies: 3
Views: 4082

Re: LMDE 201204 doesn't boot on GTX 550 Ti

I finally figured it out, for the livecd & install 1. hit enter to get the grub menu 2. at the grub menu hit tab to edit the normal boot 3. find this line: /boot/vmlinuz-3.0.0-1-amd64 root=UUID=1ba6258a-9b0e-4081-9822-73f5c41d52a6 ro quiet 4. at the end add: acpi=off noapic 5. the line should now lo...
by dwainehead
Tue May 08, 2012 10:59 am
Forum: LMDE 1 Archive
Topic: Conky won't start at login.....but it's in my startup script
Replies: 7
Views: 5063

Re: Conky won't start at login.....but it's in my startup sc

I had that problem to fix it I added as startup applications
by dwainehead
Mon May 07, 2012 10:12 am
Forum: LMDE 1 Archive
Topic: Database development IDE?
Replies: 2
Views: 554

Re: Database development IDE?

Eclpise, Aptana or Komodo.
by dwainehead
Wed May 02, 2012 8:53 am
Forum: LMDE 1 Archive
Topic: virtual box does not work with USB support
Replies: 12
Views: 8106

Re: virtual box does not work with USB support

you need to add yourself to the vbox user group.
by dwainehead
Tue May 01, 2012 10:30 pm
Forum: LMDE 1 Archive
Topic: LMDE 201204 doesn't boot on GTX 550 Ti
Replies: 3
Views: 4082

Re: LMDE 201204 doesn't boot on GTX 550 Ti

Nope! Unfortunately I have the same hardware and since LMDE 201012 the recipe to make a GTX 550TI boot has been lost, all version of pure Debian will boot it fine, anything that fall close to the "buntu" tree fails. I"m currently using LMDE UP3 which I installed on another computer and swapped HD, u...
by dwainehead
Sun Apr 29, 2012 10:25 am
Forum: LMDE 1 Archive
Topic: How to update LMDE without any issues?
Replies: 3
Views: 834

Re: How to update LMDE without any issues?

If you mean from UP3 => UP4, so far the best way I've found without breakage is to drop toe command line and do it. in terminal sudo init 1 login and sudo apt-get update then apt-get dist-upgrade I recommend at least backup your home directory before you attempt this, if you can clone your drive bef...
by dwainehead
Sat Apr 14, 2012 1:35 pm
Forum: LMDE 1 Archive
Topic: LMDE 201204 RC Boot Fails
Replies: 5
Views: 3125

Re: LMDE 201204 RC Boot Fails

The livecd that fails to boot on my main system booted and installed fine on my mini itx system, so I know it's not an issue with the download or burn, also installed fine using virtualbox.

Thanks!
by dwainehead
Sat Apr 14, 2012 10:46 am
Forum: Releases & Announcements
Topic: Linux Mint Debian 201204 RC (MATE/Cinnamon & Xfce) released!
Replies: 66
Views: 44401

Re: Linux Mint Debian 201204 RC (MATE/Cinnamon & Xfce) relea

I've got issues during boot of the livecd, please see this topic for more details: viewtopic.php?f=189&t=99606

201204 RC & Mate look good on my mini itx machine, now to have it boot to my main system would be great!
by dwainehead
Sat Apr 14, 2012 10:42 am
Forum: LMDE 1 Archive
Topic: LMDE 201204 RC Boot Fails
Replies: 5
Views: 3125

Re: LMDE 201204 RC Boot Fails

I took pictures of the screen while booting This one is if I just let the livecd boot, fails quickly http://autumnhail.com/2012-04-14/SAM_0784.JPG This one is the livecd grub screen, compatibility mode (I think I said failsafe) http://autumnhail.com/2012-04-14/SAM_0785.JPG This one is where it fails...
by dwainehead
Sat Apr 14, 2012 2:59 am
Forum: LMDE 1 Archive
Topic: LMDE 201204 RC Boot Fails
Replies: 5
Views: 3125

LMDE 201204 RC Boot Fails

boots and installs fine in Vbox, and on my mini itx system with a Geforce 520TI no problem, but on my main system will not boot in either normal or failsafe modes, I have the same problem with the 201109 release as well. System: AMD FX-4100 Gigabyte GA890 MB 16gig Corsair Vengance PC1600 750gig Hita...
by dwainehead
Fri Apr 06, 2012 9:50 am
Forum: LMDE 1 Archive
Topic: How Do I re-boot ?
Replies: 15
Views: 3051

Re: How Do I re-boot ?

Click on your name at the top right corner of the screen.
by dwainehead
Mon Apr 02, 2012 11:59 pm
Forum: Chat about Linux
Topic: The best file manager ever?
Replies: 17
Views: 11183

Re: The best file manager ever?

All clones from the original XTree Gold! in the modern the closest is Volkoff's Midnight Commander both were DOS based, now exist some newer implementations. Still some Xtree type clones avilable for Linux... http://www.xtreefanpage.org/lowres/x10dirja.htm Looks like thiere even a .deb package avila...
by dwainehead
Tue Mar 27, 2012 7:15 pm
Forum: LMDE 1 Archive
Topic: is an OEM type setup possible?
Replies: 18
Views: 3489

Re: is an OEM type setup possible?

Why not just go to thier system boot the live cd, start the install and let them enter their user/pass during install?
by dwainehead
Thu Mar 22, 2012 10:04 pm
Forum: LMDE 1 Archive
Topic: LMDE - Quanta Plus not in Deb repo. H2Install?
Replies: 8
Views: 3049

Re: LMDE - Quanta Plus not in Deb repo. H2Install?

Quanta is now called kdewebdevelop, that package is in the repo....
by dwainehead
Thu Mar 22, 2012 10:02 pm
Forum: LMDE 1 Archive
Topic: Struggling LMDE 201109 Won't boot
Replies: 12
Views: 4747

Re: Struggling LMDE 201109 Won't boot

I took the following from the nvidia drivers thread, creadt to the original author..... Use this to make sure you have glx working properly and the follloing lines are in you xorg.conf #alter or create a new xorg.config gksudo gedit /etc/X11/xorg.conf #add the following content Section "Module" Load...

Go to advanced search