Search found 133 matches

by hhead
Wed Sep 20, 2017 10:13 am
Forum: MATE
Topic: panel problems
Replies: 6
Views: 893

Re: panel problems

Did clean install of 18.2. Still have the problem with autohide selected not transparency.
by hhead
Thu Sep 07, 2017 10:55 am
Forum: Other topics
Topic: dropbox
Replies: 2
Views: 252

Re: dropbox

Thanks is that at the command line?
by hhead
Wed Sep 06, 2017 8:45 am
Forum: Other topics
Topic: dropbox
Replies: 2
Views: 252

dropbox

Anyone know how to stop dropbox hijacking firefox on startup. It takes me to dropbox login window. My homepage is a search engine, ta hhead
by hhead
Wed Sep 06, 2017 8:41 am
Forum: MATE
Topic: panel problems
Replies: 6
Views: 893

panel problems

I did an upgrade from 18.1 to 18.2. Its sorted some problems, not sorted others, but caused new ones. Plus points very quick and easy. However the main problem is with my panels or more specifically applets which keep crashing. The problem is not apparent until I select transparency. Then almost all...
by hhead
Wed Sep 06, 2017 8:29 am
Forum: Software & Applications
Topic: libreoffice calc cell problem
Replies: 4
Views: 281

Re: libreoffice calc cell problem

It happens when I type into a new cell ie. the first time I type in a particular cell. I've worked out what the problem is. Its an opengl issue it happens without being enabled. However in mint 18.1 enabling it caused the menus to look indistinct and a bit blurry. Since I've updated to 18.2 this pro...
by hhead
Wed Aug 30, 2017 10:35 am
Forum: Open chat
Topic: skype issue
Replies: 6
Views: 899

Re: skype issue

Thanks will give this a try.
by hhead
Tue Aug 29, 2017 11:07 am
Forum: Software & Applications
Topic: libreoffice calc cell problem
Replies: 4
Views: 281

libreoffice calc cell problem

I have a weird problem, it so weird its hard to describe what's happening. When I type in txt into a calc cell it looks bold and indistinct. If I use backspace delete it deletes anything but does not show it. If I press enter to accept contents it updates cell and looks fine, esc does what it should...
by hhead
Mon Aug 14, 2017 4:16 pm
Forum: Open chat
Topic: skype issue
Replies: 6
Views: 899

skype issue

This is not really a mint issue although we are using mint. My wife is trying to sign up to skype. She seems to be able to sign up but not get any further with skype 4.3 linux. She has limited success using it in firefox. We managed to communicate via typing stuff but the video and sound does not wo...
by hhead
Thu Aug 10, 2017 11:18 am
Forum: Hardware Support
Topic: webcam stopped working
Replies: 1
Views: 796

Re: webcam stopped working

OK so now I have a device dev/video0 and a recognised webcam CNF7051 as usb device but it still will not work showing a blank screen in skype cheese etc. I assume I had to reboot after installingvideo4linux? I get different error messages depending on what I do. Trying preview from video4linux gives...
by hhead
Wed Aug 09, 2017 3:40 pm
Forum: Printers & Scanners
Topic: Mint reporting print job complete, but no print
Replies: 20
Views: 6504

Re: Mint reporting print job complete, but no print

Your right but even more puzzling is that it seems a bit confused about which printer it is. The series thinks its my mums printer a canon, the canon thinks its a canon too (the same one) anyway everything works at the moment... you have some useful information there; thanks for that; it would have ...
by hhead
Wed Aug 09, 2017 11:51 am
Forum: MATE
Topic: corrupted OS 18.1
Replies: 2
Views: 214

Re: corrupted OS 18.1

Thanks Pierre I fear you are right...
by hhead
Wed Aug 09, 2017 10:30 am
Forum: MATE
Topic: corrupted OS 18.1
Replies: 2
Views: 214

corrupted OS 18.1

Somehow I have corrupted Mate 18.1 on my new laptop. My old one has a bad sector so I acquired a new one installed a new one and put 18.1 on it copied my files across. No problems until in the package manager the I added a libreoffice gnome integration package. I decided I did not like it and remove...
by hhead
Wed Aug 09, 2017 9:51 am
Forum: Hardware Support
Topic: webcam stopped working
Replies: 1
Views: 796

webcam stopped working

My webcam used to work fine in multiple versions of linux mint (mate) but somewhere along the line the webcam has stopped working. My wife and I tried skyping one another last night. I could hear but not see her she could not see or hear me. Now using 18.1 mint. There is nothing listed under USB or ...
by hhead
Tue May 16, 2017 9:40 am
Forum: Wireless
Topic: After stand-by wireless connects but no internet
Replies: 25
Views: 2791

Re: After stand-by wireless connects but no internet

No if you mean xscreensaver. Put a separate post up on it but no replies so far.
by hhead
Thu May 11, 2017 4:46 am
Forum: Software & Applications
Topic: system hangs when xscreensaver is running
Replies: 0
Views: 107

system hangs when xscreensaver is running

Hope this is the right forum. My mint18.1 system hangs when xscreensaver is running. Its intermittent i.e. does not happen every time the screensaver kicks in. Its got worse though for no apparent reason in that it used to recover when it cycled to the next hack which I have set to 2 minutes. Now it...
by hhead
Thu Apr 20, 2017 7:18 am
Forum: Wireless
Topic: wifi won't reconnect after suspend
Replies: 7
Views: 1014

Re: wifi won't reconnect after suspend

Try [quote
systemctl restart network-manager.service
][/quote]
by hhead
Wed Apr 19, 2017 5:37 am
Forum: Wireless
Topic: After stand-by wireless connects but no internet
Replies: 25
Views: 2791

Re: After stand-by wireless connects but no internet

This problem has gone away for me. If I put lid down (suspend?) it now works after reenetering passwd to log back in as a user in xscreensaver lock window I don't remember a networkmanager update, strange...
by hhead
Sun Mar 12, 2017 11:38 am
Forum: Wireless
Topic: After stand-by wireless connects but no internet
Replies: 25
Views: 2791

Re: After stand-by wireless connects but no internet

@paradroid

Thanks your suggestion is a good workaround.
by hhead
Sun Mar 12, 2017 11:28 am
Forum: Wireless
Topic: After stand-by wireless connects but no internet
Replies: 25
Views: 2791

Re: After stand-by wireless connects but no internet

No worries not looking at solution obs since wrong place to post but hoped it would help.
by hhead
Sat Mar 11, 2017 11:20 am
Forum: Wireless
Topic: After stand-by wireless connects but no internet
Replies: 25
Views: 2791

Re: After stand-by wireless connects but no internet

Glad its not just me! done two updates to networkmanager over the last week? First was OK now this second has broken it. Had big problems with network after suspend in mint 17.x but this had got better for no apparent reason but was fine in mint 18 until today... Have random freeze in xscreensaver b...

Go to advanced search