Search found 81 matches

by Statik
Wed Sep 16, 2015 8:13 am
Forum: Newbie Questions
Topic: [SOLVED]wlan0 deauthorized from ... (Reason: 2=
Replies: 1
Views: 939

[Re: wlan0 deauthorized from ... (Reason: 2=PREV_AUTH_NOT_VA

Solved. Used procedure from http://forums.linuxmint.com/viewtopic.php?f=49&t=193838 to install new drivers and the wifi is stable now.

Can't see how to mark this solved.
by Statik
Tue Sep 15, 2015 7:07 pm
Forum: Newbie Questions
Topic: Use Nvidia ONLY on per game basis?
Replies: 4
Views: 313

Re: Use Nvidia ONLY on per game basis?

Yes, I'm doing it manually. I know I could set a signature but I haven't bothered as I'm posting infrequently. Usually someone else had asked the question before me and I find it through Google. I don't tend to push my systems too hard. ☺
by Statik
Tue Sep 15, 2015 5:10 pm
Forum: Newbie Questions
Topic: Use Nvidia ONLY on per game basis?
Replies: 4
Views: 313

Re: Use Nvidia ONLY on per game basis?

I now there are PRIME rules and profiles and I can create both but I cannot create any profile parameters. The ones listed in the nVidia readme for profiles all throw an error.

Statik
by Statik
Tue Sep 15, 2015 11:20 am
Forum: Newbie Questions
Topic: Use Nvidia ONLY on per game basis?
Replies: 4
Views: 313

Use Nvidia ONLY on per game basis?

Hi all, I just recently installed 17.2 over my 17.1 and I'm liking the new nVidia drivers but I'm wondering if its possible to run a game in nVidia while leaving the system on Intel drivers the way it used to be with Bumblebee (optirun). I have not been able to find a way to do it yet. Thanks! Statik
by Statik
Tue Sep 15, 2015 7:49 am
Forum: Newbie Questions
Topic: [SOLVED]wlan0 deauthorized from ... (Reason: 2=
Replies: 1
Views: 939

[SOLVED]wlan0 deauthorized from ... (Reason: 2=

Hi all,
Just installed 17.2 over 17.1 (format /, did not format /home on separate partition) and I'm having trouble with one of the university networks but not others. It connects but randomly disconnects with the above mentioned error. I've tried disabling IPv6 to no effect.

Any other ideas?

Statik
by Statik
Mon Aug 03, 2015 6:39 am
Forum: Newbie Questions
Topic: Problem with Updates
Replies: 6
Views: 1692

Re: Problem with Updates

Several times as well as:

Code: Select all

rm -r /var/cache/apt /var/lib/apt/lists
followed by an update and installation of a package (Opera). Installation works but I'm not seeing any updates available, nor the option, in the edit menu, to upgrade to 17.2
by Statik
Mon Aug 03, 2015 5:46 am
Forum: Newbie Questions
Topic: Problem with Updates
Replies: 6
Views: 1692

Re: Problem with Updates

Code: Select all

statik@Statik-Sager ~ $ dpkg --print-foreign-architectures
i386
statik@Statik-Sager ~ $ dpkg --print-architecture
amd64
by Statik
Mon Aug 03, 2015 4:20 am
Forum: Newbie Questions
Topic: Problem with Updates
Replies: 6
Views: 1692

Re: Problem with Updates

statik@Statik-Sager ~ $ inxi -r Repos: Active apt sources in file: /etc/apt/sources.list deb http://repository.mein-neues-blog.de:9000/ / Active apt sources in file: /etc/apt/sources.list.d/additional-repositories.list deb http://archive.ubuntu.com/ubuntu/ vivid main deb http://archive.canonical.co...
by Statik
Sun Aug 02, 2015 9:10 pm
Forum: Newbie Questions
Topic: Problem with Updates
Replies: 6
Views: 1692

Problem with Updates

Hi all, Suddenly have trouble getting updates. Reading package lists... Done W: Unknown Multi-Arch type 'no' for package 'compiz-core' W: Unknown Multi-Arch type 'no' for package 'compiz-gnome' W: Unknown Multi-Arch type 'no' for package 'compiz-core' W: Unknown Multi-Arch type 'no' for package 'com...
by Statik
Mon Jan 12, 2015 1:17 pm
Forum: Newbie Questions
Topic: Disable Touchpad Hotkey stopped working
Replies: 1
Views: 461

[SOLVED] Re: Disable Touchpad Hotkey stopped working

Well, I'm as equally confused as to what caused, or fixed, the issue, but the FN key works again.

Thanks
by Statik
Sun Dec 28, 2014 5:00 pm
Forum: Newbie Questions
Topic: Disable Touchpad Hotkey stopped working
Replies: 1
Views: 461

Disable Touchpad Hotkey stopped working

Hi all,

I started in September with Linux Mint 17 Mate on my new laptop. Right from initial install I was able to turn off the touchpad with Fn-F1. Suddenly, this week, the key combination no longer disables the touchpad. How do I fix this?

Statik
by Statik
Sun Dec 21, 2014 7:45 pm
Forum: Hardware Support
Topic: Sager NP8268 Bluetooth Help.
Replies: 6
Views: 787

Re: Sager NP8268 Bluetooth Help.

Alright, I have another question. Looking at the github page, it looks like the bluetooth should work with the driver on that page, BUT I'm using the wireless drivers in the latest kernel. How do I use the driver from that page ONLY for bluetooth?

Statik
by Statik
Sun Dec 21, 2014 7:28 pm
Forum: Hardware Support
Topic: Sager NP8268 Bluetooth Help.
Replies: 6
Views: 787

Re: Sager NP8268 Bluetooth Help.

I know that the wifi drivers are in the latest kernel. I updated to the latest kernel to avoid the modprobe issues. Hoping there is another update that gets bluetooth working soon. :)

Thanks!
by Statik
Sun Dec 21, 2014 6:07 pm
Forum: Hardware Support
Topic: Sager NP8268 Bluetooth Help.
Replies: 6
Views: 787

Re: Sager NP8268 Bluetooth Help.

Bus 002 Device 002: ID 8087:8000 Intel Corp. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 002: ID 8087:8008 Intel Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 003 Device 004: ...
by Statik
Sun Dec 21, 2014 5:45 pm
Forum: Hardware Support
Topic: Sager NP8268 Bluetooth Help.
Replies: 6
Views: 787

Sager NP8268 Bluetooth Help.

Hi all, I recently purchased a Sager NP8268 (Clevo P150SM -A) which works great with Linux Mint, except the bluetooth. The Bluetooth manager seems to find the bluetooth adapter, but thats it. It can't pair with anything. I've googled but I've only found one place that just says it won't work. Any id...
by Statik
Thu Oct 16, 2014 4:37 am
Forum: Software & Applications
Topic: Steam, OpenGL and Nvidia 340
Replies: 1
Views: 517

[SOLVED} Re: Steam, OpenGL and Nvidia 340

Aparently adding primus-libs-ia32 and virtualgl-libs-ia32 was all that was needed to make halflife 2 run. I haven't gotten it working through the steam menu yet, but I'm happy to just have the program run. sudo add-apt-repository ppa:bumblebee/stable sudo apt-get update sudo apt-get install virtualg...
by Statik
Tue Oct 14, 2014 7:09 pm
Forum: Software & Applications
Topic: Steam, OpenGL and Nvidia 340
Replies: 1
Views: 517

Steam, OpenGL and Nvidia 340

Hi all, I recently got a new laptop that has the nvidia optimus with both the intel and gforce 860M. I have bumblebee installed and everything seems to be connecting properly, but I cannot get most steam games to run. When I ran Half-life 2 in the terminal, it runs on the intel, but when I optirun i...
by Statik
Thu Sep 25, 2014 1:34 pm
Forum: Newbie Questions
Topic: Messed Up Optimus. How to fix?
Replies: 1
Views: 287

Re: Messed Up Optimus. How to fix?

Nothing eh?
by Statik
Wed Sep 24, 2014 8:40 am
Forum: Newbie Questions
Topic: Messed Up Optimus. How to fix?
Replies: 1
Views: 287

Messed Up Optimus. How to fix?

Hi all, I've been reading the forums on how to install nvidia/bumblebee/optimus for my I7 Haswell/gForce 860M and I've managed to mess it up. I had it all working except for black screen in Steam games. So I updated the nvidia drivers and ended up with the 'unable to find entry point in OpenGL"...
by Statik
Fri Sep 19, 2014 7:04 pm
Forum: Newbie Questions
Topic: [SOLVED] Fresh Install of Mint 17 - No MKV audio decoder?
Replies: 3
Views: 2111

Re: Fresh Install of Mint 17 - No MKV audio decoder?

Alright, so I exported the package list on the old computer and diff'd it to the new computer and I discovered that avidemux-plugins-common and avidemux-plugins-gtk were both missing. I installed those and it works great!

Thanks!

Rod

Go to advanced search