Search found 54 matches

by guythp
Mon Oct 01, 2018 6:38 pm
Forum: Newbie Questions
Topic: Is there a way to display all software that Software Manager can install
Replies: 10
Views: 281

Is there a way to display all software that Software Manager can install

I've a simple question (I did a search and I didn't see a similar topic so apologies if this is a duplicate question); I've noticed there is seemingly a lot of software that can be installed via the software manager when searched for, but aren't displayed in the standard list (an example if the Kent...
by guythp
Mon Sep 24, 2018 3:13 pm
Forum: Newbie Questions
Topic: speaker not working after headphones used on asus eee
Replies: 8
Views: 360

Re: speaker not working after headphones used on asus eee

I'll give that a go, it's not the end of the world if it doesn't work as I at least know how to force sound back on the speakers.

Thanks again for your help, I really appreciate it :)
by guythp
Mon Sep 24, 2018 12:43 pm
Forum: Newbie Questions
Topic: speaker not working after headphones used on asus eee
Replies: 8
Views: 360

Re: speaker not working after headphones used on asus eee

It shows this : 1 sink(s) available. * index: 0 name: <alsa_output.pci-0000_00_1b.0.analog-stereo> driver: <module-alsa-card.c> flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: RUNNING suspend cause: priority: 9039 volume: front-left: 49808 / 76% / -7.15 dB, ...
by guythp
Sat Sep 22, 2018 3:01 pm
Forum: Newbie Questions
Topic: speaker not working after headphones used on asus eee
Replies: 8
Views: 360

Re: speaker not working after headphones used on asus eee

I am most grateful for your persistence in helping me! I tried as you suggested above and when I unplug the headphones the speakers fail to kick in despite the little sounbar indicating that it's playing music. Oddly, alsamisxer shows two 'headphones' columns after the master volume one and it is th...
by guythp
Thu Sep 20, 2018 2:45 pm
Forum: Newbie Questions
Topic: speaker not working after headphones used on asus eee
Replies: 8
Views: 360

Re: speaker not working after headphones used on asus eee

Thanks for the suggestion but it still doesn't work - pulseaudio shows music playing but there isn't any sound, until I use alsamixer to force thr volume back up. Pulseaudio acknowledges if the headphones are plugged in or not. Weird.
by guythp
Wed Sep 19, 2018 4:52 pm
Forum: Newbie Questions
Topic: speaker not working after headphones used on asus eee
Replies: 8
Views: 360

speaker not working after headphones used on asus eee

I have done a quick search so sorry if this has already been asked, but I recently installed mint mate edition on an old asus eee and have noticed that the speakers stop working after I've plugged headphones in - The headphones play sound whilst plugged in but after I unplug them, the speakers don't...
by guythp
Sat Feb 03, 2018 5:47 pm
Forum: Newbie Questions
Topic: [SOLVED] Sylvia MATE update manager showing all level updates with exclamation icon
Replies: 2
Views: 137

Re: Sylvia MATE update manager showing all level updates with exclamation icon

Wow, That was a quick response and thanks for putting my mind at rest (sort of. I'll just have to keep checking it, just in case)!

/thread :)
by guythp
Sat Feb 03, 2018 5:38 pm
Forum: Newbie Questions
Topic: [SOLVED] Sylvia MATE update manager showing all level updates with exclamation icon
Replies: 2
Views: 137

[SOLVED] Sylvia MATE update manager showing all level updates with exclamation icon

Sorry if this has already been asked (i did a quick search and nothing showed up). I recently upgraded via the update manager to Sylvia and love it - several of the graphical/windows issues seem to have been fixed (blank text after boot up until I changed the theme, occasional loss of text for icons...
by guythp
Wed Aug 06, 2014 6:50 pm
Forum: Wireless
Topic: Lenovo S12 - Broadcom BCM4313 problem - Mint 17
Replies: 3
Views: 543

Re: Lenovo S12 - Broadcom BCM4313 problem - Mint 17

Thank you both for your prompt responses! At present I do not have mint installed on my netbook; I just wanted to know if I were to install it and let it update if wifi would work, to save hours of copy and pasting possible solutions (I am, I'm afraid to admit, an uneducated and ignorant linux user).
by guythp
Wed Aug 06, 2014 5:33 pm
Forum: Wireless
Topic: Lenovo S12 - Broadcom BCM4313 problem - Mint 17
Replies: 3
Views: 543

Lenovo S12 - Broadcom BCM4313 problem - Mint 17

Sorry to hijack this post but I didn't want to start a new one of such a similar vein. I went to install mint 17 mate on my lenovo S12 last night (to dual-boot it with win 7- I know, I know, but WINE doesn't yet run space giraffe and grid runner revolution yet!) and found that the live CD didn't sho...
by guythp
Thu Mar 27, 2014 4:59 pm
Forum: Newbie Questions
Topic: Nadia unable to mount SD - it was working.
Replies: 5
Views: 468

Re: Nadia unable to mount SD - it was working.

Linux mint 14 (nadia) MATE 32bit, on an eee netbook. I mounted it as I usually do by plugging it into the SD slot; This has worked fine for some time, I have a feeling it was because I pulled the card out before ejecting it... Unfortunately if you don't unmount it there could some remaining buffers...
by guythp
Wed Mar 26, 2014 6:59 pm
Forum: Newbie Questions
Topic: Nadia unable to mount SD - it was working.
Replies: 5
Views: 468

Re: Nadia unable to mount SD - it was working.

Linux mint 14 (nadia) MATE 32bit, on an eee netbook. I mounted it as I usually do by plugging it into the SD slot; This has worked fine for some time, I have a feeling it was because I pulled the card out before ejecting it...
by guythp
Wed Mar 26, 2014 5:27 pm
Forum: Newbie Questions
Topic: Nadia unable to mount SD - it was working.
Replies: 5
Views: 468

Nadia unable to mount SD - it was working.

Can I fix it? I was copying a large file onto a 6gb sd card (a micro SD card, in fact, but it worked fine and has done for some time). It finished copying the file, but I took the card out without ejecting it and now it doesn't work. mint recognises it, but is unable to mount it, my partner's win7 m...
by guythp
Wed Feb 01, 2012 5:17 pm
Forum: Newbie Questions
Topic: Replacing Ubuntu with Mint
Replies: 4
Views: 8959

Re: Replacing Ubuntu with Mint

I am a mint newbie, but I recently decided to try unity yet again to see if I could get to like it, so upgraded ubuntu from LTS to 10.10, 11.04, and finally to ocelot. I didn't like it. So this evening I decided to dual install mint alongside. Thankfully from the live cd installation, it gives you t...

Go to advanced search