Search found 557 matches

by squeezy
Sun Oct 07, 2012 1:40 am
Forum: LMDE 1 Archive
Topic: How to install update pack 5?
Replies: 6
Views: 4271

Re: How to install update pack 5?

So this Update Packs are like Windows Service Packs in the sense that it is only one file that you install and it install all of the updates for you or do I have to choose manually many files to install using the Update Manager? Thanks. No, the Update Pack is not a single file. It consists of many ...
by squeezy
Sun Oct 07, 2012 1:36 am
Forum: Software & Applications
Topic: Banshee 2.6
Replies: 10
Views: 1682

Re: Banshee 2.6

Shoot, forgot about the preferences file :oops:
by squeezy
Sat Oct 06, 2012 7:42 pm
Forum: LMDE 1 Archive
Topic: white font on light grey background
Replies: 4
Views: 1558

Re: white font on light grey background

thank you for your help. I executed the apt-cache command you suggested but it did not change the font color. The text on these windows is still almost impossible to read. Jerry Sorry, should have explained better. That command was just to show you how to check if the mint-themes package was instal...
by squeezy
Sat Oct 06, 2012 7:36 pm
Forum: Software & Applications
Topic: Banshee 2.6
Replies: 10
Views: 1682

Re: Banshee 2.6

sudo add-apt-repository ppa:banshee-team/ppa in terminal and then update/upgrade. Try a "dist-upgrade" instead. The new Banshee might need to add or remove some packages. Won't do it if you just use "upgrade". That might get you some surprises though :o You can also do "apt-get install banshee" and...
by squeezy
Sat Oct 06, 2012 4:31 pm
Forum: Newbie Questions
Topic: is it worth changing from 32bit to 64?
Replies: 8
Views: 765

Re: is it worth changing from 32bit to 64?

I only have 2gb ram, so I guess I'll have to wait 'til I get some more memory. Once that happens, how much speed difference would I see, and are there any other advantages to running the 64 bit OS? Hard to say what kind of speed difference you'd see. A lot of it would come from just having more RAM...
by squeezy
Sat Oct 06, 2012 4:24 pm
Forum: LMDE 1 Archive
Topic: How to install update pack 5?
Replies: 6
Views: 4271

Re: How to install update pack 5?

My Update manager says: Current Update Pack available: 5 Latest Update Pack used by the system: 5. When you opened Update Manager, did it say there was an update for Update Manager itself? If there was and you installed it, that's why the info says UP5 is already in use on the system. I've read a c...
by squeezy
Sat Oct 06, 2012 4:19 pm
Forum: LMDE 1 Archive
Topic: Almost a GB of updates for a fresh install, is that normal?
Replies: 5
Views: 1737

Re: Almost a GB of updates for a fresh install, is that norm

In between UPs on LMDE you won't much updating at all. Any updates would be revised Mint-specific packages and maybe Firefox/Thunderbird.
by squeezy
Sat Oct 06, 2012 4:17 pm
Forum: Newbie Questions
Topic: is it worth changing from 32bit to 64?
Replies: 8
Views: 765

Re: is it worth changing from 32bit to 64?

How much RAM do you have on the 64-bit machine? If it's less than 4 GB there's really not much of a reason to change. And yes, you would have to reinstall your apps.
by squeezy
Sat Oct 06, 2012 12:05 pm
Forum: LMDE 1 Archive
Topic: white font on light grey background
Replies: 4
Views: 1558

Re: white font on light grey background

Make sure you have the mint-themes package installed and not mint-x-themes.

Code: Select all

apt-cache policy mint-themes
There's known problems with mint-x-themes and new GTK3 libraries.
by squeezy
Sat Oct 06, 2012 12:02 pm
Forum: LMDE 1 Archive
Topic: LMDE upgrade disaster!
Replies: 12
Views: 2228

Re: LMDE upgrade disaster!

GarryRicketson wrote:
Linux Mint 10,2-6.35-22-generic/dev/sda1
There's your answer...Mint 10. It's not LMDE and is likely a GNOME desktop.
by squeezy
Sat Oct 06, 2012 9:26 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 557080

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

THANK YOU! You saved my ass! I had the same problem. Im guessing for future reference to reinstall the nvidia drivers before I reboot after any new kernel install. Now that you've got the driver installed using dkms, it'll be rebuilt automatically on kernel upgrades. dkms = Dynamic Kernel Module Su...
by squeezy
Thu Oct 04, 2012 12:13 pm
Forum: Software & Applications
Topic: kernel updates
Replies: 12
Views: 2780

Re: kernel updates

Same story with the other kernels. If they're not packaged, they're not available to install.
by squeezy
Wed Oct 03, 2012 11:09 am
Forum: Installation & Boot
Topic: No packages in Maya Install
Replies: 5
Views: 431

Re: No packages in Maya Install

That's interesting. Is there a reason why? I would think "maya" would be the proper thing to put there. That's because maya is a Mint name, not an Ubuntu name. Mint's main releases, as you probably know, are built off a corresponding Ubuntu release. When Ubu servers are referenced as sources, you h...
by squeezy
Wed Oct 03, 2012 10:50 am
Forum: Cinnamon
Topic: Unable to update from Cinnamon 1.4 [SOLVED]
Replies: 4
Views: 569

Re: Unable to update from Cinnamon 1.4

There's nothing in the romeo branch of the Mint 12 repo. Main has 1.4.

The Oneiric branch of that PPA only sports Cinnamon 1.4. As remoulder states, 1.6 hasn't been backported to Oneiric (Mint 12) yet, if ever. You could be the first :wink:
by squeezy
Wed Oct 03, 2012 8:18 am
Forum: Installation & Boot
Topic: No packages in Maya Install
Replies: 5
Views: 431

Re: No packages in Maya Install

For any Ubuntu servers listed in your sources.list file, you need to change the "maya" references to "precise". Edit /etc/apt/sources.list or use the Software Sources app to change. I.e., this: deb http://security.ubuntu.com/ubuntu/ maya-security main should read like so: deb http://security.ubuntu....
by squeezy
Tue Oct 02, 2012 12:43 pm
Forum: LMDE 1 Archive
Topic: Update Pack 5 and Grub
Replies: 7
Views: 1435

Re: Update Pack 5 and Grub

One thing that I've just observed:before the update,MintDebian was listed on my Grub menu as Linux Mint Debian Edition (1) whereas now I have these two entries (actually four,when considering recovery mode also): LinuxMint GNU/Linux, with Linux 3.2.0-3-amd64 LinuxMint GNU/Linux, with Linux 3.2.0-2-...
by squeezy
Tue Oct 02, 2012 12:33 pm
Forum: LMDE 1 Archive
Topic: [Solved] Recent Linux Adventures
Replies: 7
Views: 1435

Re: Recent Linux Adventures

The last thing I was asked about was where to install grub. I picked sda1 because it sounded nice... Not a valid concept. This time, I'll try some other option when it asks me where to put grub (maybe you can suggest something)... Where did you install grub when you initially installed LMDE? That's...
by squeezy
Tue Oct 02, 2012 12:25 pm
Forum: Chat about Linux Mint
Topic: Comparing packages in LMDE and Maya?
Replies: 2
Views: 628

Re: Comparing packages in LMDE and Maya?

One thing you might want to consider beyond the app list is that LMDE's version of MATE currently also includes the Cinnamon DE while Mint 13 MATE does not. New spins of the LMDE isos will be released that will include a MATE-only version. Not sure of when though. LMDE might upgrade apps faster than...
by squeezy
Tue Oct 02, 2012 12:28 am
Forum: LMDE 1 Archive
Topic: I'm sold on LMDE and Mate!
Replies: 4
Views: 1720

Re: I'm sold on LMDE and Mate!

Yup, LMDE/MATE is a great combo, my most recent build in fact. I've found some great, simple tips for correcting the few issues I have with MATE, such as enabling the multimedia keys for Banshee and unlocking the MATE keyring at logon.
by squeezy
Mon Oct 01, 2012 1:38 pm
Forum: LMDE 1 Archive
Topic: Re: Missing dependencies in LMDE repos
Replies: 3
Views: 2677

Re: Missing dependencies in LMDE repos

zz- Yep, rebuilding the packages to remove the missing depends would be the best thing, but adding the missing packages could be done quickly and easily as a short term solution to help the upgraders. I installed defoma from the snapshot archive to enable me to install mint-artwork-debian and have n...

Go to advanced search