Search found 207 matches

by darco
Sun May 17, 2015 10:43 am
Forum: LMDE Archive
Topic: Faiing at the first hurdle
Replies: 17
Views: 3174

Re: Faiing at the first hurdle

Should I be concerned with this? root@darco-lmde:~# apt install sysvinit-core adwaita-icon-theme blueberry Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or i...
by darco
Sat Dec 21, 2013 12:19 pm
Forum: LMDE Archive
Topic: Steam LMDE
Replies: 15
Views: 11919

Re: Steam LMDE

Just installed Steam, all is working well!
TFC here I come!
by darco
Sat Dec 21, 2013 12:18 pm
Forum: Software & Applications
Topic: Steam Package Missing
Replies: 7
Views: 894

Re: Steam Package Missing

Just installed Steam...everything works fine...!!!
TFC here I come!
by darco
Thu Dec 20, 2012 12:44 pm
Forum: LMDE Archive
Topic: Cinnamon Up6 problem
Replies: 6
Views: 1556

Re: Cinnamon Up6 problem

I reinstalled...using the debiian-nvidia option in smxi rather than current-nvidia option.. darco@darco-lmde:~$ inxi -Gx Graphics: Card NVIDIA GF116 [GeForce GTX 550 Ti] X.Org 1.12.4 Res: 1680x1050@60.0hz GLX Renderer GeForce GTX 550 Ti/PCIe/SSE2 GLX Version 4.2.0 NVIDIA 304.48 Direct Rendering Yes ...
by darco
Thu Dec 20, 2012 12:26 pm
Forum: LMDE Archive
Topic: Cinnamon Up6 problem
Replies: 6
Views: 1556

Re: Cinnamon Up6 problem

I use smxi and just recently upgraded to a new kernel (liquorix) and that is when a new nvidia driver was installed...
I noticed on boot up a FAIL message about a the cprufreq module not loading but that may be a another issue...

thxs
by darco
Wed Dec 19, 2012 11:37 pm
Forum: LMDE Archive
Topic: Cinnamon Up6 problem
Replies: 6
Views: 1556

Re: Cinnamon Up6 problem

here goes...thxs

darco@darco-lmde:~$ inxi -Gx
Graphics: Card NVIDIA GF116 [GeForce GTX 550 Ti] X.Org 1.12.4 Res: 1680x1050@60.0hz
GLX Renderer Gallium 0.4 on llvmpipe (LLVM 0x209) GLX Version 2.1 Mesa 8.0.4 Direct Rendering Yes
by darco
Wed Dec 19, 2012 6:19 pm
Forum: LMDE Archive
Topic: Cinnamon Up6 problem
Replies: 6
Views: 1556

Cinnamon Up6 problem

I upgraded today to UP6. Everything went smoothly. My issue is Cinnamon, it fails to load properly. I have uninstalled/reinstalled Cinnamon, including mint-meta-debian-cinnamon,mint-debian-core, and uninstalled mint-x-themes. When I run the command "version --cinnamon", it does report 1.6....
by darco
Wed Dec 19, 2012 3:29 pm
Forum: LMDE Archive
Topic: Update pack 6 chat/questions/support thread
Replies: 54
Views: 17261

Re: Update pack 6 chat/questions/support thread

UP6 updated smoothly for me...nice surprise to see this available today!
by darco
Sun Apr 08, 2012 11:45 am
Forum: LMDE Archive
Topic: Cinnamon Problem after UP4
Replies: 7
Views: 3168

Re: Cinnamon Problem after UP4

Doesnt work for me either. Also I cant move the panel to the top.
I prefer Cinnamon over G3

**nm...i didnt restart Cinnamon, once I did it was fine (the panel)**
by darco
Sun Dec 11, 2011 1:32 am
Forum: LMDE Archive
Topic: Chromium asking for keyring
Replies: 3
Views: 7589

Re: Chromium asking for keyring

Well the strange thing is, on reboot, if I open FF or Opera first it does not ask for a pw, only chromium does even after opening the other browers. When I close chromium and and reopen it, it ask for the pw..... I do have pw stored for chromium but am reluctant to disable that feature. I also have ...
by darco
Sat Dec 10, 2011 6:04 pm
Forum: LMDE Archive
Topic: Chromium asking for keyring
Replies: 3
Views: 7589

Chromium asking for keyring

I am running the lastest LMDE on a wired connection, Each and every time I open Chromium (ver. 13) it ask for the default keyring pw??? Whenever I run either FF or Opera, it doesnt ask for it.... Thinking of re-installing Chromium or going w/the latest dev build. I did run the sudo rm ~/.gnome2/keyr...
by darco
Thu Jun 09, 2011 7:09 pm
Forum: LMDE Archive
Topic: [solved] Black screen on boot
Replies: 5
Views: 4143

Re: Black screen on boot

When I USED to get a black screen from an update, I would normally reinstall the video driver and be good to go...I dont get them anymore since I use SMXI.....
good luck
by darco
Mon May 30, 2011 11:36 am
Forum: Installation & Boot
Topic: Mint11 and liquorix
Replies: 1
Views: 309

Re: Mint11 and liquorix

hmm, I made a change to the 10_linux file, rebooted and was left w/a grub> prompt. Loaded up the live cd, reverted changes, rebooted and now I see all my kernels?...Also I didnt realize that I didnt need to choose "previous..." as startup manager eventually kicked in and it booted into the...
by darco
Mon May 30, 2011 10:54 am
Forum: Installation & Boot
Topic: Mint11 and liquorix
Replies: 1
Views: 309

Mint11 and liquorix

I just installed Mint11 on a spare drive, I immediately installed the latest Liquorix kernel . I noticed on boot up that the new kernel is listed on the grub screen under the heading " Previous Linux Headers". So in order for me to use, I need to choose that option then choose the kernel. ...
by darco
Wed Mar 16, 2011 7:52 pm
Forum: LMDE Archive
Topic: LibreOffice in LMDE
Replies: 26
Views: 6078

Re: LibreOffice in LMDE

Wow LibreOffice is nice and fast!.....glad I waited....no issues to report here.
by darco
Sun Mar 13, 2011 12:22 pm
Forum: LMDE Archive
Topic: LibreOffice in LMDE
Replies: 26
Views: 6078

Re: LibreOffice in LMDE

I dont seem to see the LibreOffice executable in synaptic only the fonts/accessories...I am using the standard repos.
I could download it from their site but just wondering why I dont see it...
thxs
by darco
Mon Jan 24, 2011 5:35 pm
Forum: LMDE Archive
Topic: How To: Android SDK/ADB setup for lmde *Updated 1/29/11*
Replies: 6
Views: 18768

Re: How To: Android ADB setup for lmde

ahh, good to know...I already set it up in windoze tho...will try on a bored day :)
by darco
Sun Jan 23, 2011 1:26 pm
Forum: LMDE Archive
Topic: New Functionality with Liquorix Kernel 2.6.37-0.dmz.4-nnn
Replies: 40
Views: 9248

Re: New Functionality with Liquorix Kernel 2.6.37-0.dmz.4-nn

Does anyone know if the Transparent Hugepage Support was implemented in this latest kernel? Damentz mentioned it would be added in .37.
by darco
Sat Jan 08, 2011 3:22 am
Forum: LMDE Archive
Topic: How to install latest chromium-brouser in LMDE
Replies: 23
Views: 5513

Re: How to install latest chromium-brouser in LMDE

You then need to add the PPA: https://launchpad.net/~chromium-daily/+archive/ppa
I am running the latest, 8.0.552.224
by darco
Tue Jan 04, 2011 9:50 am
Forum: LMDE Archive
Topic: Nvidia drivers
Replies: 2
Views: 964

Re: Nvidia drivers

Did you search this forum? Lots of people have asked the same question. Also there is a "sticky" on NVIDIA right above your post......
I find the sticky helpful to at least get the basic nvidia drivers installed, then I use smxi to load up the latest prop drivers...

good luck

Go to advanced search