Search found 177 matches

by RobertLM78
Fri Sep 27, 2013 5:43 pm
Forum: MATE
Topic: <SOLVED> Can I, and how do I, safely disable mate panels?
Replies: 19
Views: 8316

Re: <SOLVED> Can I, and how do I, safely disable mate panels

I know this is marked solved, but the OP brought up a very good point about the MATE panels - I'd like to see the 'menu bar' as well as the other applets be as transparent as the rest of the panel if transparency is desired (I don't use a transparent panel on my Mint/MATE boxes because of this bug/f...
by RobertLM78
Thu Sep 26, 2013 2:04 pm
Forum: Chat about Linux Mint
Topic: Making my first "built" PC a Linux Mint one
Replies: 2
Views: 737

Re: Making my first "built" PC a Linux Mint one

I think Mint (13) is a wise choice for the machine. I've got an older machine with only 1 GB of ram, and Mint runs superbly on it (even more so than Xubuntu 12.04, which I also have installed on another HD in the same machine.) Actually, installing Xubuntu the other day gave me renewed appreciation ...
by RobertLM78
Sat Sep 21, 2013 2:44 pm
Forum: Chat about Linux
Topic: Why do new people give up on Linux?
Replies: 949
Views: 188878

Re: Why do new people give up on Linux?

I'm a hardcore Linux convert and I'll never go back to any other OS. :wink: I hear you on that- neither will I. I have gotten mad a couple of times with linux, however, window$ would make me furious - on just about a daily basis. I'm incredibly grateful for all the hard work that has been put into ...
by RobertLM78
Tue Jun 04, 2013 2:34 pm
Forum: Newbie Questions
Topic: Flash player Mint 13 Mate Problem
Replies: 13
Views: 5675

Re: Flash player Mint 13 Mate Problem

Liatodua wrote:I followed this instructions: http://www.wikihow.com/Upgrade-Adobe-Flash-Player-on-Linux-Mint

Problem solved.
Awesome, I'm going to have to give this a shot - my problem was I never knew where the files all went - now I do. Thanks for sharing Liatodua ! :D
by RobertLM78
Sun May 05, 2013 3:52 am
Forum: Artwork
Topic: a new dark Mint theme
Replies: 17
Views: 31787

Re: a new dark Mint theme

<installed> Thanks twodogs :)
by RobertLM78
Wed Apr 24, 2013 2:25 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

SOLVED: It finally struck me what I think is causing this: and it is not anything that the upgrades to X are doing wrong in the end, I believe. The computer in question has both on-board graphics, which I don't use, and a discrete card. After thoroughly looking through all the BIOS settings, I've fo...
by RobertLM78
Tue Apr 23, 2013 5:30 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

That did the trick! :D I can now use sudo apt-get upgrade in terminal without upgrading that package and breaking my system - hurray.... use with care :lol: ...until I have to unhold the package because of another breakage ;) :lol: :lol: . Thanks again zerozero... you've been a source of enlightenme...
by RobertLM78
Tue Apr 23, 2013 2:05 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

you can't. short and simple. levels in updates are a mint thing and only implemented in mintupdate, apt and all its frontends know nothing about it. if xserver breaks your system, stick with mintupdate level1-3. Hey hey, thanks zerozero for the reply. Is there a way to use mintupdate through the te...
by RobertLM78
Tue Apr 23, 2013 4:01 am
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

After a half dozen x upgrades, all of which have broken my system, I am fully convinced they are the culprit. If you have an ATI Radeon HD 5xxx Series and an x upgrade smashes your driver do the following: When you're greeted with the black screen wait a moment a hit Esc. Be patient it takes some co...
by RobertLM78
Fri Apr 19, 2013 2:34 pm
Forum: MATE
Topic: Mate 1.6 released - Someone already tried?
Replies: 96
Views: 18312

Re: Mate 1.6 released - Someone already tried?

One of my biggest irritations with the upgrade to 1.6 was the weather notification being turned on by default - but that's now fixed (and can be toggled by the user), so despite having to spend 10 minutes getting my panels etc back together, I'm pleased. MATE is the best DE out there IMO :mrgreen:.
by RobertLM78
Sat Apr 06, 2013 3:48 am
Forum: Newbie Questions
Topic: Flash player Mint 13 Mate Problem
Replies: 13
Views: 5675

Re: Flash player Mint 13 Mate Problem

I can confirm this problem. For some reason the Shockwave Flash update is being blocked by Mozilla. I sure hope this gets sorted out quickly :(.
by RobertLM78
Sat Feb 09, 2013 8:34 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

(a thought.. wasn't there recently an update to some of the X packages? Seems to ring a bell.. two things I'm always really leery of in Linux, updates to Grub, and updates to X. They have a nasty habit of occasionally going horribly wrong) Edit: Oh yeah.. I'm very glad you got things working again!...
by RobertLM78
Sat Feb 09, 2013 8:24 pm
Forum: Chat about Linux
Topic: New Name for Linux Mint and Distro inquiry
Replies: 3
Views: 1204

Re: New Name for Linux Mint and Distro inquiry

First, your tone does not encourage anyone to help you, except to get you to leave. You already stated that you began this by installing a version of a program which was not in the repositories. Sometimes there is a REASON why the later version is not put in the repositories. Second, from your scre...
by RobertLM78
Sat Feb 09, 2013 8:08 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

I copied the .new xorg.conf to it's appropriate place, and finally got the graphic driver installed (complete with sucessful reboot). So, it works - for now :evil: :roll: :| . Anyway, I'm far from making this as solved, because I want to get to the bottom of why this happened in the first place, so ...
by RobertLM78
Sat Feb 09, 2013 7:29 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

Well, I ran sudo Xorg -configure, and basically got a bit of mumbo jumbo similar to the screenshots linked to in the first post, but it ended by saying "Server terminated with error (2). Closing log file." It's not entirely clear from the above, but I'm guessing you didn't actually have any errors ...
by RobertLM78
Sat Feb 09, 2013 7:25 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

I can help but think that this whole issue begs a fundamental question - how on earth did this happen when I had done absolutely nothing to xorg prior to this problem. Is this a virus or what? Anyway, I'm attempting to re-activate the default proprietary driver for my graphics card. Going to restart...
by RobertLM78
Sat Feb 09, 2013 7:16 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

Okay, I copied the xorg.conf.failsafe to xorg.conf, but of course now I only have the most strict graphics settings. Trying to run sudo Xorg -configure gives this nonsense: sudo Xorg -configure [sudo] Fatal server error: Server is already active for display 0 If this server is no longer running, rem...
by RobertLM78
Sat Feb 09, 2013 6:48 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

If you do eventually go with a full reinstall, for whatever reason, I recommend you at least make /home a separate partition . (or even better, put /home on its own hard-drive) Not only can it simplify backups, but it means you don't need to copy all your files back after reinstalling. You can do o...
by RobertLM78
Sat Feb 09, 2013 6:00 pm
Forum: Others
Topic: [Solved]X-server suddenly magically not configured
Replies: 19
Views: 5458

Re: X-server suddenly magically not configured

Ow.. I hate having problems with X. There's a couple of things you might try to get your gui back. All the configuration settings for X are stored in /etc/X11/xorg.conf. A backup copy (xorg.conf.backup) is located in the same directory. Rename your current xorg.conf to xorg.conf.dud and make a copy...
by RobertLM78
Sat Feb 09, 2013 3:58 pm
Forum: Chat about Linux
Topic: New Name for Linux Mint and Distro inquiry
Replies: 3
Views: 1204

New Name for Linux Mint and Distro inquiry

I propose a new name for Linux Mint - "Linux Trash: The Non-operating system". <shameless-plug> I happened to be in Winderz for a time yesterday and when I got back I was greeted with a non-working xserver, left only with tty consoles. See: http://forums.linuxmint.com/viewtopic.php?f=147&t=125149 </...

Go to advanced search