Search found 38 matches

by stewschneider
Sun Sep 30, 2018 2:24 pm
Forum: Wireless
Topic: Starbucks again
Replies: 10
Views: 1296

Re: Starbucks again

Sorry I wasn't clear. The laptop refuses to connect with the Google hotspot at Starbuck's. It is a captive portal named aruba.odyssys.net which should bring up a log in page. It doesn't. When this issue came up in 2015 or so, the advice was to add 172.31.98.1 aruba.odyssys.net to /etc/hosts.That did...
by stewschneider
Sat Sep 29, 2018 3:39 pm
Forum: Wireless
Topic: Starbucks again
Replies: 10
Views: 1296

Starbucks again

I know this topic was discussed before, but I've tried all the solutions I could find, and I'm still locked out on my new HP 15. Here's the specs: inxi -Fxz System: Host: stewart-HP-15-Notebook-PC Kernel: 4.15.0-34-generic x86_64 (64 bit gcc: 5.4.0) Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux M...
by stewschneider
Thu Aug 30, 2018 12:40 pm
Forum: Newbie Questions
Topic: New Dell laptop, linux frozen
Replies: 7
Views: 403

Re: New Dell laptop, linux frozen

I'm having exactly the same problem with this machine. I caved and turned it over to a geek shop. He tells me that kernel 4.15 doesn't support the hardware. He installed Manjaro, which does work, but I like the Linux Mint UI better. His suggestion is that I wait for kernel 4.17? Anyone have any clar...
by stewschneider
Thu May 05, 2016 3:43 pm
Forum: Hardware Support
Topic: Lenovo N585 Touchpad
Replies: 0
Views: 186

Lenovo N585 Touchpad

Linuxmint 17.3 is generally up and going except for the touchpad settings. I want horizontal and vertical scrolling and palm detect. I can get just what I want by running this shell script synclient PalmDetect=1 synclient VertTwoFingerScroll=1 synclient HorizTwoFingerScroll=1 synclient TapButton1=0 ...
by stewschneider
Sun Apr 03, 2016 6:16 pm
Forum: Installation & Boot
Topic: Black screen after login
Replies: 1
Views: 245

Black screen after login

I have two Lenovo 15" laptops. My plan was to give one to my daughter. It's worked just fine for the past year. When I made the presentation, however, the boot was slow. We came to the login screen and the machine wasn't responsive. I rebooted, and again returned to the login screen. I logged into m...
by stewschneider
Wed Mar 09, 2016 11:23 am
Forum: Hardware Support
Topic: Battery management
Replies: 2
Views: 695

Re: Battery management

Thanks. I've discharged the battery completely, now will let it charge. If that doesn't do it, I'll find a Windows 7 disk and see if I can use the calibration tools you mentioned to recalibrate.
stew
by stewschneider
Tue Mar 08, 2016 10:59 am
Forum: Hardware Support
Topic: Battery management
Replies: 2
Views: 695

Battery management

I have two identical ThinkPads (N585). I ordered a battery for one, but the battery would not take charge, so I returned it. Later, I got a second battery. This one functioned satisfactorily (to the best of my memory). Here's where things got hinky. On either machine, if I disconnect the charger whi...
by stewschneider
Mon Sep 21, 2015 11:18 am
Forum: Hardware Support
Topic: Battery charge detection
Replies: 0
Views: 267

Battery charge detection

My Lenovo Ideapad running Linuxmint 17.2 is normally connected to mains. I unplugged it and got notification that the batte%ry was critically low. Assuming the battery to be dead, I ordered a new one, installed it and allowed it to charge over the weekend. The charge indicator in the system panel sh...
by stewschneider
Sat Sep 19, 2015 2:00 pm
Forum: Software & Applications
Topic: XDG_RUNTIME_DIR not set in the environment when running sudo
Replies: 5
Views: 4564

Re: XDG_RUNTIME_DIR not set in the environment when running

Neither grep ' remove ' /var/log/dpkg.log nor cat /var/log/dpkg.log|grep remove produced any output. Of course, I had backed up my files to an external drive before this adventure. If dpkg doesn't show any output for remove, how should I best proceed to reclaim the machine? And thanks for the quick ...
by stewschneider
Sat Sep 19, 2015 12:00 pm
Forum: Software & Applications
Topic: XDG_RUNTIME_DIR not set in the environment when running sudo
Replies: 5
Views: 4564

XDG_RUNTIME_DIR not set in the environment when running sudo

I fear I have done myself an injury. My hard drive was mostly filled and I ran bleachbit on it. Now, calling a root terminal from the menu does nothing and executing a sudo command (viz. sudo baobab) results in this: No protocol specified ** (baobab:23844): WARNING **: Could not open X display No pr...
by stewschneider
Sat Sep 27, 2014 1:18 pm
Forum: Wireless
Topic: SOLVED: LMDE 17 and TL-WN722N dongle
Replies: 1
Views: 685

Re: LMDE 17 and TL-WN722N dongle

I shall retire to Bedlam. Took it home, opened it up and immediately connected to home wireless. Both are WPA2 encrypted. What in the name of reason can explain this?

s
by stewschneider
Fri Sep 26, 2014 3:38 pm
Forum: Wireless
Topic: SOLVED: LMDE 17 and TL-WN722N dongle
Replies: 1
Views: 685

SOLVED: LMDE 17 and TL-WN722N dongle

I have a Lenovo ThinkPad N585. I cleared the disk and installed LM 17, but could not get wifi going with either Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k or with a TL-WN722N dongle Card-3: Atheros AR9271 802.11n driver: ath9k_htc I then erased the disk and installed LMDE 17...
by stewschneider
Sat Aug 09, 2014 7:25 pm
Forum: Hardware Support
Topic: CLOSED Linuxmint 17; TP-LINK TL-WN722N
Replies: 3
Views: 800

Re: Linuxmint 17; TP-LINK TL-WN722N

Unbelievable! I drove back to church to do as you asked only to find the computer locked up solid. I rebooted and got a message that the OS couldn't start X. Powered down, powered up and got a bushel basket of unrecoverable disk errors. The drive is hosed. How? I got no idea. I drove to Best Buy and...
by stewschneider
Sat Aug 09, 2014 11:39 am
Forum: Hardware Support
Topic: CLOSED Linuxmint 17; TP-LINK TL-WN722N
Replies: 3
Views: 800

CLOSED Linuxmint 17; TP-LINK TL-WN722N

OK...this mystery is above my pay grade. I'm stumped. I've got a TP-Link TL-WN722N I can't get to connect to the office wireless network. I'm running Linux Mint 17 KDE. The dongle is recognized: stewart@Church:~ > lsusb Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 002 Device 00...
by stewschneider
Fri Aug 08, 2014 12:07 pm
Forum: Wireless
Topic: [SOLVED] TP-LINK TL-WN725N not working on Mint 16
Replies: 12
Views: 12356

Re: [SOLVED] TP-LINK TL-WN725N not working on Mint 16

OK...this mystery is above my pay grade. I'm stumped. I've got a TP-Link TL-WN722N I can't get to connect to the office wireless network. I'm running Linux Mint 17 KDE. The dongle is recognized: stewart@Church:~ > lsusb Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 002 Device 00...
by stewschneider
Fri Dec 13, 2013 4:14 pm
Forum: Hardware Support
Topic: Scanner trouble
Replies: 6
Views: 2556

Re: Scanner trouble

I'm having the same issue, so maybe this will bump it a bit. My earlier installation of Linux Mint 11 recognized my Epson Perfection V33 scanner out of the box. Upgraded the OS, and now, no love. My system: uname -a Linux Church 3.8.0-26-generic #38-Ubuntu SMP Mon Jun 17 21:43:33 UTC 2013 x86_64 x86...
by stewschneider
Sun Apr 29, 2012 1:52 pm
Forum: Newbie Questions
Topic: Changing default browser
Replies: 4
Views: 812

Changing default browser

I have Googled til my googler is sore, and I'm not finding the answer. I'd like Chrome to be the default browser. I specified that in Chrome's wrench section, but Firefox still comes up when I click a link from Thunderbird. I hunted through the Cinnamon 1.4 menu and found Preferred Applications, but...

Go to advanced search