Search found 66 matches

by Chrisnz
Sun Aug 11, 2013 1:21 am
Forum: Other topics
Topic: error on wine updates.
Replies: 1
Views: 652

Re: error on wine updates.

After you get that error, try apt-get -f install to force an install of the files that didn't get loaded because of the error. Then try apt-get upgrade again, apt-get -f install back and forth until only the package that has the error is left.
by Chrisnz
Sun Aug 11, 2013 1:14 am
Forum: Installation & Boot
Topic: It does not start after change theme
Replies: 1
Views: 216

Re: It does not start after change theme

I may be the videocard - have you checked online for compatibility problems?
by Chrisnz
Sun Aug 11, 2013 1:10 am
Forum: Cinnamon
Topic: How can I use Nitrogen in Cinnamon?
Replies: 1
Views: 755

Re: How can I use Nitrogen in Cinnamon?

Just checked changelog and nitrogen (1.5.2-1) unstable; urgency=low :(

Why did you install this rather than use the standard background access method?
by Chrisnz
Sun Aug 11, 2013 1:00 am
Forum: Software & Applications
Topic: (BUMP)Enter password for keyring "Default" to unlock
Replies: 13
Views: 4669

Re: (BUMP)Enter password for keyring "Default" to unlock

for me yesterday - the option to "save password every time run Evolution" was no longer greyed out - so I "went for it" :) problem has ceased!
:D
by Chrisnz
Sun Aug 11, 2013 12:55 am
Forum: LMDE Archive
Topic: Option 'printer-resolution' has value '(unknown IPP tag)' an
Replies: 6
Views: 8339

Re: Option 'printer-resolution' has value '(unknown IPP tag)

I too had the similar problem - however - after i installed libgs9 - unplugged printed and rebooted, replugged printer - it worked!? :)
by Chrisnz
Tue Aug 06, 2013 12:20 am
Forum: Software & Applications
Topic: (BUMP)Enter password for keyring "Default" to unlock
Replies: 13
Views: 4669

Re: (BUMP)Enter password for keyring "Default" to unlock

Yeh I'm now getting this on a later version -Version- Kernel : Linux 3.2.0-4-486 (i686) Compiled : #1 Debian 3.2.32-1 Distribution : LMDE Xfce Edition Running Mate - For me I now get it on running Evolution Email and what started out as a minor irritation is now a major. I used to be able to just mi...
by Chrisnz
Sat Jul 27, 2013 4:05 pm
Forum: LMDE Archive
Topic: unable to solve "something went wrong" (sad PC) message
Replies: 2
Views: 1002

Re: unable to solve "something went wrong" (sad PC) message

Hi I'm thinking it might be the dual boot issue? However ... did you have a backup of files prior to loading LMDE? Thats always a good place to start - from my history on changing Os's?
by Chrisnz
Tue May 07, 2013 8:32 pm
Forum: Chat about Linux
Topic: Hobbies, Linux and Woodworking Software
Replies: 1
Views: 2060

Hobbies, Linux and Woodworking Software

Hi Everyone I'm currently using Linux Mint Debian version and have come back to this version from Ubuntu. I had a few Programs that helped with my woodworking and have had a good run with one in particular. A MS compatible version running under "Wine" for "Optimizing" the cutting...
by Chrisnz
Fri Mar 15, 2013 4:21 pm
Forum: LMDE Archive
Topic: How to Monitor Home Network Access/Family etc?
Replies: 5
Views: 2207

Re: How to Monitor Home Network Access/Family etc?

Thanks Rop75 - however as you say "full info of system..." - bit too much info! Isn't there anything simpler?? Anyone tried EtherApe?
by Chrisnz
Mon Mar 04, 2013 6:35 pm
Forum: LMDE Archive
Topic: How to Monitor Home Network Access/Family etc?
Replies: 5
Views: 2207

Re: How to Monitor Home Network Access/Family etc?

Mint 9 - has the icon present (Network connections) is there something similar in DM?
by Chrisnz
Sat Mar 02, 2013 12:59 am
Forum: Newbie Questions
Topic: Asking for a password to view pdf files
Replies: 1
Views: 179

Re: Asking for a password to view pdf files

Hi - That's interesting!! From what i've found it could be related to network policy - and therfore you might find the access in that area?
by Chrisnz
Sat Mar 02, 2013 12:42 am
Forum: LMDE Archive
Topic: How to Monitor Home Network Access/Family etc?
Replies: 5
Views: 2207

How to Monitor Home Network Access/Family etc?

I want to know who's connected to our home wireless system in a graphical way. Simple?? Other Linux versions seem to have a graphical Icon on the toolbar to do this. Click and show whos connected - however I cant find this on LMDE? And I cant seem to find something I recognize as suitable via synapt...
by Chrisnz
Wed Jan 30, 2013 6:35 pm
Forum: MATE
Topic: Multiple "Same" Programs startup on open!?
Replies: 4
Views: 1257

Re: Multiple "Same" Programs startup on open!?

Hi Mauro The long term fix for me was to remove Skype but leaving Komparator (Check and observe changes). On restart - No Duplicate programs re-started - at all! So I reloaded Skype this time from the Skype website and after restart again - System was stable with no issues. Now this has been a few w...
by Chrisnz
Fri Jan 11, 2013 8:42 pm
Forum: MATE
Topic: Debian Not Showing any Menu Apps in Menus.
Replies: 1
Views: 213

Debian Not Showing any Menu Apps in Menus.

Running Mate - Clicking on Main Menu to edit shows Debian app's - however Looking on the Menu App's is not showing Debian at all? Why would that be? :(
by Chrisnz
Thu Jan 10, 2013 4:31 am
Forum: MATE
Topic: Multiple "Same" Programs startup on open!?
Replies: 4
Views: 1257

Re: Multiple "Same" Programs startup on open!?

TheDynamicHamza21 wrote:Not trying state the obvious but did you try restarting not just logging on and off?
Did that as well - but everytime I get the same result - multiple instances of just Skype and Komparator!!
by Chrisnz
Tue Jan 01, 2013 9:23 pm
Forum: MATE
Topic: Multiple "Same" Programs startup on open!?
Replies: 4
Views: 1257

Multiple "Same" Programs startup on open!?

Hi All and Happy New year as well! I have Mate installed for Mint. Recently I have multiple programs startup on Start-up! In this case the programs are Skype and Komparator. Easy fix eh? Thats what I thought? Looked for Update shield icon and cant see it on any toolbar? Skype is not setup within its...
by Chrisnz
Mon Dec 31, 2012 2:54 am
Forum: LMDE Archive
Topic: XFCE Session Windows and Manager Fails
Replies: 3
Views: 1739

Re: XFCE Session Windows and Manager Fails

Stability was attained over time through Upgrades. However Mate is now the only session I use. Speed seems to have dropped considerably for some reason and now the kids are on my back! Not sure why that is? Upgrades have solved most of the other "teething" problems as well - so perhaps thi...
by Chrisnz
Sat Nov 24, 2012 6:01 pm
Forum: LMDE Archive
Topic: MD13 - Keyring Password and Evolution! (Solved) ;)
Replies: 7
Views: 3681

Re: MD13 - Keyring Password and Evolution!

Hi 'Squeezy' Yeh that did it. Opened up a terminal, pasted the line, got the required password question for Sudo options etc as admin, had no output, logged out and in. Got the same "a program requires a default keyring password to run" etc... but this time I had the options ALL available....
by Chrisnz
Mon Nov 19, 2012 3:46 am
Forum: LMDE Archive
Topic: MD13 - Keyring Password and Evolution! (Solved) ;)
Replies: 7
Views: 3681

Re: MD13 - Keyring Password and Evolution!

System: Host mintdebian Kernel 3.2.0-3-486 i686 (32 bit) Distro LinuxMint 1 debian
by Chrisnz
Sun Nov 18, 2012 6:12 pm
Forum: LMDE Archive
Topic: MD13 - Keyring Password and Evolution! (Solved) ;)
Replies: 7
Views: 3681

MD13 - Keyring Password and Evolution! (Solved) ;)

Small but nuisance value. Recently after startup - Evo set for auto startup with Firefox - I get the Keyring Password default 'required' box come up!? Now as this system is a fairly recent install,(4 mths) this has only just occurred. Firstly - Why? Now if I dont see this box come up and have other ...

Go to advanced search