Search found 143 matches

by mark1mint
Tue Jan 01, 2013 3:33 pm
Forum: LMDE 1 Archive
Topic: Why are Update Packs based on Testing rather than Sid?
Replies: 6
Views: 7687

Re: Why are Update Packs based on Testing rather than Sid?

I'm no expert,but I believe there is some logic in this:MintDebian is presented as a rolling release,yet for comparison Ubuntu Lucid (which I'm using right now on another partition),now nearing the end of its life cycle,still receives a constant stream of updates-it ironically seems more of a rollin...
by mark1mint
Fri Dec 21, 2012 8:44 am
Forum: LMDE 1 Archive
Topic: Thumbnails (.CR2 raw files) in file browser
Replies: 17
Views: 13231

Re: Thumbnails (.CR2 raw files) in file browser

If have useful info to add,there's a bug report here https://bugs.launchpad.net/linuxmint/+bug/1058654 :wink: maybe tracking down what made the thumbnails preview vanish from your system will help determining why they are not visible right from the start in other installations .
by mark1mint
Mon Dec 10, 2012 1:21 pm
Forum: LMDE 1 Archive
Topic: Bug in tomboy ?
Replies: 10
Views: 3660

Re: Bug in tomboy ?

Ok,there was no bug reported for this,it is reproducible easily both on my LMDE installation and in a virtualbox,so I've filed one. It looks a bit weird to submit a bug to Gnome for a bug actually happening in MATE,I don't know how well they will play along with a fork of a dismissed version of thei...
by mark1mint
Sat Dec 08, 2012 1:21 pm
Forum: LMDE 1 Archive
Topic: Suspend/resume issue in LMDE (again)
Replies: 10
Views: 5883

Re: Suspend/resume issue in LMDE (again)

So,digging further into this,I've enabled the debugging log for pm-utils and can confirm after forcing standby with sudo pm-suspend (with the usual resume failure) and a quick look at it that no quirks are used for the graphic card according to this line ATI Catalyst driver detected, not using quirk...
by mark1mint
Sat Dec 08, 2012 9:31 am
Forum: LMDE 1 Archive
Topic: Compiz issues in LMDE with Mate
Replies: 4
Views: 2478

Compiz issues in LMDE with Mate

I'm posting here as I didn't find a more specific section,please move if needed:I have these packages installed ii compiz 0.8.4-5.1 OpenGL window and compositing manager ii compiz-core 0.8.4-5.1 OpenGL window and compositing manager ii compiz-fusion-plugins-extra 0.8.4-2 Compiz Fusion plugins - extr...
by mark1mint
Sat Dec 08, 2012 8:15 am
Forum: LMDE 1 Archive
Topic: Bug in tomboy ?
Replies: 10
Views: 3660

Bug in tomboy ?

Whilst playing around with Easystroke and trying to add a new gesture for opening a new Tomboy note,I've discovered that the tomboy --new-note command only works if tomboy itself is not running yet,otherwise it brings up the main search window again (from the minimized state),the terminal output loo...
by mark1mint
Fri Dec 07, 2012 9:23 am
Forum: LMDE 1 Archive
Topic: Suspend/resume issue in LMDE (again)
Replies: 10
Views: 5883

Re: Suspend/resume issue in LMDE (again)

I apologize for the bump,folks:does anyone have any idea about why this fix hasn't worked so far ? Would it be worth to try s2both from a terminal instead of s2ram? I know it's a widely discussed issue in almost any distro,but this is a major annoyance,a computer that can't be put in any sleep state...
by mark1mint
Thu Nov 29, 2012 1:01 pm
Forum: LMDE 1 Archive
Topic: How to disable avahi-daemon ?
Replies: 1
Views: 1948

How to disable avahi-daemon ?

Title says it all,since-as far as I know- I don't need the avahi-daemon to work in my LMDE installation (I'm behind a router with a static IP,no DHCP,no wireless printers/gadgets of sort) I'd like to disable it,either for not using unnecessary processes and for security reasons as well,as it keeps p...
by mark1mint
Sun Nov 18, 2012 12:18 pm
Forum: LMDE 1 Archive
Topic: Suspend/resume issue in LMDE (again)
Replies: 10
Views: 5883

Re: Suspend/resume issue in LMDE (again)

Yes,as far as I can tell,that's pretty much what happens when suspend doesn't work properly,the computer apparently goes into sleep mode but then doesn't resume or wakes up to a blank screen-and I couldn't find -so far- any useful info about the resume in the log either. Just a quick question,I have...
by mark1mint
Sat Nov 17, 2012 1:44 pm
Forum: LMDE 1 Archive
Topic: Suspend/resume issue in LMDE (again)
Replies: 10
Views: 5883

Re: Suspend/resume issue in LMDE (again)

Ok,that will fix the warning message,but unfortunately won't fix the actual resume issue :wink: -frankly I do not know if suspend really uses the swap partition,I would have thought that only hibernate writes to that space but the reading of other threads suggests otherwise. BTW,have you tried the s...
by mark1mint
Fri Nov 16, 2012 7:55 am
Forum: LMDE 1 Archive
Topic: Strange issue with LMDE and Skype
Replies: 6
Views: 1348

Re: Strange issue with LMDE and Skype

In my case there was no issue at all with the internet connection,everything was perfectly normal until I did compose a message and hit the send button in the first case,or just entered my password and hit the sent button,then instantly things went out of control.No other application has ever caused...
by mark1mint
Tue Nov 13, 2012 3:13 am
Forum: LMDE 1 Archive
Topic: Suspend/resume issue in LMDE (again)
Replies: 10
Views: 5883

Re: Suspend/resume issue in LMDE (again)

So what should we try next ? Is the warning message irrelevant,given that the swap partition UUID has been actually corrected ? Maybe the uswsusp package has to be removed,as I've noticed that in Ubuntu (where suspend actually works for me with the 3.0.0-20-generic kernel) it isn't installed?
by mark1mint
Tue Nov 13, 2012 3:05 am
Forum: LMDE 1 Archive
Topic: Strange issue with LMDE and Skype
Replies: 6
Views: 1348

Re: Strange issue with LMDE and Skype

So :roll: ? Are you suggesting to try the newer version? Maybe this is a known bug of the 2.2.0.35-1 version ?
by mark1mint
Thu Nov 08, 2012 6:58 pm
Forum: LMDE 1 Archive
Topic: Suspend/resume issue in LMDE (again)
Replies: 10
Views: 5883

Suspend/resume issue in LMDE (again)

Sorry for bringing this up again,I know this is a well known issue (well,more like an ordeal considering how many people have this issue and the number of fixes one has to try ;) ),anyhow I find myself amongst the unlucky ones who can't have suspend and resume work in LMDE:I have a Sapphire HD 5450 ...
by mark1mint
Mon Nov 05, 2012 5:38 pm
Forum: LMDE 1 Archive
Topic: Thumbnails (.CR2 raw files) in file browser
Replies: 17
Views: 13231

Re: Thumbnails (.CR2 raw files) in file browser

I was fighting thumbs problems for CR2 files for a while. ANd yes, I gave up. What I do is I run ufraw-batch --embedded-image --out-path=./Thumbs ./*.CR2 (...) I'd stop here :wink: all I wanted was to have the image preview to look at in the file manager,which this command should easily do,then sin...
by mark1mint
Mon Nov 05, 2012 5:31 pm
Forum: LMDE 1 Archive
Topic: Thumbnails (.CR2 raw files) in file browser
Replies: 17
Views: 13231

Re: Thumbnails (.CR2 raw files) in file browser

So? It doesn't work for you? Strange. I had no problems with both Ubuntu and Mint, where both are Debian based. Strange indeed,I would understand that it won't work in LMDE,for which no gnome-raw-thumbnailer package exists (well,I've indeed tried a quick and dirty fix by installing the correspondin...
by mark1mint
Sun Nov 04, 2012 2:58 am
Forum: LMDE 1 Archive
Topic: Thumbnails (.CR2 raw files) in file browser
Replies: 17
Views: 13231

Re: Thumbnails (.CR2 raw files) in file browser

Well...I didn't remember that I've already tried this fix (among the other things),so I already have a raw.thumbnailer file in /usr/share/thumbnailers,the problem is that no gnome-raw-thumbnailer package actually exists for Mintdebian. I've actually opened a bug a while ago https://bugs.launchpad.ne...
by mark1mint
Sat Nov 03, 2012 2:37 am
Forum: LMDE 1 Archive
Topic: Thumbnails (.CR2 raw files) in file browser
Replies: 17
Views: 13231

Re: Thumbnails (.CR2 raw files) in file browser

Great news,I was going to try this one day or another,now you're confirming that it actually works :wink:
by mark1mint
Mon Oct 29, 2012 7:50 am
Forum: LMDE 1 Archive
Topic: Strange issue with LMDE and Skype
Replies: 6
Views: 1348

Strange issue with LMDE and Skype

I've recently had this very strange issue with Skype 2.2.0.35-1 in LMDE: all of a sudden Skype has caused a massive freeze of the whole system,along with a massive disk activity and total unresponsiveness to any command or input,including trying to restart from a console with Ctrl+Shift+F2 . What ex...
by mark1mint
Fri Oct 26, 2012 6:05 am
Forum: LMDE 1 Archive
Topic: Do I actually need Java in Linux Mint?
Replies: 16
Views: 4607

Re: Do I actually need Java in Linux Mint?

:shock: I have a lot to learn,apparently...thanks.

Go to advanced search