Search found 143 matches

by mingle
Wed Feb 01, 2017 9:39 pm
Forum: Xfce
Topic: Whisker menu speed
Replies: 14
Views: 2853

Re: Whisker menu speed

Well, it looks like the latest release (1.7.0) seems to have fixed the delay issue for me - on both my VM LM18.1 install and also on my 'real' hardware.

Excellent!

Mike.
by mingle
Sun Oct 30, 2016 7:28 pm
Forum: Virtualization
Topic: Curious Linux boot logo/screen behaviour in VirtualBox...
Replies: 2
Views: 595

Curious Linux boot logo/screen behaviour in VirtualBox...

Hi Guys, While using a Linux (Mint 18.0 64-bit xfce) guest on VirtaulBox (5.1.8 ) under Windows 10 (64-bit) I've noticed slightly strange behaviour with the boot screen/logo as the Linux Mint guest system starts up and shuts down. When the VM system starts, the usual Linux Mint graphical logo is not...
by mingle
Sun Oct 30, 2016 2:24 am
Forum: Software & Applications
Topic: Compton giving black screen in VirtualBox
Replies: 4
Views: 1130

Re: Compton giving black screen in VirtualBox

I gave that a try, but it screwed up my system even more than the other!
by mingle
Sat Oct 29, 2016 3:48 am
Forum: Software & Applications
Topic: Compton giving black screen in VirtualBox
Replies: 4
Views: 1130

Re: Compton giving black screen in VirtualBox

Hi trytip, I deleted the .conf file, enabled compton on startup (compton -b) with the Windows Manager set to "Xfmw4 + compton". I rebooted the VM and it came up fine, so it looks like something in the config file is killing the desktop. See below for my compton.conf file. If there's anything obvious...
by mingle
Sat Oct 29, 2016 12:06 am
Forum: Software & Applications
Topic: Compton giving black screen in VirtualBox
Replies: 4
Views: 1130

Compton giving black screen in VirtualBox

Hi fellas, I'm having a bit of a problem with Compton... I'm running Linux Mint 18.0 64-bit xfce on a couple of setups: 1: Dell Optiplex 960, Core2 Quad Q9400, 8GB RAM, Intel Q43/Q45 GFX. 2: Virtualbox 5.1.8 (under Windows 10, on the above hardware, with 4GB RAM) I'm using "Xfwm4 + Compton" as my Wi...
by mingle
Fri Oct 28, 2016 11:52 pm
Forum: Software & Applications
Topic: Linux Mint 18.0 with 4.8.1. Kernel - works well...
Replies: 7
Views: 1060

Re: Linux Mint 18.0 with 4.8.1. Kernel - works well...

Well after downgrading kernel back to 4.4 line, I initially left virtualbox at 5.1 but had a weird issue with mouse scrolling in virtual machines (even after updating the guest vbox additions) so I ended up downgrading that back to 5.0 line as well. I spend too much time breaking things that worked...
by mingle
Thu Oct 27, 2016 3:29 am
Forum: Software & Applications
Topic: Linux Mint 18.0 with 4.8.1. Kernel - works well...
Replies: 7
Views: 1060

Re: Linux Mint 18.0 with 4.8.1. Kernel - works well...

@FreedonTruth,

I has similar issues with VirtualBox. Uninstalling and then reinstalling the latest version (5.1.8.) seemed to fix it for me too.

Also, had success installing the 4.8.4 kernel - no warning /errors at all...

Cheers,

Mike.
by mingle
Thu Oct 27, 2016 3:27 am
Forum: Newbie Questions
Topic: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?
Replies: 10
Views: 922

Re: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?

Just kick-starting this thread... I've been installing new Kernels on LM 18.0 64-bit xfce as they are released and have had good success. 4.8.1 worked, with the same warnings as I saw with 4.7.1 Yesterday I installed the 4.8.4 kernel and the above warning were no longer there - which I suppose is a ...
by mingle
Mon Oct 17, 2016 4:54 am
Forum: Software & Applications
Topic: Linux Mint 18.0 with 4.8.1. Kernel - works well...
Replies: 7
Views: 1060

Re: Linux Mint with 4.8.1. Kernel - works well...

Good point!

My box is a Dell Optiplex 960, Intel Q9400 Core-2 Quad @2.66GHz, 8GB DDR2 RAM, integrated Intel Q43/Q45 GFX.

Cheers,

Mike.
by mingle
Mon Oct 17, 2016 4:28 am
Forum: Software & Applications
Topic: Linux Mint 18.0 with 4.8.1. Kernel - works well...
Replies: 7
Views: 1060

Linux Mint 18.0 with 4.8.1. Kernel - works well...

Hi Guys, After having reasonable results upgrading my Linux Mint 18.0 64-bit xfce system to the 4.7 kernel a few months back, I thought I'd try the same with the 4.8.1 kernel. Previously I'd followed the instructions on Ubuntu Manic, so I found the following page and gave it another try: http://www....
by mingle
Mon Sep 05, 2016 5:01 am
Forum: Xfce
Topic: Problem when selecting Xfwm4+Copmton as Window Manager
Replies: 2
Views: 1042

Problem when selecting Xfwm4+Copmton as Window Manager

Hello, I just changed my Window Manager settings (LM 18 64-bit xfce) from the default of "Xfwm4 + Compositing" to "Xfwm4 + Compton", to try and resolve video-tearing issues. With earlier versions of LM, I installed Compton, after the default compositing caused the same tearing problems. Compton fixe...
by mingle
Thu Aug 25, 2016 5:39 am
Forum: Newbie Questions
Topic: BleachBit
Replies: 100
Views: 5799

Re: BleachBit

Been using Bleachbit for years on my LM systems, both as Root and as 'user'. I have all cleaning settings selected, aside from "Memory" and "Free Space" and have never had any issues. Maybe I'm lucky (but I don't think so). BleachBit is pretty fool-proof and I find it very useful, particularly for s...
by mingle
Wed Aug 24, 2016 2:22 am
Forum: Newbie Questions
Topic: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?
Replies: 10
Views: 922

Re: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?

Sorry to hear you bombed. All I can say is thank buddah for integrated Intel graphics! :-) Cheers, Mike. well my first attempt wit kernel 4.7.2 mate 17.3 nvidia 340.96 was a complete disaster, got the same var/lib/dkms errors while installing and after rebooting i get a black screen ... rebooted my ...
by mingle
Wed Aug 24, 2016 2:21 am
Forum: Newbie Questions
Topic: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?
Replies: 10
Views: 922

Re: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?

Well, that was pretty painless - download three files, run one command-line and I'm on 4.7.2:
kernel472.png
I get the same couple of VBox-related warnings during the kernel install, but aside from that, all is well.

Cheers,

Mike.
by mingle
Wed Aug 24, 2016 2:09 am
Forum: Newbie Questions
Topic: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?
Replies: 10
Views: 922

Re: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?

Okay, they VBox guest stuff has always puzzled me slightly too. I guess they think most users will be running Mint as a VM? ps: installing 4.7.2 if i'm not back to say otherwise, it means things went bad Ha Ha! I'm doing the same - "In for a penny, in for a pound" as they say! Seeya on the other sid...
by mingle
Wed Aug 24, 2016 12:20 am
Forum: Newbie Questions
Topic: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?
Replies: 10
Views: 922

Re: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?

Thanks for the quick reply. The DKMS status returns the following: ----- ndiswrapper, 1.59, 4.4.0-34-generic, x86_64: installed vboxhost, 5.0.26, 4.4.0-34-generic, x86_64: installed vboxhost, 5.0.26, 4.7.1-040701-generic, x86_64: installed virtualbox-guest, 5.0.24, 4.4.0-34-generic, x86_64: installe...
by mingle
Wed Aug 24, 2016 12:16 am
Forum: Xfce
Topic: Graphical glitch in Synaptic window...
Replies: 8
Views: 563

Re: Graphical glitch in Synaptic window...

Thanks for all the replies fellas.

It's actually nice to know that is is a known issue, even if a solution may be some way away.

Not a biggie, really, just a minor annoyance.

Apart from this I haven't run into any other issues in LM18. Previously running LM17.3.

Cheers,

Mike.
by mingle
Tue Aug 23, 2016 11:40 pm
Forum: Newbie Questions
Topic: Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?
Replies: 10
Views: 922

Installed Linux Kernel 4.7.1 on LM 18.0 - had errors, but working fine?

Hi guys, Just installed the latest stable Linux Kernel on my fresh Linux Mint 18.0 xfce 64-bit system. Followed the (fairly simple) steps here: http://www.ubuntumaniac.com/2016/08/how-to-update-linux-kernel-471-stable.html All went okay, apart from a couple of errors, which a few others have also ru...
by mingle
Thu Aug 18, 2016 12:00 am
Forum: Xfce
Topic: Graphical glitch in Synaptic window...
Replies: 8
Views: 563

Re: Graphical glitch in Synaptic window...

Ha! That'd be right...

Still looks like a glitch to me :-)

Thanks,

Mike.
by mingle
Wed Aug 17, 2016 10:22 pm
Forum: Xfce
Topic: Graphical glitch in Synaptic window...
Replies: 8
Views: 563

Re: Graphical glitch in Synaptic window...

When I mouse-over the dashed-lines they fade into scroll-bars... Strange...

I'll check the compositor.

Mike.

<edit> Disabling the compositor completely made NO difference.

Go to advanced search