Search found 97 matches

by jaderiver
Wed Aug 29, 2012 1:37 pm
Forum: Wireless
Topic: Intel centrino advanced-n 6230 "connects" but no internet
Replies: 1
Views: 713

Re: Intel centrino advanced-n 6230 "connects" but no interne

Dear updatedb: Just searched out this link :idea: : http://bugzilla.intellinuxwireless.org/buglist.cgi?quicksearch=intel+centrino+n+6230 which hopefully leads you to the answer and solution you can use. The originating site - http://bugzilla.intellinuxwireless.org - really helped me to finally conne...
by jaderiver
Tue Aug 28, 2012 5:52 pm
Forum: Wireless
Topic: Can't Connect to WiFi
Replies: 6
Views: 4628

Re: Can't Connect to WiFi

rwgraves: Recently read your post with interest as I also have an ASUS U56E. I eventually solved my wireless issue with terminal commands: rmmod iwlwifi modprobe iwlwifi bt_coex_active=0 (Needed to add sudo before every command.) I made permanent by going into or creating this file: sudo pluma /etc/...
by jaderiver
Tue Aug 07, 2012 1:28 pm
Forum: Wireless
Topic: [SOLVED] After updates "Network Manager not running..."
Replies: 7
Views: 7842

[SOLVED] After updates "Network Manager not running..."

I am in a city where there is WiFi and trying to catch up on updates, etc., because I generally use dialup where I live, in rural area. After Level 1 and 2 updates, everything seemed to be fine. I had also just downloaded Chrome. Waited awhile to update Level 3 updates, because there were so many li...
by jaderiver
Sun Aug 05, 2012 6:05 pm
Forum: Introduce yourself
Topic: Hello from a long time ubuntu user
Replies: 8
Views: 1796

Re: Hello from a long time ubuntu user

Hello Teaker1s... I am a newbie to the forums and relatively, to Mint, the first Linux distro I have used. Interesting to read your comments. Recently I installed Mint Maya Mate and am still setting up my system, and have found quite a few solutions to technical issues through the Ubuntu forums such...
by jaderiver
Fri Jul 20, 2012 10:02 pm
Forum: Hardware Support
Topic: No suspend/hibernate now?
Replies: 6
Views: 1071

Re: No suspend/hibernate now?

Hi Ander111... Just researching the suspend/hibernation issue at this moment, as I also have problems with these functions although different from yours. Recently installed Mint Maya 13 Mate and my ASUS does not have hibernate function at all and suspend gets stuck. Am just about to try out these so...
by jaderiver
Fri Jul 20, 2012 5:32 pm
Forum: Other networking topics
Topic: [SOLVED, updated] Dialup pppconfig / wvdial error messages
Replies: 2
Views: 1713

Re: [SOLVED, updated] Dialup pppconfig / wvdial error messag

Started over this morning, as I did a reinstall of Mint Maya, just to clean up all the experimentation w/ Mate from last week. Reconfigured pppconfig successfully without dealing w/ dnmasq (see above). So, if you are using dialup with Maya Mate, go into terminal and complete "sudo pppconfig" process...
by jaderiver
Wed Jul 18, 2012 3:52 pm
Forum: Other networking topics
Topic: [SOLVED, updated] Dialup pppconfig / wvdial error messages
Replies: 2
Views: 1713

Re: Dialup pppconfig / wvdial error messages

Three days ago I got online! :D After changing, resetting, trying different settings for various Mint/Gnome files, my pppconfig access to dialup started to work using pon/poff method in the terminal. Unfortunately, I cannot pinpoint the exact changes which made everything good to go because in my bl...
by jaderiver
Fri Jul 13, 2012 12:28 am
Forum: Introduce yourself
Topic: Hi from the mountains of Utah
Replies: 4
Views: 545

Re: Hi from the mountains of Utah

Hi CliffP... I am basically a Linux newbie, too, and just wanted to say hello to someone who lives in the Rocky Mountain area where I spent all my childhood summers. My mother grew up in Park City, way before Robert Redford discovered the town for Sundance, or way before there was any high class ski...
by jaderiver
Fri Jul 13, 2012 12:00 am
Forum: Other networking topics
Topic: [SOLVED, updated] Dialup pppconfig / wvdial error messages
Replies: 2
Views: 1713

[SOLVED, updated] Dialup pppconfig / wvdial error messages

To any knowledgeable dialup people out there: For days, I have trying to connect to the Net using dialup w/ Maya Mate. Have had success with pppconfig on older systems, but no success now. When configuring either pppconfig or wvdial, keep getting messages like: "Failed to create file '/root/.local/s...
by jaderiver
Thu Jul 12, 2012 9:20 pm
Forum: Other networking topics
Topic: dialup using Mint Julia 10 longer receives data
Replies: 6
Views: 580

dialup using Mint Julia 10 longer receives data

Hi Oscar799: Sorry you thought I was posting the same question. Not! The second dialup issue was related to Mint 13 Maya Mate on my new ASUS U56E eNotebook, which was why I posted with the recent Maya 13/dialup thread. The first dialup issue involved my husband's very old IBM PC which is installed w...
by jaderiver
Fri Jul 06, 2012 12:35 pm
Forum: Other networking topics
Topic: dialup using Mint Julia 10 longer receives data
Replies: 6
Views: 580

dialup on IBM PC no longer receives data

Please see first posting about older PC, dialup and Mint Julia 10. Thank you!

(Will be posting a separate post about my ongoing issue w/not being able to connect new laptop/eNotebook (ASUS) using dialup and Maya Mate 13.)
by jaderiver
Sat Jun 30, 2012 11:18 am
Forum: Other networking topics
Topic: dialup using Mint Julia 10 longer receives data
Replies: 6
Views: 580

Re: dialup on IBM PC no longer receives data

LindseyD. wrote:It sounds more like it's your ISP. Have you gotten in touch with them?
Other computers in the house connect fine to ISP, and maintain connection.
by jaderiver
Thu Jun 28, 2012 3:50 pm
Forum: Introduce yourself
Topic: Hey! ...from the Oregon Coast
Replies: 8
Views: 2126

Re: Hey! ...from the Oregon Coast

We use dialup at home, not wireless, Wizard. If you have time to read my rather lengthy post (it reads fast!) about the issue/problem, see: http://forums.linuxmint.com/viewtopic.php?f=157&t=106259 I will continue to peruse networking posts and try other things solutions. For example, perhaps I need ...
by jaderiver
Thu Jun 28, 2012 10:41 am
Forum: Introduce yourself
Topic: Hey! ...from the Oregon Coast
Replies: 8
Views: 2126

Re: Hey! ...from the Oregon Coast

a bit late but none the less Welcome to the |Mint family forums wizard Yes, my apologies didn't join earlier, The-Wizard. My husband is the one who uses Julia on an older IBM PC and I can't speak for him, but I had been using a nearly 20-year-old PowerMAC until recently and only purchased my ASUS l...
by jaderiver
Wed Jun 27, 2012 10:34 pm
Forum: Introduce yourself
Topic: Hello from Sweden!
Replies: 9
Views: 985

Re: Hello from Sweden! & Thank you xenopeek

Welcome mSorhall. I'm a Mint newbie, too. Looking forward to crossing paths in the forums.

Really wanted to thank xenopeek for providing terminal commands which will help us understand... terminal commands.

Appreciatively,
jaderiver
by jaderiver
Wed Jun 27, 2012 6:52 pm
Forum: Introduce yourself
Topic: Hey! ...from the Oregon Coast
Replies: 8
Views: 2126

Hey! ...from the Oregon Coast

Hello Mints... Today I joined the community because our PC/Julia is having a technical difficulty, and I wanted the problem posted. But!... I have been a Linux Mint fan ever since my husband's PC/Windows crashed big time 2009. He installed Julia and sold me on Mint, banking on the fact my favorite c...
by jaderiver
Wed Jun 27, 2012 5:21 pm
Forum: Other networking topics
Topic: dialup using Mint Julia 10 longer receives data
Replies: 6
Views: 580

dialup using Mint Julia 10 longer receives data

Hello Mint community... Perhaps Minters did not have the time to wade through my lengthy post on this issue, so here, a much shorter request for suggestions: Our older IBM PC, installed w/ Mint 10 Julia, has connected fine to the internet for three years using dialup and the pppconfig/pon/poff metho...

Go to advanced search