Search found 87 matches

by sobrus
Thu Sep 06, 2012 9:32 am
Forum: LMDE Archive
Topic: UPDATE PACK 5 FEEDBACK THREAD
Replies: 300
Views: 93429

Re: UPDATE PACK 5 FEEDBACK THREAD

@sobrus I had the same problem with the fglrx drivers. The problem seems to be on the ATI's end of things. See page 5 of this thread for more info: http://forums.linuxmint.com/viewtopic.php?f=187&t=109005&start=80#p617784 As far as I know current 12.8 version supports both xorg 1.12 and kernel 3.5....
by sobrus
Wed Sep 05, 2012 5:43 am
Forum: LMDE Archive
Topic: UPDATE PACK 5 FEEDBACK THREAD
Replies: 300
Views: 93429

Re: UPDATE PACK 5 FEEDBACK THREAD

It's a good idea to make Clonezilla copy of every important system partition before update. In case something goes wrong you can restore root, home or both of them. I use small home partition, just for system settings, because it is much easier to backup. I've noticed that fglrx was removed from Inc...
by sobrus
Sat Sep 01, 2012 5:29 am
Forum: Releases & Announcements
Topic: Poll: Desktop environments
Replies: 580
Views: 667824

Re: Poll: Desktop environments

Im using Mate+Compiz, wonderful DE.
But I have Cinnamon installed also and plan to use it in the near future.
Just waiting as it becomes more mature and stable.
Used to have xfce on suse, but it's a bit on the "too simple" side (for example lacks bluetooth support). Mate is better.
by sobrus
Sat Sep 01, 2012 5:24 am
Forum: LMDE Archive
Topic: LMDE (64bit) -pos UP5- The WINE issue
Replies: 44
Views: 17721

Re: LMDE (64bit) -pos UP5- The WINE issue

Are you sure you are running LMDE UP5?
It seems like you are tracking debian testing/sid/exp probably with apt-pinning.
by sobrus
Fri Aug 31, 2012 1:46 am
Forum: LMDE Archive
Topic: LMDE (64bit) -pos UP5- The WINE issue
Replies: 44
Views: 17721

Re: LMDE (64bit) -pos UP5- The WINE issue

Yes, it is probably using ia32-libs. Since this package is required by other stuff also (ati fglrx driver?), i have it installed anyway - so I didn't even noticed this dependency. But what's wrong with ia32-libs and why it is worse than multiarch? To be honest I don't quite like the idea of multiarc...
by sobrus
Thu Aug 30, 2012 2:06 pm
Forum: LMDE Archive
Topic: LMDE (64bit) -pos UP5- The WINE issue
Replies: 44
Views: 17721

Re: LMDE (64bit) -pos UP5- The WINE issue

Yes you're right. I've just checked and Mint 13 wine is multiarch too, and multiarch is enabled by default there. So probably this is also true for Ubuntu. I've never installed Mint/Ubuntu outside Virtualbox (LMDE is much more "tempting") so I don't have much experience with them. On SUSE there was ...
by sobrus
Thu Aug 30, 2012 1:47 am
Forum: LMDE Archive
Topic: LMDE (64bit) -pos UP5- The WINE issue
Replies: 44
Views: 17721

Re: LMDE (64bit) -pos UP5- The WINE issue

But wine is not 32-bit application. It is 64-bit application that can "emulate" 64-bit windows. At least on Ubuntu and SUSE (i believe Mint Main also).. Debian version is unfortunately crippled - without WOW64 support. Easy to check - there is no "Program Files (x86)" directory. And even though it d...

Go to advanced search