Search found 168 matches

by runbei
Sat Dec 25, 2010 2:10 pm
Forum: Chat about Linux
Topic: Linux Mint 10 gets Dedoimedo's "Distro of the Year"
Replies: 4
Views: 853

Linux Mint 10 gets Dedoimedo's "Distro of the Year"

Dedoimedo, a highly intelligent, tech-savvy reviewer, gives Linux Mint 10 "Julia" his "Distro of the Year" award. See http://www.dedoimedo.com/computers/best-distro-2010.html . Excerpts: And the GRAND winner is ... You haven't seen it listed above, but it would feature under the glorious title of be...
by runbei
Fri Dec 24, 2010 9:24 pm
Forum: LMDE 1 Archive
Topic: LMDE 12/10 install/update issue
Replies: 4
Views: 1899

LMDE 12/10 install/update issue

The 12/2010 LMDE 64-bit installed nicely, but I had trouble after MintUpdate downloaded and installed 128 items. During the update, MintUpdate paused and asked if I wanted to retain the older version of a file or overwrite it with a newer version. I chose to keep the older version, as I had the same...
by runbei
Wed Dec 22, 2010 2:20 pm
Forum: LMDE 1 Archive
Topic: HAL.DLL issues with Windows-LMDE dual-boot [solved]
Replies: 4
Views: 3877

Re: HAL.DLL issues with Windows-LMDE dual-boot [solved]

Aha, I see your point. Reckon I'm not the first to dream of a great Linux answers archive with 50,000 servers...
by runbei
Wed Dec 22, 2010 1:42 pm
Forum: LMDE 1 Archive
Topic: HAL.DLL issues with Windows-LMDE dual-boot [solved]
Replies: 4
Views: 3877

Re: HAL.DLL issues with Windows-LMDE dual-boot [solved]

Thanks. First off, I'm not entirely a "new" user as I've used Mint full-time for 3 years and only recently have done more work in Windows due to requirements of work. But I don't have Linux under-the-hood skills - haven't needed them thanks to the excellent job that Clem & Co. have done with the reg...
by runbei
Wed Dec 22, 2010 1:21 pm
Forum: LMDE 1 Archive
Topic: HAL.DLL issues with Windows-LMDE dual-boot [solved]
Replies: 4
Views: 3877

HAL.DLL issues with Windows-LMDE dual-boot [solved]

I'm posting this in case it helps others avoid spending two days trying to solve an issue where they install LMDE in a dual-boot setup with Windows (in my case, WinXP Pro). First, the problem. After installing LMDE (Sept. '09 edition), Windows boot failed with a message about a missing or corrupt ha...
by runbei
Wed Dec 22, 2010 1:06 am
Forum: LMDE 1 Archive
Topic: Solution: mintdesktop 3.2.2 upgrade bug
Replies: 18
Views: 10030

Re: Solution: mintdesktop 3.2.2 upgrade bug

Via clem, The mintdesktop upgrade bug is hitting LMDE The solution is to shut mintdesktop's obsolete prerm script.. sudo rm /var/lib/dpkg/info/mintdesktop.prerm && apt upgrade Trying to get LMDE installed correctly - my question: when do I enter this command? Sorry, but the last attempt at an insta...
by runbei
Tue Dec 14, 2010 11:34 am
Forum: LMDE 1 Archive
Topic: newbish question, but what's the point?
Replies: 19
Views: 5228

Re: newbish question, but what's the point?

My 2 cents, as a Mint user for about 3 years, 2 years almost full-time. I installed LMDE with great hopes, only to have them dashed when <something> (who knows what?) trashed my Master Boot Record. This was a deal killer for me... I posted about this problem separately and got some very informative...
by runbei
Tue Dec 14, 2010 11:29 am
Forum: LMDE 1 Archive
Topic: LMDE trashed my Master Boot Record?
Replies: 4
Views: 2222

Re: LMDE trashed my Master Boot Record?

Thanks for the help. I'm feeling more confident that if there's a recurrence I'll be able to fix it and keep using LMDE. This is all very helpful information, and much appreciated. Thanks again.

Lots of good reasons why Mint users just keep coming back...
by runbei
Tue Dec 14, 2010 1:47 am
Forum: LMDE 1 Archive
Topic: LMDE trashed my Master Boot Record?
Replies: 4
Views: 2222

LMDE trashed my Master Boot Record?

When I installed LMDE, it behaved nicely for a while, but then my MBR apparently got trashed - was unable to boot to LMDE or WinXP Pro. Fatal bug for me, as I use Windows in daily work. (Because Open Orifice, while stable and lovely for many things, does not format even mildly complex Word docs corr...
by runbei
Tue Dec 14, 2010 1:44 am
Forum: LMDE 1 Archive
Topic: newbish question, but what's the point?
Replies: 19
Views: 5228

Re: newbish question, but what's the point?

My 2 cents, as a Mint user for about 3 years, 2 years almost full-time. I looked forward to LMDE because it promised to offer the stability of Debian. This is important, because the Ubuntu developers are notorious for adding bugs with every new release. I had terrible, unsolvable problems running Vi...
by runbei
Mon Oct 25, 2010 9:42 am
Forum: LMDE 1 Archive
Topic: LMDE doesn't see 2nd SATA hard drive [SOLVED]
Replies: 6
Views: 1579

Re: LMDE doesn't see my second SATA hard drive

runbei wrote:Thanks a bunch - won't be able to try these suggestions until tonight, but will post results and mark "solved" if it works. Appreciate the help!
It worked - thanks a bunch.
by runbei
Sat Oct 23, 2010 10:49 am
Forum: LMDE 1 Archive
Topic: LMDE doesn't see 2nd SATA hard drive [SOLVED]
Replies: 6
Views: 1579

Re: LMDE doesn't see my second SATA hard drive

Thanks a bunch - won't be able to try these suggestions until tonight, but will post results and mark "solved" if it works. Appreciate the help!
by runbei
Sat Oct 23, 2010 1:08 am
Forum: LMDE 1 Archive
Topic: LMDE doesn't see 2nd SATA hard drive [SOLVED]
Replies: 6
Views: 1579

Re: LMDE doesn't see my second SATA hard drive

caf4926 wrote:Is that the full fdisk result?
Where is the partition info
Thanks for the reply - I corrected the listing to include the full fdisk result. Would be grateful for any help, as I keep all data on that drive.
by runbei
Sat Oct 23, 2010 12:30 am
Forum: LMDE 1 Archive
Topic: LMDE doesn't see 2nd SATA hard drive [SOLVED]
Replies: 6
Views: 1579

LMDE doesn't see 2nd SATA hard drive [SOLVED]

sudo fdisk -l finds my second SATA hard disk ok: l): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x91f72d24 Device Boot Start End Blocks Id System /dev/sdc1 * 1 984 7897056 b W95 FAT32 Partition 1 has different physical/logical endings: phys=(982, 254, 63...
by runbei
Wed Sep 08, 2010 10:46 am
Forum: LMDE 1 Archive
Topic: LMDE Bug Reports Thread
Replies: 51
Views: 52841

LMDE hangs on install

Alas, LMDE hangs three-quarters of the way through the install. This is after partitioning, during the actual install. No way to describe symptoms - the progress bar simply freezes with no indication of cause. I'll list my system, for whatever use it might be: Biostar motherboard: TA790GX A2+ AMD At...
by runbei
Tue Aug 31, 2010 1:44 pm
Forum: Installation & Boot
Topic: Major Error on Boot into Linux Mint 9
Replies: 3
Views: 812

Re: Major Error on Boot into Linux Mint 9

The GLib warning is just that, but it does give a code that tells what process is causing a problem. In my case, it's 272: (process:272): GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0) init: plymouth main process (272) terminated with status 1 Now then, if I press Enter at the warn...
by runbei
Tue Aug 31, 2010 12:46 pm
Forum: Newbie Questions
Topic: Linux Mint 9 "Isadora" crash problem
Replies: 11
Views: 2615

Re: Linux Mint 9 "Isadora" crash problem

Re the solution suggested by remoulder, how can we get to a terminal if we can't boot? Catch-22? Unfortunately there is no simple or easy fix for this problem, see http://ubuntuforums.org/showthread.php?t=1443231 . The number at the beginning is the process id and you can use this to try and identif...
by runbei
Sat Aug 28, 2010 7:51 pm
Forum: Software & Applications
Topic: VirtualBox - does it run well in Mint 9?
Replies: 3
Views: 456

Re: VirtualBox - does it run well in Mint 9?

Thanks - that's helpful. I never did get VB working in Mint 8. I'm guessing I didn't succeed in completely uninstalling all components from Mint 7 before I tried it in Mint 8. It would have been worth a complete Mint reinstall, but I never got around to it.
by runbei
Sat Aug 28, 2010 11:34 am
Forum: Software & Applications
Topic: VirtualBox - does it run well in Mint 9?
Replies: 3
Views: 456

VirtualBox - does it run well in Mint 9?

It would be a big help in my work if I could run VirtualBox stably in Mint 9. (Had a rough time with VB in Mint 8.) Anyone using VB successfully in Isadora?
by runbei
Thu Aug 12, 2010 9:04 pm
Forum: KDE
Topic: Unable to get a wired connection
Replies: 3
Views: 775

Unable to get a wired connection

Installed Mint 9 KDE and can't connect via Ethernet wired connection. Odd, as it worked with the live CD, and works out of the box with Gnome version. ?? Not sure where to start - I'm so used to never having to duck under the hood with Mint. Network connection icon shows "Connected" on mouse-over.

Go to advanced search