Search found 132 matches

by simplex
Fri Dec 14, 2012 6:48 pm
Forum: LMDE 1 Archive
Topic: No volume control applet?
Replies: 1
Views: 1513

Re: No volume control applet?

OK, I've just found the PulseAudio *application*, which I can add to the panel's application list.

Sorry for the inconvenience,
S.
by simplex
Fri Dec 14, 2012 6:22 pm
Forum: LMDE 1 Archive
Topic: No volume control applet?
Replies: 1
Views: 1513

No volume control applet?

Hello,

I have just installed the latest LMDE release, updated all packages. I cannot find a volume control applet in the list of applets that I can add to the control panel (right-click on the panel -> Add to panel -> ...).

Is this a bug or a feature, or what do I do wrong here?

Greetings,
S.
by simplex
Fri Dec 14, 2012 4:29 pm
Forum: LMDE 1 Archive
Topic: Are swap partitions not needed anymore?
Replies: 10
Views: 4547

Are swap partitions not needed anymore?

I just gave LMDE a whole, freshly formatted 160GB hard drive to install on. I wonder that the installer has not created more than one partition. Not even a swap partition. Nevertheless, hibernating to hard drive works out-of-the-box! How is this achieved? By creating swap files when needed? If so, w...
by simplex
Thu Dec 13, 2012 8:10 am
Forum: LMDE 1 Archive
Topic: No boot menu afte installing
Replies: 2
Views: 1738

Re: No boot menu afte installing

Here is what I get: ziegler@ziegler-NC10 ~ $ sudo parted -l Modell: ATA WDC WD1600BEVT-2 (scsi) Festplatte /dev/sda: 160GB Sektorgröße (logisch/physisch): 512B/512B Partitionstabelle: msdos Nummer Anfang Ende Größe Typ Dateisystem Flags 2 106MB 25,1GB 25,0GB primary ntfs 4 25,1GB 50,7GB 25,6GB prima...
by simplex
Thu Dec 13, 2012 2:04 am
Forum: LMDE 1 Archive
Topic: Istallation LMDE from usb fails
Replies: 15
Views: 4663

Re: Istallation LMDE from usb fails

Thanks, zerozero. I have just done it,, followed your advive, - let's wait and see...

s.
by simplex
Thu Dec 13, 2012 2:01 am
Forum: LMDE 1 Archive
Topic: No boot menu afte installing
Replies: 2
Views: 1738

No boot menu afte installing

Hello, I have just successfully installed LMDE. But what I miss is a boot menu to be shown after my machine boots. I have Windows 7 on my primary partition, LMDE on partition 2. And I want a menu that lets me choose which OS I want to tun. Every other distribution I know has this feature to detect o...
by simplex
Sun Dec 09, 2012 9:34 pm
Forum: LMDE 1 Archive
Topic: Istallation LMDE from usb fails
Replies: 15
Views: 4663

Re: Istallation LMDE from usb fails

I had exactly the same problem. Tried it a hundred times with an image created by YUMI. Then I followed the advice here and tried it with UNetBootinstall - it works! But now I have a second problem: On my first partition, there is a Windows 7 installation. I do not see any bootloader menu on startup...
by simplex
Thu Nov 15, 2012 12:47 pm
Forum: Newbie Questions
Topic: Making Thunar the default filemanager in Cinnamon
Replies: 3
Views: 1329

Re: Making Thunar the default filemanager in Cinnamon

Because it is unstable, and I absolutely need a stable system.

Are there other (stable) filemanagers I can *easily* try out?

Greetings,
Simplex
by simplex
Thu Nov 15, 2012 10:21 am
Forum: Newbie Questions
Topic: Making Thunar the default filemanager in Cinnamon
Replies: 3
Views: 1329

Making Thunar the default filemanager in Cinnamon

Hello,

I've just installed Linux Mint Maya Cinnamon, but I do not like Nautilus. How can I set Thunar or some other filemanger as the default for opening files and browsing directories?

Greetings!
Simplex
by simplex
Sun Oct 14, 2012 7:38 am
Forum: Sound, Multimedia, & Codecs
Topic: Newby question - cannot play avi files with Mint 13 Cinnamon
Replies: 5
Views: 1390

Re: Newby question - cannot play avi files with Mint 13 Cinn

Yes, what's so special about that combination?
by simplex
Thu Oct 11, 2012 7:59 am
Forum: Sound, Multimedia, & Codecs
Topic: Newby question - cannot play avi files with Mint 13 Cinnamon
Replies: 5
Views: 1390

Re: Newby question - cannot play avi files with Mint 13 Cinn

They are already installed! In the meanwhile I founbdout, that I can in fact play some avi files whereas I cannot play some others (but which are played by VLC under Windows!)

Greetinggs!
by simplex
Sat Oct 06, 2012 2:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: Newby question - cannot play avi files with Mint 13 Cinnamon
Replies: 5
Views: 1390

Newby question - cannot play avi files with Mint 13 Cinnamon

Hello, I am completely new to Linux Mint. Maybe this has been asked here a thousand times before; I have searched through many postings, but I cannot find any solution. I have made a completely clean, fresh and new install of Linux Mint 13 Maya Cinnamon 64 Bit with codecs. Every time I try to play a...

Go to advanced search