Search found 132 matches

by simplex
Thu Sep 17, 2015 3:33 pm
Forum: Newbie Questions
Topic: "Log me on automatically each visit" does not work for me
Replies: 10
Views: 632

"Log me on automatically each visit" does not work for me

The topic says it all. I have cookies enabled for linuxmint.com. Nevertheless, no matter how often I activate the select box, I have to login by hand on the next session. Or how is "Log me on automatically each visit" to be understood?

S.
by simplex
Wed Sep 16, 2015 2:36 pm
Forum: Newbie Questions
Topic: Since 17.1->17.2: Strange behaviour of supend and hibernate
Replies: 0
Views: 287

Since 17.1->17.2: Strange behaviour of supend and hibernate

Has anyone made the same observation: Before I upgraded from 17.1 to 17.2, suspend and hibernate worked as expected. After the upgrade, hibernate just reboots, and with suspend, I get a black screen for about 15 seconds (whereat the monitor is shortly put into suspend mode), and them the locked spla...
by simplex
Wed Sep 16, 2015 1:53 pm
Forum: Hardware Support
Topic: Cannot connect bluetooth device properly
Replies: 19
Views: 1742

Cannot connect bluetooth device properly

I have as smart phones a Sony Xperia Z1 and an LG-E430. I use a very cheap bluetooth dongle on my PC to establish bluetooth connections.. The problem: I cannot browse the file system of the Xperia Z1 compact from the PC, though Blueman's device window shows it in its list of known devices. "Browse f...
by simplex
Wed Sep 16, 2015 12:52 pm
Forum: Hardware Support
Topic: Smart phone's USB conflicts with bluetooth dongle
Replies: 0
Views: 107

Smart phone's USB conflicts with bluetooth dongle

I have an Xperia Z1 compact smart phone. Strangely, when I try to connect it via a USB cable my PC, the device is only recognized if I plug it into one of the rear sockets. It does not work on the two front sockets whereas other devices, such as USB hard disks, work very well on the front sockets. T...
by simplex
Sat Sep 05, 2015 12:22 pm
Forum: Installation & Boot
Topic: [SOLVED] Strange mount error message while booting
Replies: 12
Views: 1364

Re: [SOLVED] Strange mount error message while booting

Yes, I have been notified about your post! Strange... What does not work for me (and never worked), is the activation of "Log me on automatically each visit". This does not work on any of my machines. Cookies for linuxmint.com are enabled. I should ask this in a "meta-forum", but there is none. Wher...
by simplex
Sat Sep 05, 2015 8:31 am
Forum: Installation & Boot
Topic: [SOLVED] Strange mount error message while booting
Replies: 12
Views: 1364

Re: Strange mount error message while booting

Indeed, a few weeks ago, I installed usbview in order to see what kind of USB buses I have (1.0, 2.0, 3.0?). So I am 99% sure that the installation of this program entered the line into /etc/fstab, because the above problem appeared also these few weeks ago.. I will remove usbview now completely and...
by simplex
Sun Aug 30, 2015 1:46 am
Forum: Installation & Boot
Topic: [SOLVED] Strange mount error message while booting
Replies: 12
Views: 1364

Re: Strange mount error message while booting

This is what did the trick: simplex, Try commenting out the second line so it reads as: # for the program usbview # none /sys/kernel/debug/usb/devices usbfs defaults Save the file with that change, then reboot and see if still have same boot problem. I do not know where this line comes from. Maybe f...
by simplex
Sun Aug 30, 2015 1:30 am
Forum: Installation & Boot
Topic: [SOLVED] Strange mount error message while booting
Replies: 12
Views: 1364

Re: Strange mount error message while booting

@ralplpcr, thank you very, very much for your long and explanatory answer. I have learned a lot from it. I will not quote everything you wrote, but: In all likelihood, this is what caused your problem. I'm guessing that you had at least one of your drives set to auto-mount at boot? Yes. I had D: to ...
by simplex
Sat Aug 29, 2015 7:35 pm
Forum: Installation & Boot
Topic: [SOLVED] Strange mount error message while booting
Replies: 12
Views: 1364

Re: Strange mount error message while booting

This is my tiny /etc/fstab: # / was on /dev/sda3 during installation UUID=5f8b28ad-3dd4-41d6-8d8a-f78cbbdcd0f3 / ext4 errors=remount-ro 0 1 # /home was on /dev/sda6 during installation UUID=060cea0c-cf10-4327-922d-b80388cb600d /home ext3 defaults 0 2 # swap was on /dev/sda5 during installation UUID=...
by simplex
Sat Aug 29, 2015 6:39 pm
Forum: Installation & Boot
Topic: [SOLVED] Strange mount error message while booting
Replies: 12
Views: 1364

[SOLVED] Strange mount error message while booting

Everytime I boot my Mint 17.2, I get on the splash screen the following message (translated from DE->EN): press key >>S<< to skip the mounting, or >>M<< for manual reparation I have no idea where this comes from. I am then forced to wait until I can press "S". All my partitions are there. I have als...
by simplex
Wed Dec 31, 2014 8:57 am
Forum: Software & Applications
Topic: What program to open and store PGP files (.asc)
Replies: 2
Views: 438

Re: What program to open and store PGP files (.asc)

Ok, I have installed it, but what now? I do not understand the program. I am used to do a right click on the file I want to encrypt/decrypt and then see kpgp as an option. I can open a file to be encrypted with seahorse by a right click and I see my key pair, but there is no option to encrypt it!? I...
by simplex
Sat Dec 13, 2014 3:16 pm
Forum: Software & Applications
Topic: What program to open and store PGP files (.asc)
Replies: 2
Views: 438

What program to open and store PGP files (.asc)

Hello, I have an encrypted .asc-file (pretty good privacy) in which I used to store my most valuable passwords. With what of Mint's programs can I open it now, i.e., turn it into an ordinary .txt file? The other way round: If I change something in the unencrypted .txt file, with what program can I e...
by simplex
Mon Dec 01, 2014 1:57 pm
Forum: Wireless
Topic: No WiFi connection after hibernate/suspend-to-disk
Replies: 5
Views: 1782

Re: No WiFi connection after hibernate/suspend-to-disk

martywd wrote:

Code: Select all

sudo restart network-manager
Thank you! Seems to solve my problem, at least to be a work-around.
by simplex
Mon Dec 01, 2014 1:41 pm
Forum: Wireless
Topic: No WiFi connection after hibernate/suspend-to-disk
Replies: 5
Views: 1782

Re: No WiFi connection after hibernate/suspend-to-disk

First, can you tell me what Mint version and desktop you are using? Is your machine a lappy or a desktop? If desktop, what type of wifi dongle are you using? I use Mint 17 Qiana XFCE on a Samsing NC10 subnotebook. $ inxi -N Network: Card-1: Qualcomm Atheros AR9287 Wireless Network Adapter (PCI-Expr...
by simplex
Mon Dec 01, 2014 12:09 pm
Forum: Wireless
Topic: No WiFi connection after hibernate/suspend-to-disk
Replies: 5
Views: 1782

No WiFi connection after hibernate/suspend-to-disk

I have just installed a fresh Mint 17 Qiana XFCE. After a hibernate (suspend to disk), networking is disabled in the little applet in the notification bar of the panel. I can re-enable networkíng, but no WiFi connections show up, even though there are 12 WLANs around me. In fact, the little applet d...
by simplex
Mon Dec 01, 2014 11:58 am
Forum: Newbie Questions
Topic: [SOLVED] Problems with nm-applet/NetworkManager under XFCE
Replies: 2
Views: 657

Re: Problems with nm-applet/NetworkManager under XFCE

The solution was to remove the file

Code: Select all

.gconf/apps/nm-applet/%gconf.xml
which must habe been left in my /home partition from a previous installation.

For the hibernation problem, I will start a different thread,
by simplex
Fri Nov 28, 2014 12:15 pm
Forum: Newbie Questions
Topic: [SOLVED] Problems with nm-applet/NetworkManager under XFCE
Replies: 2
Views: 657

[SOLVED] Problems with nm-applet/NetworkManager under XFCE

I have just installed a fresh Mint 17 Qiana XFCE. Now the nm-applet/NetworkManager is showing up twice in the notification area of the panel. No matter what I try, I cannot make one of them go away, What's worse is that after a hibernate (suspend to disk), the WiFi network is disabled and cannot be ...
by simplex
Mon Nov 24, 2014 6:37 pm
Forum: LMDE 2 "Betsy" Archive
Topic: when lmde 2 (betsy) will be available?
Replies: 126
Views: 21803

Re: when lmde 2 (betsy) will be available?

Two question regarding this: Does it still pay off to install LMDE 201403? Will I be able to upgrade directly from 201403 to LMDE 2 or will I have to do a complete fresh install? (If so, I would rather install Mint 17 Qiana.) Will LMDE 2 support other desktop environments than MATE and Cinnamon? XFC...
by simplex
Tue Sep 30, 2014 2:59 am
Forum: LMDE 1 Archive
Topic: List of "open with" programs is broken
Replies: 10
Views: 1871

Re: List of "open with" programs is broken

Have you installed more than one DE? No. I have neither an XFCE, nor a Cinnamon package installed. On startup, I can only select a MATE session in the display manager. I have just removed "banshee". It did not show up in the list anymore. Then I reinstalled it. Now again, there are three "banhee" e...
by simplex
Mon Sep 29, 2014 12:07 pm
Forum: LMDE 1 Archive
Topic: LMDE: Shellshock Bash Bug Fix?
Replies: 35
Views: 8569

Re: LMDE: Shellshock Bash Bug Fix?

Thank you for having appeased me. :) Background of my question is: I contribute to LMDE by installing it to friends who are giving up M*crsoft or *pple products, basically with the following words: "Here I install you a free OS for all of your daily work with which you will never have to reinstall a...

Go to advanced search