Search found 132 matches

by simplex
Mon Sep 29, 2014 9:53 am
Forum: LMDE 1 Archive
Topic: LMDE: Shellshock Bash Bug Fix?
Replies: 35
Views: 8647

Re: Shellshock Bash Bug Fix?

Yeah sure, they can't push a single package... Seriously :lol: Come on, be serious, please. I have been using LMDE happily for more than 2 years now on my desktop machine. Does this long-discussed update difficulty of LMDE mean that I cannot safely use LMDE? (On a desktop, *not* on a server!). And ...
by simplex
Mon Sep 29, 2014 3:11 am
Forum: LMDE 1 Archive
Topic: List of "open with" programs is broken
Replies: 10
Views: 1896

Re: List of "open with" programs is broken

Caja might have it's own separated mimeaps list or there is another mimeaps list. do you see another file in the folders I've mentioned? I have now deleted the folder ".local/share/applications/" completely. Now the list "open with" seems to be ok, with the exception of "banshee" showing up three t...
by simplex
Mon Sep 29, 2014 1:05 am
Forum: LMDE 1 Archive
Topic: List of "open with" programs is broken
Replies: 10
Views: 1896

Re: List of "open with" programs is broken

Thank you for your hint. I have just tried it, but it did not work. The list is still messy.

S.
by simplex
Tue Sep 23, 2014 1:01 pm
Forum: LMDE 1 Archive
Topic: List of "open with" programs is broken
Replies: 10
Views: 1896

List of "open with" programs is broken

Hello, when I right-click in Caja on a program and go to "open with " -> "other application", I get three times "winebrowser" as selectable, though I have not installed wine. I get three times "banshee" (which is installed) and three times vlc (which is also installed), twice without icon, once with...
by simplex
Wed Sep 10, 2014 3:45 pm
Forum: LMDE 1 Archive
Topic: Help files not there?
Replies: 1
Views: 823

Re: Help files not there?

One year later, with the newest LMDE edition, I still have exactly the same problem: All help files for MATE applications are missing!?

S.
by simplex
Fri Aug 01, 2014 12:21 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] Cannot login into Skype anymore
Replies: 1
Views: 965

[SOLVED] Cannot login into Skype anymore

As of today, I cannot login into my Skype account anymore ("Skype could not make a connection"). The Skype homepage says you need Skype 4.3 to log in, but in the LMDE repository, there is only version 4.2. I know that my smartphone installed a new version of Skype yesterday. What do I have to do? S....
by simplex
Sat Jun 21, 2014 4:14 pm
Forum: LMDE 1 Archive
Topic: How to get the MATE entries out of the XFCE menu?
Replies: 1
Views: 517

How to get the MATE entries out of the XFCE menu?

(If the following is off-topic, please tell me the correct subforum.) I am using LMDE, and since there is no special XFCE LMDE edition, I just installed LMDE201403-MATE and removed all mate-packages and installed all xfce-packages. Works very well, and I now have my favorite desktop, with one except...
by simplex
Tue Jun 17, 2014 8:16 am
Forum: Installation & Boot
Topic: [SOLVED] Hibernate: Reboots into fresh session (on LMDE)
Replies: 5
Views: 1001

Re: [SOLVED] Hibernate: Reboots into fresh session (on LMDE)

It is interesting to notice that this solution really only works for the Linux Mint Debian Edition. I have just tried the newest Mint 17 Qiana XFCE - the problem cannot be solved with these instructions. The same holds for the newest Xubuntu 14.10 and Fedora 20 XFCE.
by simplex
Sat Jun 14, 2014 1:46 pm
Forum: Non-technical Questions
Topic: Linux Mint 17 release date?
Replies: 21
Views: 13103

Re: Linux Mint 17 release date?

Ahead of the final release a release candidate will be made available for public testing. Generally the final release is two weeks afterwards. So once you see the release candidate, so can start a tentative countdown :wink: If I install and test this RC (I am eagerly waiting for the XFCE 17 version...
by simplex
Fri May 30, 2014 12:04 pm
Forum: Installation & Boot
Topic: [SOLVED] Hibernate: Reboots into fresh session (on LMDE)
Replies: 5
Views: 1001

Re: Hibernate: Reboots into fresh session (on LMDE)

THANK YOU!!! Finally a solution that works. I have spent so many wasted hours with this problem. Now I am eager to test this solution on my Xubuntu machine. I'll give back my experience to the community. There is one thing that's not 100% ok: LMDE/Mate "forgets" the brightness level of the screen af...
by simplex
Fri May 30, 2014 10:27 am
Forum: Newbie Questions
Topic: Can't return properly from Hibernate
Replies: 12
Views: 1248

Re: Can't return properly from Hibernate

I have a similar problem with a freshly installed LMDE 201403 on a laptop where hibernate worked before perfectly under Mint 16. I have read this thread so far and discovered that I have no resume file. What should this file contain and what permissions should it have? EDIT : A kind soul gave me a l...
by simplex
Fri May 30, 2014 10:18 am
Forum: Installation & Boot
Topic: [SOLVED] Hibernate: Reboots into fresh session (on LMDE)
Replies: 5
Views: 1001

Re: Hibernate: Reboots into fresh session (on LMDE)

I have exactly the same problem. I switched from Mint 16, 32 bit, where hibernate worked fine, to LMDE 201403, 64 bit, without doing any change to my hardware. Hibernate just stopped working. The effect is precisely as described above. I have the same problem on a different machine, where I updated ...
by simplex
Fri Apr 11, 2014 2:00 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] No WiFi-icon after update to LMDE201403
Replies: 3
Views: 710

Re: No WiFi-icon after update to LMDE201403

Thank you! No, it was not active. That is the solution,

S.
by simplex
Thu Apr 10, 2014 1:04 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] No WiFi-icon after update to LMDE201403
Replies: 3
Views: 710

Re: No WiFi-icon after update to LMDE201403

I am one step further: I have to issue a

$ nohup nm-applet

on the command line each time I log in, which is annoying!?
by simplex
Thu Apr 10, 2014 12:50 pm
Forum: LMDE 1 Archive
Topic: Can't I use linux-image-3.11-2-686-pae?
Replies: 5
Views: 835

Re: Can't I use linux-image-3.11-2-686-pae?

I am not so sure. I just got DRM-flashvideos working after following the instructions of user a-ciccantelli on http://ubuntuforums.org/showthread.php?t=2144347 And it took me hours to find this post and therewith any solution at all... And it clearly says that you have to reinstall hal. Greetings, S.
by simplex
Thu Apr 10, 2014 12:31 pm
Forum: LMDE 1 Archive
Topic: Can't I use linux-image-3.11-2-686-pae?
Replies: 5
Views: 835

Re: Can't I use linux-image-3.11-2-686-pae?

Thank you, that solved the problem. From the name "Hardware Abstraction Layer", I can approximately guess what it does, but I do not know when exactly I need it. What I know is that I need it to view DRM copyrighted flash videos with flashplayer (I have found a howto on askubuntu.com, which says to ...
by simplex
Thu Apr 10, 2014 3:50 am
Forum: LMDE 1 Archive
Topic: Can't I use linux-image-3.11-2-686-pae?
Replies: 5
Views: 835

Can't I use linux-image-3.11-2-686-pae?

The description of this kernel says: This kernel requires PAE (Physical Address Extension). This feature is supported by the Intel Pentium Pro/II/III/4/4M/D, Xeon, Core and Atom I have $ cat /proc/cpuinfo processor : 0 vendor_id : GenuineIntel cpu family : 6 model : 28 model name : Intel(R) Atom(TM)...
by simplex
Thu Apr 10, 2014 3:41 am
Forum: LMDE 1 Archive
Topic: [SOLVED] No WiFi-icon after update to LMDE201403
Replies: 3
Views: 710

[SOLVED] No WiFi-icon after update to LMDE201403

My WiFi-Icon in the notification area of MATE has disappeared.
How can I get it back? I have already clicked through 1000 menus.

All I did after the update is to completely uninstall all Cinnamon packages, because I am using MATE.

Thank you,
S.
by simplex
Thu Mar 06, 2014 6:10 am
Forum: Non-technical Questions
Topic: Linux Mint 17 release date?
Replies: 21
Views: 13103

Linux Mint 17 release date?

Though I have been googling around for an hour now, I could not find any statement about the release date of Mint 17, Even on linuxmint.com, I have browsed through every subpage that could be related to my question, but I could not find anything. I think there should be at least a "roadmap" on linux...
by simplex
Mon Jan 06, 2014 3:34 am
Forum: Newbie Questions
Topic: Mint 16: Why does MATE not save my session?
Replies: 2
Views: 397

Re: Mint 16: Why does MATE not save my session?

There is no mateconf-editor in 1.6, at least not under this name. Ah, I've found it with your hint: Typing "mate+TAB" in a terminal reveals "mate-control-center". Searching there for "session" leads to "start programs" (why wthis??? at least in German...) with an "options" tab. Quite counter-intuiti...

Go to advanced search