Search found 76 matches

by Metal Mick
Sat May 28, 2016 7:04 pm
Forum: Wireless
Topic: [SOLVED]Trouble with Killer 1535 Wireless support
Replies: 16
Views: 2738

Re: Trouble with Killer 1535 Wireless support

The saga ends! Wifi, BT and ethernet all work fine, as far as I can tell.

Thanks so much for all your efforts, Jeremy B. - I am very grateful for the time and effort you've put into this.

Regards,

Michael P
by Metal Mick
Sat May 28, 2016 8:52 am
Forum: Wireless
Topic: [SOLVED]Trouble with Killer 1535 Wireless support
Replies: 16
Views: 2738

Re: Trouble with Killer 1535 Wireless support

seems the firmware isn't present: michael@michael-Alienware-17-R3:~ > git clone https://github.com/jeremyb31/ath10k-firmware.git Cloning into 'ath10k-firmware'... remote: Counting objects: 370, done. remote: Total 370 (delta 0), reused 0 (delta 0), pack-reused 370 Receiving objects: 100% (370/370), ...
by Metal Mick
Sat May 28, 2016 8:33 am
Forum: Wireless
Topic: [SOLVED]Trouble with Killer 1535 Wireless support
Replies: 16
Views: 2738

Re: Trouble with Killer 1535 Wireless support

From the first: michael@michael-Alienware-17-R3:~ > dmesg | egrep -i 'ath10k|blue|firm' [ 0.224203] [Firmware Bug]: ACPI: BIOS _OSI(Linux) query ignored [ 1.881375] Bluetooth: Core ver 2.20 [ 1.881389] Bluetooth: HCI device and connection manager initialized [ 1.881392] Bluetooth: HCI socket layer i...
by Metal Mick
Sat May 28, 2016 8:02 am
Forum: Wireless
Topic: [SOLVED]Trouble with Killer 1535 Wireless support
Replies: 16
Views: 2738

Re: Trouble with Killer 1535 Wireless support

Any errors from sudo apt-get install build-essential None Also install sudo apt-get install libc6-dev as that package has the locale.h file That also seems to have gone smoothly. Then you should be able to cd ~/backports-4.4.2-1 make defconfig-wifi make sudo make install Did that - it took several ...
by Metal Mick
Sat May 28, 2016 7:06 am
Forum: Wireless
Topic: [SOLVED]Trouble with Killer 1535 Wireless support
Replies: 16
Views: 2738

Re: Trouble with Killer 1535 Wireless support

Thanks Jeremy, but still no success - it fell over in the same place. Reading state information... Done linux-headers-generic is already the newest version. The following extra packages will be installed: git-man liberror-perl Suggested packages: git-daemon-run git-daemon-sysvinit git-doc git-el git...
by Metal Mick
Sat May 28, 2016 2:08 am
Forum: Wireless
Topic: [SOLVED]Trouble with Killer 1535 Wireless support
Replies: 16
Views: 2738

Re: Trouble with Killer 1535 Wireless support

Thanks again for stepping up and helping, Jeremy B. The instructions were going well until: michael@michael-Alienware-17-R3:~/backports-4.4.2-1 > make defconfig-wifi Generating local configuration database from kernel ... done. cc -Wall -Wmissing-prototypes -Wstrict-prototypes -O2 -fomit-frame-point...
by Metal Mick
Fri May 27, 2016 1:30 am
Forum: Wireless
Topic: [SOLVED]Trouble with Killer 1535 Wireless support
Replies: 16
Views: 2738

[SOLVED]Trouble with Killer 1535 Wireless support

I have an Alienware 17 R3, dual booting into Win 10 ans Mint KDE, and have kernel 3.19.0-59 installed. So far, I have managed t get the ethernet working fine, but the wireless has me somewhat stumped. I've been following essentially the same instructions from these locations: http://unix.stackexchan...
by Metal Mick
Tue Jan 05, 2016 9:19 pm
Forum: Hardware Support
Topic: Mint 17.2 No Tablet Detected (wacom) [Kernel 3.19 issue]
Replies: 34
Views: 12812

Re: Mint 17.2 No Tablet Detected (wacom) [Kernel 3.19 issue]

In Mint 17.3, I was having the same issue with the applet not detecting the connected tablet.

GWI's solution worked a treat. Kudos! Very much appreciated.
by Metal Mick
Wed Dec 30, 2015 7:38 pm
Forum: Installation & Boot
Topic: [SOLVED] Adding an OS to dual-boot system
Replies: 5
Views: 369

Re: Adding an OS to dual-boot system

Congrats on getting it done. Please go to your first post, click EDIT, and add [SOLVED] to the title, so that others can find solutions. Many thanks for your help. I truly appreciate it. Re editing original post: done. I know I had to do that, but needed a hint. <smile> Then I tried to boot it and ...
by Metal Mick
Tue Dec 29, 2015 5:39 pm
Forum: Installation & Boot
Topic: [SOLVED] Adding an OS to dual-boot system
Replies: 5
Views: 369

Re: Adding an OS to dual-boot system

Just as an FYI, I managed to get the installation done with a little tweaking of my process. As an aside, I was booting from a thumb drive. My machine failed/refused to recognise it as having a bootable OS unless I used a particular USB port and not the one it was created on. When I was installing 1...
by Metal Mick
Mon Dec 28, 2015 6:30 pm
Forum: Installation & Boot
Topic: [SOLVED] Adding an OS to dual-boot system
Replies: 5
Views: 369

[SOLVED] Re: Adding an OS to dual-boot system

Many thanks for your reply - I intend to install just as you indicated - UEFI, and using the existing ESP.
by Metal Mick
Mon Dec 28, 2015 5:19 am
Forum: Installation & Boot
Topic: [SOLVED] Adding an OS to dual-boot system
Replies: 5
Views: 369

[SOLVED] Adding an OS to dual-boot system

Hi all, I have an Asus N750JV, dual-booting to Mint 17.2 and Win8, on the same SSD. The laptop has a UEFI BIOS, and I had Win on the HD first, and then added Mint. Space is becoming scarce on this drive. I decided to add a second SSD to the empty bay on the laptop - the N750JV is a 17" machine,...
by Metal Mick
Tue Sep 22, 2015 6:02 am
Forum: Hardware Support
Topic: Hardware Change from Atheros BT to Intel 7260: what next?
Replies: 4
Views: 384

Re: Hardware Change from Atheros BT to Intel 7260: what next

Will do, Jeremy. And thanks for your help - much appreciated.
by Metal Mick
Tue Sep 22, 2015 12:13 am
Forum: Hardware Support
Topic: Hardware Change from Atheros BT to Intel 7260: what next?
Replies: 4
Views: 384

Re: Hardware Change from Atheros BT to Intel 7260: what next

Sorry to take so long to get back to you - for some reason this part of the forum kept giving me a SQL error.

The results of the command are:

Linux N750JV 3.16.0-30-generic #40~14.04.1-Ubuntu SMP Thu Jan 15 17:43:14 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
by Metal Mick
Mon Sep 21, 2015 2:16 am
Forum: Hardware Support
Topic: Hardware Change from Atheros BT to Intel 7260: what next?
Replies: 4
Views: 384

Hardware Change from Atheros BT to Intel 7260: what next?

Hi all, after finally losing patience with my Atheros BT card (http://forums.linuxmint.com/viewtopic.php?f=49&t=171003), I located a dual channel, wifi BT combo - the Intel 7260 - and installed it on my machine (Asus N750JV). Wifi is working fine, as far as I can tell, but I'm still getting some...
by Metal Mick
Mon Dec 08, 2014 7:32 pm
Forum: Chat about Linux Mint
Topic: Sound on boot
Replies: 4
Views: 724

Re: Sound on boot

richyrich wrote:I don't hear a thing . . :D

Image
Ha! :P

Found something even better - but I'm not that good at posting images - in the Preferences | Sound then the "Sound Effects" tab. Allows me to turn off "Starting Cinnamon" sound.
by Metal Mick
Mon Dec 08, 2014 6:43 pm
Forum: Chat about Linux Mint
Topic: Gratitude for Mint
Replies: 18
Views: 5077

Re: Gratitude for Mint

I offer my appreciation, too. I think my first Linux was Mandrake V4 or 5, which is quite a while ago. I tried Linux off and on over the years, never staying for more than a few weeks. The potential was there, but my knowledge was lacking, and there were issues that proved insurmountable. With 17/17...
by Metal Mick
Mon Dec 08, 2014 6:35 pm
Forum: Chat about Linux Mint
Topic: Sound on boot
Replies: 4
Views: 724

Sound on boot

HI all, I've been keen on Linux for quite a few years, and gave Mint 17 a try, expecting to leave it after a few weeks, returning to the execrable Win 8. Happily no, I'm still here, 6 months or so on. I have a VB for a piece of Windows software essential for my writing, but otherwise I'm exclusively...
by Metal Mick
Thu Dec 04, 2014 12:03 am
Forum: LMDE Archive
Topic: SOLVED: Update failed - in fallback mode
Replies: 2
Views: 1396

Re: Update failed - in fallback mode

<snip> The IP is a rawtherapee repository, which Metal Mick probably added to his sources list. In http://forums.debian.net/viewtopic.php?f=30&t=74757 someone says "Note that the repo is unsigned, which on top of it being a 3rd party repo; means it is more unsafe than usual. You would be b...
by Metal Mick
Wed Dec 03, 2014 4:34 am
Forum: LMDE Archive
Topic: SOLVED: Update failed - in fallback mode
Replies: 2
Views: 1396

SOLVED: Update failed - in fallback mode

I fired up my machine as per usual and Update Manager informed me there were updates. I duly elected to install them all. During the update, I got an error message that essentially said certain files cold not be found. On reboot, I get the message: "Cinnamon just crashed. You are currently runn...

Go to advanced search