Search found 67 matches

by Eesaurus
Sun Jan 11, 2009 11:11 am
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password [SOLVED, kind of]

Maybe - but with cGMail the problem is gone.... Ok, that's good to know. Thanks. A bit premature - the keyring problem is gone, and the application starts, but I have to start the service manually, you click on an arrow :) . I don't have the time to (or feel like) solve this... It's ok. All in good...
by Eesaurus
Sun Jan 11, 2009 5:15 am
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password [SOLVED, kind of]

Husse wrote:Maybe - but with cGMail the problem is gone....
Ok, that's good to know. Thanks.
by Eesaurus
Sat Jan 10, 2009 11:14 am
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password [SOLVED, kind of]

Husse wrote:I tested your solution and it works but leaves you with no security as passwords are not encrypted as you are warned when you try it.
I understood that this password is only Gnome -thing, and affects just a couple of applications.
by Eesaurus
Fri Jan 09, 2009 10:09 am
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

...and how do you start it? Start Mail Notification? I did this: Menu->Internet->Mail Notification->clicked right it and chose "launch when i log in". Anyway, i went around the problem and changed my password. Or chose not to have one at all. There is Passwords and Encryption Keys or something like...
by Eesaurus
Tue Jan 06, 2009 4:20 pm
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

Zwopper wrote:Did you install mail notification as sudo or as yourself?
*Up on the shoe box*
XFCE For The Win!
I installed it from the software manager, so...
by Eesaurus
Tue Jan 06, 2009 1:55 pm
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

Is there some kind of a mail notifier in Thunderbird also? Yes and no If you keep it running you can set it to alert you and/or download mail at a specified interval. Ok. I prefer one that alerts you without Thunderbird being on. I've been using Mail Notification all the time in Linux. First in Ubu...
by Eesaurus
Tue Jan 06, 2009 1:11 pm
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

Husse wrote:Strikes me now
Mail Notification
that's a separate app, not Thunderbird?
Yes, separate application. Is there some kind of a mail notifier in Thunderbird also?
by Eesaurus
Tue Jan 06, 2009 10:30 am
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

Up. I don't know if this helps, but it seems that if i do ctrl+alt+backspace and then log back in, Mail Notification doesn't ask for the password. Not really surprise there, because the application gets the password that way i guess. :?: But when i reboot, it does ask for it time after time. I've tr...
by Eesaurus
Mon Jan 05, 2009 10:30 am
Forum: Other topics
Topic: Your /usr is broken, please fix it, before call...[SOLVED]
Replies: 2
Views: 1067

Re: Your /usr is broken, please fix it, before call this wrapper

Thanks Husse.

Anyway, i found it: http://ubuntu-virginia.ubuntuforums.org ... ?t=1015137
With those instructions the problem was solved.
by Eesaurus
Sun Jan 04, 2009 2:09 pm
Forum: Other topics
Topic: Your /usr is broken, please fix it, before call...[SOLVED]
Replies: 2
Views: 1067

Your /usr is broken, please fix it, before call...[SOLVED]

When i did this sudo apt-get dist-upgrade i got this: http://www.aijaa.com/img/t/00237/3316416.t.png There is this line "Your /usr is broken, please fix it, before call this wrapper!" which bothers me. What does it mean? What i should do? System works fine. Well, Mail Notification keeps asking the s...
by Eesaurus
Sun Jan 04, 2009 5:25 am
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

Is the system set to auto log? If this is the case, change the Login properties so you enter a user name and password and try Thunderbird. I know that Evolution was affected by this. Worth a shot! Yes, i have auto log on. If you mean that i have to enter my user name & password in every boot, no th...
by Eesaurus
Sat Jan 03, 2009 3:02 pm
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

Husse wrote:Thunderbird?
I use T-bird, yes.
by Eesaurus
Sat Jan 03, 2009 1:58 pm
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Re: Mail Notification keeps asking password

...forgot to say that i mean the system password that it keeps asking, not my email account password. In other words, the application doesn't have rights to do anything (to go to the net?) before i give the system password. Same thing after every boot.

:?:
by Eesaurus
Sat Jan 03, 2009 4:05 am
Forum: Software & Applications
Topic: Mail Notification keeps asking password [SOLVED, kind of]
Replies: 24
Views: 2400

Mail Notification keeps asking password [SOLVED, kind of]

With Elyssa Mail Notification worked great, but now with Felicia it keeps asking pass word after every boot. Works fine then, but you have to give the pass word every time. I know that some Ubuntu -users have the same problem. Is there anything to do?
by Eesaurus
Fri Jan 02, 2009 11:50 am
Forum: Sound, Multimedia, & Codecs
Topic: Unstable Flash in Firefox
Replies: 9
Views: 2158

Re: Unstable Flash in Firefox

Husse wrote:The solution given by McDuck is one that seems to work for a lot of people
Yes, it works. At least for me. Had problems occasionally with Flash-videos, now i don't. Cool. 8)
by Eesaurus
Fri Dec 26, 2008 2:40 pm
Forum: Newbie Questions
Topic: How to make Amarok player my default player? [Solved]
Replies: 2
Views: 436

Re: How to make Amarok player my default player?

Solution was to right click the song-->bottom choice there (preferences?)-->"open with" -tab-->choose the player you want.
by Eesaurus
Fri Dec 26, 2008 12:58 pm
Forum: Newbie Questions
Topic: How to make Amarok player my default player? [Solved]
Replies: 2
Views: 436

Re: How to make Amarok player my default player?

Is this ok? Language there is finnish, if you wonder what the **** it is. :)
Image

It still uses Rhythmbox to play music.

Quite odd, i guess. Is there anything to do?
by Eesaurus
Fri Dec 26, 2008 6:35 am
Forum: Newbie Questions
Topic: How to make Amarok player my default player? [Solved]
Replies: 2
Views: 436

How to make Amarok player my default player? [Solved]

I thought i can handle it, but thought wrong. No matter what i do, mp3's opens with Rhythmbox. Already tried right click "open with" and choosed Amarok, but no luck. Also tried right click and "open with other...", but it still opens everything with Rhythmbox. I tried also through menu->settings->ch...
by Eesaurus
Thu Dec 25, 2008 1:19 pm
Forum: Releases & Announcements
Topic: Linux Mint 6 "Felicia" released!
Replies: 120
Views: 51279

Re: Linux Mint 6 "Felicia" released!

I'm happy too with my Linux Mint Felicia. One question: Exaile music player doesn't seem to work. It doesn't play mp3's. Is there something to do? I allready upgraded it to the newest version. MPlayer and Totem (i guess it was it) do play mp3's normally. edit: Oh, Exaile does work, but only through ...
by Eesaurus
Mon Dec 22, 2008 11:49 am
Forum: Sound, Multimedia, & Codecs
Topic: No picture in Quicktime videos
Replies: 2
Views: 564

Re: No picture in Quicktime videos

exploder wrote:Right click on MPlayer, select configure, at the top you will see "video output", select "x11" from the drop down list and close the window. Restart your computer and play a movie trailer. You should have video now.
Sit and burn, it works now! :D Many thanks!

Go to advanced search