Search found 1358 matches

by mank_in
Wed Jul 24, 2013 2:36 am
Forum: Other networking topics
Topic: Can't Dial-Up With ThinkPad in Maya with Gnome-PPP
Replies: 4
Views: 1660

Re: Can't Dial-Up With ThinkPad in Maya with Gnome-PPP

You can try install sl-modem package from package manager. After install, run : cat /proc/asound/cards After that run : sudo service slmodem start change modem devise in gnome-ppp to : /dev/ttySL0 Try run Gnome-PPP in terminal with root privilege sudo gnome-ppp Source : http://www.thinkwiki.org/wiki...
by mank_in
Tue Jul 23, 2013 8:51 am
Forum: Software & Applications
Topic: [SOLVED]Gedit 3 on Maya Cinnamon
Replies: 2
Views: 1121

Re: Gedit 3 on Maya Cinnamon

Maybe :

Code: Select all

sudo apt-get install gedit/precise

or

Code: Select all

sudo apt-get install gedit
by mank_in
Tue Jul 23, 2013 7:27 am
Forum: KDE
Topic: Network Management doesn't show status
Replies: 7
Views: 1642

Re: Network Management doesn't show status

Snapcase wrote:One question just for curiosity. Where is the network configuration stored now?

Try look at /etc/NetworkManager/NetworkManager.conf.
by mank_in
Tue Jul 23, 2013 7:16 am
Forum: Newbie Questions
Topic: Software rendering mode?
Replies: 5
Views: 2700

Re: Software rendering mode?

Intel Cedar Trail and Cedar View currently don't have open source driver. Look at this one : https://gist.github.com/Aissen/2925633 You can try Linux Mint 13 ( based on Ubuntu 12.04 ) . There are workaround to using cedarview driver in ubuntu 12.04 ( at least the solution working in the past, but i ...
by mank_in
Sun Jul 21, 2013 9:38 pm
Forum: Chat about Linux
Topic: In space, No one can hear you scream at the Windows 8 Metro
Replies: 4
Views: 706

Re: In space, No one can hear you scream at the Windows 8 Me

I understand why they don't want Metro. I just can't understand why Debian... Debian stable is very stable. Of course debian package is outdate ( you still have security update like iceweasel ESR , at least in debian 7) Off the topic , I think is a funny article about why package is to outdate in d...
by mank_in
Sun Jul 21, 2013 9:22 pm
Forum: Chat about Linux
Topic: Razor-Qt and LXDE-Qt projects merge!
Replies: 10
Views: 2111

Re: Razor-Qt and LXDE-Qt projects merge!

Never try Razor-Qt, but LXDE is always my favorite choice after MATE DE. I hope in the future LXDE developer still supporting LXDE-gtk.
by mank_in
Sun Jul 21, 2013 9:13 pm
Forum: Newbie Questions
Topic: Remote VNC died - "loopback connections are not enabled"
Replies: 1
Views: 511

Re: Remote VNC died - "loopback connections are not enabled"

i am never try tightvnc, but wikipedia has excellent article about loopback : https://en.wikipedia.org/wiki/Loopback
All I know , network interface loopback is lo ( always available , with IP address 127.0.0.1).
You can try check your network interface with command ifconfig in terminal

Code: Select all

ifconfig
by mank_in
Sat Jul 20, 2013 9:57 am
Forum: Hardware Support
Topic: Internet randomly cuts off, can only get it back by reboot
Replies: 2
Views: 365

Re: Internet randomly cuts off, can only get it back by rebo

Maybe Wifi driver or network manager problem.

Number703 wrote:how to get internet back without rebooting? Thanks.

You can try restart network manager.

Code: Select all

sudo service network-manager restart
by mank_in
Sat Jul 20, 2013 8:14 am
Forum: Other networking topics
Topic: Home Server
Replies: 45
Views: 7504

Re: Home Server

If you don't hesitate to use proprietary software , you can turn ubuntu desktop ( maybe mint desktop too ) to media server using Plex Media Server. I read in this one : http://www.engadget.com/2013/02/14/sett ... vironment/
note : I am never try it my self
by mank_in
Fri Jul 19, 2013 12:45 pm
Forum: Archive
Topic: Solved LMDE and Spotify (not playing local files)
Replies: 8
Views: 2817

Re: LMDE and Spotify (not playing local files)

Try open Spotify in terminal as root. Sometime software refuse to work properly without root account .
And you can see the error message in terminal too .
by mank_in
Fri Jul 19, 2013 12:07 am
Forum: Ethernet
Topic: Wired connection fails to connect to internet but not router
Replies: 5
Views: 2041

Re: Wired connection fails to connect to internet but not ro

Is this yours router ? http://www.netgear.com/service-provider ... 1000.aspx#
Check internet light in router front panel . The working WAN is Green
by mank_in
Thu Jul 18, 2013 11:33 pm
Forum: Software & Applications
Topic: Adobe Flash player Plugin
Replies: 7
Views: 1745

Re: Adobe Flash player Plugin

If you didn't want to use google chrome , you still can use pepper flash plugin in chromium .Look at this : http://www.webupd8.org/2013/04/install- ... r-for.html.
by mank_in
Thu Jul 18, 2013 2:48 pm
Forum: Software & Applications
Topic: Adobe Flash player Plugin
Replies: 7
Views: 1745

Re: Adobe Flash player Plugin

Ubuntu based on debian not open suse If you want use latest adobe flash for linux ( version 11.2.202.297), just use terminal command : sudo apt-get install flashplugin-installer it will automatically remove mint-flashplugin Or you can try install google chrome : https://www.google.com/intl/en/chrome...
by mank_in
Thu Jul 18, 2013 2:30 pm
Forum: Archive
Topic: Solved LMDE and Spotify (not playing local files)
Replies: 8
Views: 2817

Re: LMDE and Spotify (not playing local files)

I read from webupd8.org , you need libavutil50, libavcodec52 and libavformat52 package . I don't familiar with LMDE repository , but all of that package available in debian Sid ( unstable ) . I don't know if it will work in LMDE. Check dependency files within your repo. http://packages.debian.org/si...
by mank_in
Thu Jul 18, 2013 1:41 pm
Forum: Newbie Questions
Topic: Does Everything Require Terminal ?
Replies: 26
Views: 983

Re: Does Everything Require Terminal ?

First , Terminal command can make thing very simple. Example : You want more free space and decide to delete a cache of DEB packages ( if you are install software from apt-get install/synaptic/software manager , DEB package will be keep in your drive ), if you are using GUI method : 1. Open file ma...
by mank_in
Wed Jul 17, 2013 9:57 am
Forum: Newbie Questions
Topic: Do I need ATI Radeon Xpress 1150 drivers?
Replies: 6
Views: 3512

Re: Do I need ATI Radeon Xpress 1150 drivers?

The only driver you can use is open source radeon driver
To use ATI 9.3 Catalyst you must use a kernel <= 2.6.28 and Xserver <= 1.5 . Source : http://wiki.cchtml.com/index.php/Hardware
by mank_in
Wed Jul 17, 2013 8:03 am
Forum: Ethernet
Topic: Linux Mint 15 - won't load some internet pages
Replies: 1
Views: 503

Re: Linux Mint 15 - won't load some internet pages

you can try using web proxy . This is the good one : http://www.opennicproject.org/web-proxy/
If webpage loaded correctly, the problem is your's ISP
by mank_in
Mon Jul 15, 2013 9:44 pm
Forum: Software & Applications
Topic: Chromium ignores mates proxy settings
Replies: 3
Views: 1095

Re: Chromium ignores mates proxy settings

Maybe you can try Foxy Proxy Standard Extension . It working with chromium too .

Go to advanced search