Search found 4177 matches

by clem
Mon May 15, 2023 11:14 am
Forum: Software & Applications
Topic: Linux Mint 20 - unable to upgrade further
Replies: 18
Views: 1517

Re: Linux Mint 20 - unable to upgrade further

Synaptic 0.84.6linuxmint2.1 was pushed to Mint 20 to replace 0.84.6+linuxmint3. This fixes the dependency issue reported here.
by clem
Mon May 15, 2023 10:55 am
Forum: Software & Applications
Topic: Linux Mint 20 - unable to upgrade further
Replies: 18
Views: 1517

Re: Linux Mint 20 - unable to upgrade further

Thanks for reporting this issue. A fix is on the way.
by clem
Mon May 15, 2023 10:51 am
Forum: Installation & Boot
Topic: Package "mint-meta-xfce" error when running "mintupgrade check" in Linux Mint 19.3
Replies: 4
Views: 324

Re: Package "mint-meta-xfce" error when running "mintupgrade check" in Linux Mint 19.3

This is the same issue as in viewtopic.php?t=396607 indeed.

Locking the thread here, and continuing the discussion in the other thread.

Go to advanced search