Search found 117 matches

by RamBurner
Tue Mar 18, 2014 3:26 pm
Forum: Software & Applications
Topic: [SOLVED] Mint Menu stops responding
Replies: 4
Views: 974

Re: [SOLVED] Mint Menu stops responding

I found the problem, the hard drive was dying.
I ran more tests on it and found it was on its last breath of bytes <grin>
So far with a different drive all is fine.
I went back to Mint 16 'Petra' Cinnamon
by RamBurner
Thu Mar 13, 2014 11:10 pm
Forum: Software & Applications
Topic: [SOLVED] Mint Menu stops responding
Replies: 4
Views: 974

Re: Mint Menu stops responding

I will wait until Mint 17 comes out.
I just went back to Maya 13 MATE
by RamBurner
Thu Mar 13, 2014 3:43 pm
Forum: Software & Applications
Topic: [SOLVED] Mint Menu stops responding
Replies: 4
Views: 974

Re: Mint Menu stops responding

This last time the Alt + PrtScn +REISUB did the reboot as I hoped it would. What baffles me is that the problem doesn't occur unless the machine is not being used. All the time I'm active with it, no problems. But when I'm not using it a few minutes later it freezes up. This is frustrating as I'm ov...
by RamBurner
Thu Mar 13, 2014 11:50 am
Forum: Software & Applications
Topic: [SOLVED] Mint Menu stops responding
Replies: 4
Views: 974

Re: Mint Menu stops responding

It happened again of course and this time I tried the Alt + PrtScn +REISUB and still nothing happened, wouldn't reboot. This problem doesn't occur on the other hard drive ADATA 120GB SSD that has Win7 on it, this Western Digital Scorpio Blue WD2500BEVT 250GB 5400 RPM 8MB Cache SATA 3.0Gb/s 2.5" that...
by RamBurner
Thu Mar 13, 2014 10:05 am
Forum: Software & Applications
Topic: [SOLVED] Mint Menu stops responding
Replies: 4
Views: 974

[SOLVED] Mint Menu stops responding

Mint 16 MATE 32bit Intel 6750 Core 2 Duo 4GB 1333 MHz RAM Sapphire HD5770 vid card Western Digital Scorpio Blue WD2500BEVT 250GB 5400 RPM 8MB Cache SATA 3.0Gb/s 2.5" If I stop using the computer for a few minutes (5 minutes) It freezes up and it will say the Mint menu has stopped and a small window ...
by RamBurner
Sat Mar 23, 2013 7:55 am
Forum: Installation & Boot
Topic: Lost Mint Menu in VM after fresh install and updates
Replies: 3
Views: 438

Re: Lost Mint Menu in VM after fresh install and updates

This happened to me yesterday and it was baffling. What I did to correct it was to Ctrl + Alt + Del to log off then change the session to Mate (What I use) Logged in and it was all fine. If it happens again I know how to get it back now. Edit: Mine was not being run in a VM but it was the same as yo...
by RamBurner
Sat May 19, 2012 5:55 pm
Forum: Releases & Announcements
Topic: Linux Mint 13 "Maya" RC released!
Replies: 116
Views: 65418

Re: Linux Mint 13 "Maya" RC released!

You have done a great job with Mint 13, I didn't care for that ex-wife named Lisa edition lol. The Mint 13 Mate edition is what this old guy was waiting for. Great work, thank you !!! :mrgreen: This is an edition that I will happily put on clients machines. Ok now...when is final coming out? 8)
by RamBurner
Thu Jan 19, 2012 9:18 am
Forum: Software & Applications
Topic: Firefox 9.0.1 shows machine code on Malwarebytes.org
Replies: 5
Views: 891

Re: Firefox 9.0.1 shows machine code on Malwarebytes.org

Well it is still happening.
I would sure like someone else that is using Mint 11 64bit to go to malwarebytes.org with Firefox 9.0.1 to see what happens for them.
by RamBurner
Tue Jan 17, 2012 11:25 am
Forum: Software & Applications
Topic: Firefox 9.0.1 shows machine code on Malwarebytes.org
Replies: 5
Views: 891

Firefox 9.0.1 shows machine code on Malwarebytes.org

OS: LinuxMint 11 DVD 64bit

When I try to go to malwarebytes.org all I get is machine code for the page, works fine everywhere else.
Whether extensions are enabled or disabled the same thing occurs.
It works fine in Chromium.
Here is a screenshot of what it looks like.
Screenshot.png
Screenshot.png (491.77 KiB) Viewed 890 times
by RamBurner
Wed Jan 11, 2012 9:21 am
Forum: Installation & Boot
Topic: [Solved] /root is now empty...Free Space
Replies: 7
Views: 582

Re: /root is now empty...Free Space

Well that drive is just dead, it's interesting that one day it showed zero problems, then nothing strange happened except that on a start up the next day it was dead. Good 'ol Seagate drives..... it was a 250 GB Barracuda 7200.10 I put in another drive and I will install Mint 11 on it, then put my h...
by RamBurner
Tue Jan 10, 2012 2:28 pm
Forum: Installation & Boot
Topic: [Solved] /root is now empty...Free Space
Replies: 7
Views: 582

Re: /root is now empty...Free Space

Nope it's not a RAID, my mobo can't RAID ...ICH9 It was fine yesterday. This is just strange, and not being able to see it in 'Computer' using LiveCD, I can't mount it and save my home directory. But I'm a backup freak, so that's ok. I may try a reinstall and see what happens. The disk had been show...
by RamBurner
Tue Jan 10, 2012 2:10 pm
Forum: Installation & Boot
Topic: [Solved] /root is now empty...Free Space
Replies: 7
Views: 582

Re: /root is now empty...Free Space

Here is a screenshot from the LiveCD
Screenshot.png
Screenshot.png (356.8 KiB) Viewed 559 times
by RamBurner
Tue Jan 10, 2012 12:08 pm
Forum: Installation & Boot
Topic: [Solved] /root is now empty...Free Space
Replies: 7
Views: 582

Re: /root is now empty...Free Space

All of the partitions are showing up as 'Unknown' in the disc manager. It will not let me edit or change partition type either.
It doesn't show up in 'Computer' at all, can't mount it.
by RamBurner
Tue Jan 10, 2012 10:12 am
Forum: Installation & Boot
Topic: [Solved] /root is now empty...Free Space
Replies: 7
Views: 582

[Solved] /root is now empty...Free Space

I have two separate hard drives, one has windows 7 the other is Mint 11, I have the Mint drive to be the one that automatically boots first unless I do the 'choose drive' on startup. It was fine yesterday, when I booted up this morning I get a 'Read Error' I tried several times, same thing. I booted...
by RamBurner
Tue Dec 27, 2011 7:00 pm
Forum: Other networking topics
Topic: Finding nfs on network
Replies: 4
Views: 883

Re: Finding nfs on network

Are you using this from the terminal? [IP needs to be the computer you are trying to connect to]

Code: Select all

nautilus smb://192.168.0.100
by RamBurner
Wed Dec 14, 2011 7:39 pm
Forum: Other networking topics
Topic: Static IP won't stick
Replies: 10
Views: 1351

Re: Static IP won't stick

I will if /when haha, haven't had time to do anything else except deal with the windows machines that were brought in for repair. Sheesh, I just noticed that in my 'Network' folder it only shows 'Windows Network' and not this machine and my HTPC that runs Linux also. Got a Dbus error on that too woo...
by RamBurner
Wed Dec 14, 2011 2:10 pm
Forum: Other networking topics
Topic: Static IP won't stick
Replies: 10
Views: 1351

Re: Static IP won't stick

Thank you I will give that a try Habitual.
by RamBurner
Wed Dec 14, 2011 1:48 pm
Forum: Other networking topics
Topic: Static IP won't stick
Replies: 10
Views: 1351

Re: Static IP won't stick

Ok the two lines you listed were the only ones there, and when I read your instructions again as I was doing it, those were the steps I had already done to get a static IP.

I am at a loss, it makes no sense why the static IP won't stick.

Thank you all for looking into this.
by RamBurner
Wed Dec 14, 2011 1:37 pm
Forum: Other networking topics
Topic: Static IP won't stick
Replies: 10
Views: 1351

Re: Static IP won't stick

I will give that a try altair4, as I had previously stated I had already tried the reservation with the router and it didn't work. It would still assign a different IP.
Hopefully your 'other' solution will work.

Thank you.
by RamBurner
Wed Dec 14, 2011 12:43 pm
Forum: Other networking topics
Topic: Static IP won't stick
Replies: 10
Views: 1351

Re: Static IP won't stick

remoulder wrote:Where are you specifying the static IP?
Wired - Auto eth0 IPV4 settings

Go to advanced search