Search found 62 matches

by k0tuk
Sat Mar 21, 2009 4:58 pm
Forum: Software & Applications
Topic: gstreamer problem, totem fails to launch
Replies: 7
Views: 646

gstreamer problem, totem fails to launch

I`ve been trying to install subtitleeditor, and he asked me to install gstreamer and it`s plugins. so i installed them, but after compiling and install subtitleeditor, it couldn`t lunch any files, saying that it is gstreamer`s plugin`s problem. So i decided to reinstall them, and after reinstall i c...
by k0tuk
Fri Mar 20, 2009 3:21 am
Forum: Software & Applications
Topic: VMware player
Replies: 1
Views: 430

Re: VMware player

About six months ago I installed LinuxMint 5 on my machine and installing VMware must have been so easy that I currently do not recall how I did it. At the moment, using LinuxMint 6 I have been unable to get VMware player working. I've downloaded the .rpm .bundle from the VMware site to no avail. I...
by k0tuk
Fri Mar 20, 2009 3:08 am
Forum: Xfce
Topic: How to Add XFCE6 to Mint6 Felicia Gnome
Replies: 8
Views: 1522

Re: How to Add XFCE6 to Mint6 Felicia Gnome

Howdy, Quick question I want to add XFCE 6 the latest Mint version to my already existing version of Mint6 Felicia running Gnome. Is this possible? I have been a Suse user for a while and can have multiple window managers to select from on login screen. If so what is needed command wise to install ...
by k0tuk
Fri Mar 20, 2009 3:03 am
Forum: Software & Applications
Topic: Firefox becomes unrespondsive
Replies: 16
Views: 1492

Re: Firefox becomes unrespondsive

i have done some further testing and have noticed these things: 1) I switched my GFX card to ATI radeon, thinking my problem was with NVIDIA drivers, but firefox is still just as sluggish 2) one of the worst pages for performance is my gmail, and that features no flash but a substantial amount of A...
by k0tuk
Sat Mar 14, 2009 7:04 am
Forum: Xfce
Topic: Question about Thunar features
Replies: 3
Views: 996

Re: Question about Thunar features

Thanks! Both your methods work, so i guess i`ll be able to survive now :lol:
by k0tuk
Sat Mar 14, 2009 7:01 am
Forum: Software & Applications
Topic: Skype not working properly
Replies: 4
Views: 504

Re: Skype not working properly

BaidareW wrote:I updated Nvidia drivers to newest one from repos and now everything OK (for now) :)
Great to hear that! :)
by k0tuk
Sat Mar 14, 2009 7:00 am
Forum: Software & Applications
Topic: Firefox becomes unrespondsive
Replies: 16
Views: 1492

Re: Firefox becomes unrespondsive

I`ve just tried Opera, and... it crashed even faster than FireFox :mrgreen:
by k0tuk
Thu Mar 12, 2009 11:54 am
Forum: Software & Applications
Topic: Firefox becomes unrespondsive
Replies: 16
Views: 1492

Re: Firefox becomes unrespondsive

Yes, just to join the general rant, I have noticed that my browsing experience has been slightly flawed lately. The FF browser is having trouble handling media in flash, and even the loading times are quite high. I have experienced the same blue screen appearing (initially, I thought it was the wid...
by k0tuk
Thu Mar 12, 2009 8:59 am
Forum: Software & Applications
Topic: Firefox becomes unrespondsive
Replies: 16
Views: 1492

Re: Firefox becomes unrespondsive

minty_breath, Firefox seems to be actually falling in quality, at least in Linux. I suspect Firefox for Linux is not getting the attention it deserves compared to the Windows version. In addition, Ubuntu's implementation seems to be more problematic than some of the other distros'. Also, the 64 bit...
by k0tuk
Thu Mar 12, 2009 5:13 am
Forum: Xfce
Topic: Question about Thunar features
Replies: 3
Views: 996

Question about Thunar features

Hi! I`ve switched to Linux Mint 6 from 5th version month ago and installed XFCE4 there ( because of a bug with Nvidia Drivers, which made all the eye-candy crippled in Gnome ). Everything works ok at the moment, and i`m slowly configuring all the stuff i need for my everyday life. I got used to Thun...
by k0tuk
Thu Mar 12, 2009 5:03 am
Forum: Software & Applications
Topic: Skype not working properly
Replies: 4
Views: 504

Re: Skype not working properly

I had a similar problem with my skype when i had previous version of Mint. As far as i remember, that glitch appeared after i installed newest drivers from Nvidia website. Skype worked ok with the drivers from the repos. Maybe this is your case?
by k0tuk
Fri Mar 06, 2009 9:12 pm
Forum: Hardware Support
Topic: 8600M GT - only one resolution
Replies: 5
Views: 913

Re: 8600M GT - only one resolution

Ok, i guess i have found my solution First, run check the available refresh rate in nvidia-settings. Mine was 62, Remember the refresh rate. So, let`s edit xorg.conf. In terminal, open it with sudo gedit /etc/X11/xorg.conf Next step is to generate some Modelines. You must find a list of supported re...
by k0tuk
Fri Mar 06, 2009 5:29 pm
Forum: Hardware Support
Topic: 8600M GT - only one resolution
Replies: 5
Views: 913

Re: 8600M GT - only one resolution

nvidia-settings give me only one resolution.

thanks for the thread, but it gives me nothing... Maybe you can post your xorg.conf file to compare with mine?
by k0tuk
Fri Mar 06, 2009 4:11 am
Forum: Software & Applications
Topic: Loading iPods
Replies: 4
Views: 673

Re: Loading iPods

Ever tried gtkPod?
by k0tuk
Fri Mar 06, 2009 4:10 am
Forum: Software & Applications
Topic: Firefox becomes unrespondsive
Replies: 16
Views: 1492

Re: Firefox becomes unrespondsive

Does it happen when you have some flash ads running on the page, or maybe watching youtube?
by k0tuk
Fri Mar 06, 2009 3:36 am
Forum: Hardware Support
Topic: 8600M GT - only one resolution
Replies: 5
Views: 913

8600M GT - only one resolution

Hi! I`m having some trouble with Nvidia drivers. I`ve installed the ones from my Linux Mint 6 repositories (177.82), but the system only shows one resolution available: 1920x1200. I have an Acer 7720g laptop, and i`ve installed many other Linux Distros before ( Ubuntu, Mandriva, Fedora, PCLos, Dream...
by k0tuk
Tue Nov 04, 2008 3:36 am
Forum: Hardware Support
Topic: Only one device can use soundcard?
Replies: 4
Views: 1357

Re: Only one device can use soundcard?

Nope, it`s not when i use flash. As i described, it`s when any program uses my sound card, other programs are unable to do so. :( And yes, i use Elyssa.
by k0tuk
Sun Nov 02, 2008 9:18 am
Forum: Hardware Support
Topic: Only one device can use soundcard?
Replies: 4
Views: 1357

Only one device can use soundcard?

Hi! I`ve installed Linux Mint a week ago, and today i found out, that only one device can use my soundcard at a time. So if i run xmms and play music - there aren`t any sounds at skype, if i watch a movie in a Totem and try to run xmms it says: " Please check that: Your soundcard is configured prope...
by k0tuk
Sun Nov 02, 2008 8:41 am
Forum: Hardware Support
Topic: Sounds disappears after some time
Replies: 3
Views: 599

Re: Sounds disappears after some time

Well, that time is not constant and it`s different every time. It may be 30 minutes, may be an hour, may be 4 hours.
by k0tuk
Fri Oct 31, 2008 7:24 am
Forum: Hardware Support
Topic: Sounds disappears after some time
Replies: 3
Views: 599

Sounds disappears after some time

Hi! I`m have an Acer Aspire 7720G Notebook with realtek alc268 sound card. The sound card works ok, but after some time the sounds seems to turn off by itself as if i didn`t have any sound cards. After i log off and login again, it seems my sound card ok and sound works, but it disappears again afte...

Go to advanced search