[SOLVED] Linux Mint 18.3 Sound not working "dummy output"

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 8
Joined: Sun Oct 23, 2016 4:09 pm

Re: [SOLVED] Linux Mint 18.3 Sound not working "dummy output"

Post by chris-LEJ » Sat Jul 21, 2018 7:41 pm

had a similar problem with Linux Mint19 ... for me it helped to upgrade kernel to version 4.15.0-29-generic which made the system see the card but still no sound.

Used then

Code: Select all

alsactl -nrestore
, this command re-graps tyhe card and initializes it. Then created a file (called it alsafix)

echo alsactl nrestore >alsafix

Code: Select all

chmod +x alsafix&&cp alsafix /sbin
then added a startup entry via GUI

Code: Select all

and it works.

Hardware: Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)

Card: HDA Intel PCH │ Chip: Realtek ALC269VC

(in my case a Panasonic Toughbook CF-C2)

hope that can help others to fix the IntelHDA/realtek no sound dummy output issue on linux mint 19.

Post Reply

Return to “Sound, Multimedia, & Codecs”