KDE start menu takes up too much space on laptop screen

Forum rules
Before you post please read how to get help
reedb
Level 1
Level 1
Posts: 17
Joined: Sat Mar 01, 2008 10:22 am

KDE start menu takes up too much space on laptop screen

Postby reedb » Sat Apr 05, 2008 11:03 pm

Hello,

RE: KDE start menu

I have a problem when using the "new" KDE start menus with Mint and some other distros (similar to SUSE Linux Enterprise).

I'm using a laptop with a low resolution screen size (like 1280 x 800). When I click "start" the menus take up almost 50% of my screen real estate.

Does anyone know how to make the start menu smaller?

Thank you for your time and help.

Reed

ps I did do a search for an answer prior to posting. But, I searched for "start menu" but didn't get any results. The information was "The following words in your search query were ignored because they are too common words: menu start.You must specify at least one word to search for. Each word must consist of at least 3 characters and must not contain more than 14 characters excluding wildcards."

User avatar
ed@Mint
Level 5
Level 5
Posts: 565
Joined: Sun Mar 09, 2008 6:03 pm
Location: Liege, Belgium

Re: KDE start menu takes up too much space on laptop screen

Postby ed@Mint » Sat Apr 05, 2008 11:17 pm

Hi reedb,

To reduce the size of the Tasty Menu, you can right click on the menu icon and set its height and width.
In libro veritas

Now switched to : ArchLinux

New users, read the Linux Mint User Guide | Problem ? See the Wiki first | Check out the Software Portal | Join the IRC channel : #linuxmint @ irc.spotchat.org

reedb
Level 1
Level 1
Posts: 17
Joined: Sat Mar 01, 2008 10:22 am

Re: KDE start menu takes up too much space on laptop screen

Postby reedb » Sun Apr 06, 2008 11:05 am

thank you very much!

User avatar
Tony G
Level 3
Level 3
Posts: 177
Joined: Wed Jan 16, 2008 9:36 pm
Location: Laramie, WY, US

Re: KDE start menu takes up too much space on laptop screen

Postby Tony G » Tue Apr 08, 2008 10:15 am

Or you could right click on the taskbar --> Configure Panel --> Hiding, and enable one of the flavors of panel hiding.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 4 guests