KDE 4.9.2

Forum rules
Before you post please read how to get help
wlake
Level 2
Level 2
Posts: 61
Joined: Thu Jul 24, 2008 2:30 pm

KDE 4.9.2

Postby wlake » Wed Oct 03, 2012 11:58 am

Just for information. I'm running Mint KDE 13 with Kubuntu backports repo installed. On a dist-upgrade today, I was upgraded to KDE 4.9.2.

On another note. Using the cube desktop effect on my netbook, if I uncheck the show caps option on the advanced tab of desktop cube in the desktop effects section of system settings, the cube really gets speeded up. I would be interested to know if this works for anyone else.

Regards,
wlake

User avatar
internalrage
Level 1
Level 1
Posts: 5
Joined: Wed Sep 19, 2012 7:16 am

Re: KDE 4.9.2

Postby internalrage » Wed Oct 03, 2012 4:28 pm

wlake wrote:Just for information. I'm running Mint KDE 13 with Kubuntu backports repo installed. On a dist-upgrade today, I was upgraded to KDE 4.9.2.

On another note. Using the cube desktop effect on my netbook, if I uncheck the show caps option on the advanced tab of desktop cube in the desktop effects section of system settings, the cube really gets speeded up. I would be interested to know if this works for anyone else.

Regards,
wlake


I also upgraded to KDE 4.9.2. I'm not on a netbook, but I am using a laptop and unchecking the "show caps" option didn't appear to change the speed of the cube for me.

wlake
Level 2
Level 2
Posts: 61
Joined: Thu Jul 24, 2008 2:30 pm

Re: KDE 4.9.2

Postby wlake » Wed Oct 03, 2012 5:59 pm

internalrage wrote:
wlake wrote:Just for information. I'm running Mint KDE 13 with Kubuntu backports repo installed. On a dist-upgrade today, I was upgraded to KDE 4.9.2.

On another note. Using the cube desktop effect on my netbook, if I uncheck the show caps option on the advanced tab of desktop cube in the desktop effects section of system settings, the cube really gets speeded up. I would be interested to know if this works for anyone else.

Regards,
wlake


I also upgraded to KDE 4.9.2. I'm not on a netbook, but I am using a laptop and unchecking the "show caps" option didn't appear to change the speed of the cube for me.


@internalrage Thanks for your reply. Maybe it is more noticeable on slower machines. On my netbook the cube is almost unuseable withou unchecking the showcaps


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 1 guest