Strange video problems when playing video files

Forum rules
Before you post please read how to get help
CJCorcoran
Level 1
Level 1
Posts: 12
Joined: Mon Mar 31, 2008 2:52 pm

Strange video problems when playing video files

Postby CJCorcoran » Thu May 01, 2008 10:03 am

Hello

this is a difficult problem to explain. I have encountered this on both Ubuntu and Linux Mint. I'm using the KDE CE 4 release. I tried searching the forums for a few topics, but again, this problem is difficult to describe and search for. Here's what happens: when I play a video file, there are horizontal lines that appear in certain scenes. However, if I play the file in fullscreen, this problem disappears. This isn't a problem when I watch movies and the like since they're fullscreen, but when I watch flash videos, etc it becomes a problem. I have a geforce 7600 and have used envy to install the current nvidia drivers. I'm guessing this issue is a video card issue. Also, this issue appears in all media players -- SM, M player, and Kaffeine.

--Chris

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Strange video problems when playing video files

Postby Husse » Thu May 01, 2008 2:26 pm

Horizontal lines appearing like that is not entirely uncommon, but it's generally appearing in full screen and not smaller windows.
Unless you installed Envy from it's site I think you might not have gotten the latest driver
http://albertomilone.com/nvidia_scripts1.html
It's the legacy version for Daryna and older
The version of Envy in the repos is older than this version
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

CJCorcoran
Level 1
Level 1
Posts: 12
Joined: Mon Mar 31, 2008 2:52 pm

Re: Strange video problems when playing video files

Postby CJCorcoran » Thu May 01, 2008 3:21 pm

Thanks. I'll try that out.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 2 guests