Random Cursor Jumping - very annoying

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 10
Joined: Fri Sep 04, 2009 10:23 pm

Random Cursor Jumping - very annoying

Postby BasicGreatGuy » Fri Sep 04, 2009 10:29 pm

When I am trying to post messages on forums etc, the cursor will randomly jump around at times, and I have to backspace and what not. In the Gnome version, the problem could be easily fixed by turning off the touchpad/mouse setting. I don't see that kind of option in the KDE flavor.

Anyone have any ideas as to how to remedy this annoying problem? Other than that, KDE is working well for me.

Level 23
Level 23
Posts: 19590
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Random Cursor Jumping - very annoying

Postby Husse » Mon Sep 07, 2009 6:04 am

I think this works in KDE as well as in Gnome
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “KDE”

Who is online

Users browsing this forum: No registered users and 0 guests