ATI FGLRX Proprietary Drivers Conflicting with New Kernel

Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Tue Aug 24, 2010 10:57 pm

ATI FGLRX Proprietary Drivers Conflicting with New Kernel

Post by RamziRameras » Tue Aug 24, 2010 11:06 pm

I seem to be having a problem with the FGLRX Proprietary Drivers conflicting with the new kernel. Whenever I try to activate the FGLRX driver, I reboot to a locked sleep screen and no way out of it. I am currently running an Acer Aspire with an AMD V120 2.2 Ghz processor, 3 gigs of DDR3 ram, and an ATI Mobility Radeon HD4250 Graphics card supporting up to 1405 MB of Hypermemory. I want to be able to support 3d/2d accelerated graphics for my gaming but at the same time, be up to date and still be stable too! Can anyone help?

User avatar
Level 9
Level 9
Posts: 2720
Joined: Mon Oct 05, 2009 12:53 am
Location: Formerly of Kentucky, the land of Mint Juleps

Re: ATI FGLRX Proprietary Drivers Conflicting with New Kerne

Post by dawgdoc » Wed Aug 25, 2010 10:43 am

Are you using Mint 9, Isadora? If so: In another thread I posted this
It sounds like you may have stumbled into the Kernel Modesetting (KMS) issue. It can manifest in several ways. Check this post. First try the nomodeset boot parameter outlined in the post and its links before trying the commands for specific hardware.

SYSTEM: Compaq Presario CQ62 -- Mint 17 Cinnamon
READING: Little Brother by Cory Doctorow

Post Reply

Return to “KDE”