KDE 12 mscorefonts-install hangs in Synaptic installing Wine

Forum rules
Before you post please read how to get help
Level 2
Level 2
Posts: 56
Joined: Tue Oct 25, 2011 9:37 pm

KDE 12 mscorefonts-install hangs in Synaptic installing Wine

Postby Ronshere » Mon Jan 16, 2012 10:30 pm

I tried to install Wine in Mint 12 KDE rc and it hangs when it gets to the ttf fonts.
A popup is supposed to appear asking me to okay their install but it does not appear, instead
it shows only in the applying changes window and is not interactive.
I had to close Synaptic and when I reopened it I received a message saying to try Sudo blah blah configure-a
but it does not install anyway, however it shows it as installed in the terminal!
I tried closing, rebooting, etc several times but synaptic remains hung up on the fonts installation issue so I finaly
tried to uninstal them with synaptic and received the following message
"E: ttf-mscorefonts-installer: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal."
After following the instructions above i received this message
"E: /var/cache/apt/archives/ttf-mscorefonts-installer_3.3ubuntu4_all.deb: subprocess new pre-installation script returned error exit status 1
E: man-db: subprocess installed post-installation script returned error exit status 1"
So I then uninstalled wine from synaptic in order to get up and running otherwise. But no Wine or fonts.I then tried to install Celtx and was
not able to as the ttf fonts were not installed which brought me back to the wine hang ups etc again!

User avatar
Level 6
Level 6
Posts: 1232
Joined: Sat Aug 14, 2010 1:37 pm
Location: ¿ǝɯ ǝǝs ɐʎ ʇ,uɐƆ ˙ǝɹǝɥ ʇɥƃᴉɹ ɯ,I

Re: KDE 12 mscorefonts-install hangs in Synaptic installing

Postby colyn » Mon Jan 16, 2012 11:32 pm

During install did you click the arrow "show files"?

If you do that you will see the Microsoft terms. You then hit the tab key then enter to ok it..

There is no popup..

Level 1
Level 1
Posts: 12
Joined: Sun May 13, 2012 5:43 am
Location: Satellite Beach, FL

[solved]lKDE 12 mscorefonts-ihangs in Synaptic installing Wi

Postby DebbieV » Sun May 13, 2012 1:33 pm

YAY! this worked for me!
I tried everything but TAB. :-)


Level 2
Level 2
Posts: 73
Joined: Fri Jul 30, 2010 9:43 pm
Location: Garden Grove, CA

KDE 12 and 13 mscorefonts-install hangs in Synaptic installi

Postby Relative » Sat Sep 15, 2012 10:59 am

Once again, a quick search of the forum gave me the answer. Who would ever guess to hit 'tab' to get to the mode that allows giving the OK for the font install.

Mike Cebula

Return to “KDE”