Mintinstall requiring manual launch with sudo?

Forum rules
Before you post please read how to get help
xmanmonk
Level 1
Level 1
Posts: 37
Joined: Sun Mar 11, 2012 8:42 pm
Location: Santa Rosa, California, USA

Mintinstall requiring manual launch with sudo?

Postby xmanmonk » Sat Mar 17, 2012 10:49 am

Running Mint 12 KDE. When I launch the software center from the menu, some of the icons are missing, and I am unable to install any programs. The only way to make it work is to manually launch mintinstall from the command line with a sudo (or kdesudo) in front of it. Is there something else I've done that is causing this?
-The X-Man

Electroman6913
Level 2
Level 2
Posts: 73
Joined: Mon May 30, 2011 6:57 pm

Re: Mintinstall requiring manual launch with sudo?

Postby Electroman6913 » Thu May 03, 2012 6:06 pm

Your menu must have gotten screwed up. Right click on the KDE menu button and select Edit Applications, find your program and make sure the file pathway in "command" is right.

xmanmonk
Level 1
Level 1
Posts: 37
Joined: Sun Mar 11, 2012 8:42 pm
Location: Santa Rosa, California, USA

Re: Mintinstall requiring manual launch with sudo?

Postby xmanmonk » Wed Oct 03, 2012 5:47 pm

Thanks for the reply. It's been a while! I have since been able to get it working. I was launching it from the favorites. I just removed it, then re-added it from the "Computer" menu, and it works fine now. Thanks.


Last bumped by xmanmonk on Wed Oct 03, 2012 5:47 pm.
-The X-Man


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 0 guests