Temp. indicator of Conky in Mint 12 KDE

Forum rules
Before you post please read how to get help
vp33
Level 1
Level 1
Posts: 13
Joined: Mon Mar 26, 2012 12:00 pm

Temp. indicator of Conky in Mint 12 KDE

Postby vp33 » Wed Apr 04, 2012 4:57 pm

${acpitemp}

Does not show the temp. in conky. It simply shows a 0.

I have installed the lm-sensors.

$ sensors
coretemp-isa-0000
Adapter: ISA adapter
Core 0: +34.0°C (high = +76.0°C, crit = +100.0°C)
Core 1: +32.0°C (high = +76.0°C, crit = +100.0°C)


Any ideas? I already tried searching for this problem.

Thanks.

User avatar
Oscar799
Level 19
Level 19
Posts: 9420
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Temp. indicator of Conky in Mint 12 KDE

Postby Oscar799 » Fri Apr 06, 2012 3:30 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789

vp33
Level 1
Level 1
Posts: 13
Joined: Mon Mar 26, 2012 12:00 pm

Re: Temp. indicator of Conky in Mint 12 KDE

Postby vp33 » Mon Apr 09, 2012 5:13 pm

nothing ? :( :(

SkekTek
Level 1
Level 1
Posts: 4
Joined: Mon Apr 30, 2012 1:05 pm

Re: Temp. indicator of Conky in Mint 12 KDE

Postby SkekTek » Mon Apr 30, 2012 1:42 pm

Instead of using the inbuilt Conky functions you can use your own:

CPU TEMP BAR:

${execbar sensors|grep 'Core 0:'|cut -f2 -d '+'|cut -f1 -d'.'}

CPU TEMP STAT:

${exec sensors|grep 'Core 0:'|cut -f2 -d '+'|cut -f1 -d'.'}

Try the command (sensors|grep 'Core 1:'|cut -f2 -d '+'|cut -f1 -d'.') in a shell to make sure it works.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 1 guest