unable to load debian xfce

Forum rules
Before you post please read how to get help
Level 2
Level 2
Posts: 94
Joined: Fri Dec 14, 2007 7:23 am

unable to load debian xfce

Postby biffer » Fri May 18, 2012 8:50 pm


I've downloaded the above, burnt the dvd, and checked that the data is okay. It is.

However, when I try to open the distro, things just jam up. The first choice, start debian, stops at
"waiting for /dev to be fully populated [24.010121] SP5100 TCO timer. mmio address 0xGfe00 already in use."

The second choice, compatability version, stalls at
"05MHz voltage P00mv available graphics 2030062 kiB
27.0466741 512MiB GART (aperture)"

There's a lot more in the same vein, none of which is understandable by me. Could somebody help here, please/

User avatar
Level 5
Level 5
Posts: 791
Joined: Mon Oct 13, 2008 11:30 am

Re: unable to load debian xfce

Postby monkeyboy » Mon May 21, 2012 1:52 pm

Details! Details! Details!

Include the version and architecture (32-bit, 64-bit) of Linux Mint.
List any relevant hardware or software specifications. 'inxi' is a useful terminal command for listing hardware, use inxi -h for a full listing of identification. To provide a full output of your hardware, type the following in terminal -> inxi -Fc 0
List what Display Environment you are using if relevant (GNOME, KDE, XFCE, LXDE, etc).
If you have output errors, list them in their entirety.

From the wonderful "before you post read this" section posted towards the top of most pages in the forum. Good Luck
If you don't like it, make something better
If you can't make something better, adapt
If you can't do either ball your panties up and cry.

Complaining is like masticating most anyone can do it.
However doing it in public is really hardcore.

Level 2
Level 2
Posts: 94
Joined: Fri Dec 14, 2007 7:23 am

Re: unable to load debian xfce

Postby biffer » Mon May 21, 2012 6:36 pm

I should of course posted all my computer details first thing. Trouble is it's a new computer and I'm not sure what I've got yet. And, in addition, when I tried both terminal commands you suggested neither of them worked. I got 'no such command' or similar.

Now I don't really feel up to delving into anything deep at the moment. So I'll forget about Debian Mint and just carry on as normal until I feel prepared for a proper session.

Thanks very much for answering my original post, Monkeyboy. Hope you're around when I come back.

best wishes,

Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: unable to load debian xfce

Postby jjaythomas » Wed May 23, 2012 8:14 pm

If still wondering or looking...

I found a Window box with one of those (secret) partitions (for back-ups) aren't alway compatible to run a linux.
Also SSD drive (mainly hybrid ones) don't like some distros. Had to install one distro 1st to clean instal another (a GPARTED HD wipe didnt work either).

So if have a spare HD lying aroud may want to swap Hard Drive to see if LMint runs on hardware. :wink:


P.S. Ihave a hybrid SSD that Swift Linux (distro) won't insall (or do anything after live boot :x ) BUTonce I install LMint (proper :wink: ) I can clean install Swift Linux (even change partitions during install). :shock:

Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 1 guest