Pen buttons (tablet-pc wacom) not working

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 38
Joined: Thu Feb 10, 2011 10:48 am

Pen buttons (tablet-pc wacom) not working

Postby mint-o-licious » Fri May 25, 2012 7:11 am

I'm trying out LMDE xfce (201204) on my tablet-pc, a Fujitsu Siemens T5010 with a tablet built in.

Pen works and left click works (tapping the nib) but the buttons on the pen doesn't work at all. So no right or middle clicks...
Tried installing everything "wacom" and "tablet" in Synaptic but can't get it to work. Even installed the kde-config-tablet but can't find it anywhere...

What should I do to get my tablet working properly under LMDE xfce?

Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: Pen buttons (tablet-pc wacom) not working

Postby jjaythomas » Fri May 25, 2012 8:44 pm

Try xev

not sure if that package comes with LMDE-XFCE, but should be in repos to install.

To use fire-up from terminal 'xev' (must use terminal, no menu entry!)

a little box comes up align mouse/cursor inside and hit pen button. If registers (watch in terminal) can set to whatever. Use as keyboard shortcuts, xbindkey, ect.

If don't probably needs a driver or patch in kernel.

P.S. without xev can usually check/add in settings>keyboard 'application shortcuts'. See if button registers when creating new one. (xev registers other events thou :P ).


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 3 guests