Xfce 13

Forum rules
Before you post please read how to get help
User avatar
big_dog1968
Level 4
Level 4
Posts: 234
Joined: Tue Feb 12, 2008 1:05 am
Location: Orlando, FL

Xfce 13

Postby big_dog1968 » Wed Aug 22, 2012 10:58 pm

I just installed on my laptop. When it boots, I get "failed to start x-server" "may not be set up properly"

What do I do to get it to start? Thanks.

jjaythomas
Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: Xfce 13

Postby jjaythomas » Thu Aug 23, 2012 12:21 am

please give more info...
what video card/onboard chip set?
If you got installed you must have ran the liveCD first... Right?

I believe the LiveCD will default to using 'failsafe video' if doesn't find corect video driver.

Maybe...
You probally need to boot (from Grub menu) into failsafe vido mode. From there install video driver settings>additional drivers. Then reboot.

J.Jay
P.S. not allways but hitting 'esc' key while booting gets to grub (unless you have multiple OS installeded like MSWindows where usually shows), if doesn't show.

User avatar
big_dog1968
Level 4
Level 4
Posts: 234
Joined: Tue Feb 12, 2008 1:05 am
Location: Orlando, FL

Re: Xfce 13

Postby big_dog1968 » Thu Aug 23, 2012 12:49 am

It is an HP Pavllion DV1000
It has on board video. Broadcom wifi.
System info yields:
OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name HP-LAPTOP
System Manufacturer Hewlett-Packard
System Model HP Pavilion dv1000 (EH443UA#ABA)
System Type X86-based PC
Processor x86 Family 6 Model 13 Stepping 8 GenuineIntel ~1496 Mhz
BIOS Version/Date Hewlett-Packard F.12, 9/12/2005
SMBIOS Version 2.31
User Name HP-LAPTOP\Robert Alvarez
Time Zone Eastern Daylight Time
Total Physical Memory 2,048.00 MB

It has a BC43XX wifi

jjaythomas
Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: Xfce 13

Postby jjaythomas » Thu Aug 23, 2012 12:58 am

onboard video... any idea the chips/make?
do you dual boot with Windows? Ifso your using the "Grub menu' to pick what OS to boot? Then
Do you have a option of failsafe (sometimes refered to as vesa or recovery mode)?

J.Jay

User avatar
big_dog1968
Level 4
Level 4
Posts: 234
Joined: Tue Feb 12, 2008 1:05 am
Location: Orlando, FL

Re: Xfce 13

Postby big_dog1968 » Thu Aug 23, 2012 12:17 pm

jay,
I decided to try and reisntall fresh again. I remember the installer had crashed twice before finally working. I didn't think that should have had a bearing on my problem, but when I booted the live dvd again and dd a new install, this time not only were there no crashes, but the resulting installation has worked flawlessly. Thanks for your help. :D

jjaythomas
Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: Xfce 13

Postby jjaythomas » Thu Aug 23, 2012 4:40 pm

You solved it...

I was on wrong tract :roll:

J.Jay


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 5 guests