Broken desktop !

Forum rules
Before you post please read how to get help
trinhanhngoc
Level 1
Level 1
Posts: 4
Joined: Mon Oct 15, 2012 4:14 am

Broken desktop !

Postby trinhanhngoc » Mon Oct 15, 2012 4:22 am

Image
no icons, no right (left) click menu ! help me !

User avatar
sagirfahmid3
Level 6
Level 6
Posts: 1044
Joined: Sun Sep 04, 2011 12:39 pm

Re: Broken desktop !

Postby sagirfahmid3 » Mon Oct 15, 2012 5:29 am

Press Ctrl+Alt+F1 and login.
Type in:

Code: Select all

sudo service mdm stop
rm -rf $HOME/.config #note! there is a dot after the slash!
startx


If that doesn't fix it:
Press Ctrl+Alt+F1 and login.

Code: Select all

sudo service mdm stop
rm -rf $HOME/.* #note! there is a dot after the slash!
startx

trinhanhngoc
Level 1
Level 1
Posts: 4
Joined: Mon Oct 15, 2012 4:14 am

Re: Broken desktop !

Postby trinhanhngoc » Mon Oct 15, 2012 6:18 am

it isn't better. Help me !

User avatar
sagirfahmid3
Level 6
Level 6
Posts: 1044
Joined: Sun Sep 04, 2011 12:39 pm

Re: Broken desktop !

Postby sagirfahmid3 » Mon Oct 15, 2012 12:26 pm

Ctrl+Alt+F1

Code: Select all

sudo apt-get remove --purge mate-desktop && sudo apt-get install mate-desktop

trinhanhngoc
Level 1
Level 1
Posts: 4
Joined: Mon Oct 15, 2012 4:14 am

Re: Broken desktop !

Postby trinhanhngoc » Tue Oct 16, 2012 4:16 am

thank you. i reinstalled mint xfce yesterday.

jjaythomas
Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: Broken desktop !

Postby jjaythomas » Wed Oct 17, 2012 8:57 pm

If comes back again...

make sure in session both 'xfwm4' & 'xfdesktop' running

J.Jay

trinhanhngoc
Level 1
Level 1
Posts: 4
Joined: Mon Oct 15, 2012 4:14 am

Re: Broken desktop !

Postby trinhanhngoc » Thu Oct 18, 2012 1:48 am

jjaythomas wrote:If comes back again...

make sure in session both 'xfwm4' & 'xfdesktop' running

J.Jay


thank you so much. it worked !

jjaythomas
Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: Broken desktop !

Postby jjaythomas » Thu Oct 18, 2012 10:40 am

sorry forgot to say (late night)

Make sure to re-save session when know working correctly.
and
periodically check task-manager if process running.
exspecally check box 'save session' on logout/login Box not checked. :wink:

J.Jay


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 0 guests