Trouble using Compiz-Fusion

Forum rules
Before you post please read how to get help
User avatar
NewbieCakes
Level 1
Level 1
Posts: 13
Joined: Tue Apr 22, 2008 2:47 am

Trouble using Compiz-Fusion

Postby NewbieCakes » Thu May 08, 2008 10:01 pm

Hi and sorry if I put this in the wrong place on accident...I just switched to "XMint" as I have been calling it (makes it sound all cool lol) I was using the main edition and as much as I love Gnome, this old Dell wasn't having any of it. I was very happy that Compiz Fusion came with this Xfce version but for some crazy reason I can't quite seem to get it going...I can change the settings in the CCSM just fine but I don't know if I need to untick or tick the box saying let xfce take charge and then click enable/disable of Compiz or what is going on? lol...I installed it myself on Gnome so I don't understand why I can't figure this one out when it came with it LOL...Please any help would be appreciated.
For me, Mr. Right is probably Mr. Institutionalized

User avatar
merlwiz79
Level 10
Level 10
Posts: 3476
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Trouble using Compiz-Fusion

Postby merlwiz79 » Fri May 09, 2008 6:24 am

Try using fusion icon to enable Compiz Fusion.
http://ppa.launchpad.net/maco.m/ubuntu/ ... 3_i386.deb
Image

skullone
Level 1
Level 1
Posts: 1
Joined: Tue May 13, 2008 9:57 pm

Re: Trouble using Compiz-Fusion

Postby skullone » Tue May 13, 2008 10:02 pm

I have a similar problem, when checking the Enable/Disable button in NintDesktop, it does nothing.
However, if I run 'compiz' from the command line, compiz starts and applys Emerald themes.

How can I get to start automatically like normal?

User avatar
merlwiz79
Level 10
Level 10
Posts: 3476
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Trouble using Compiz-Fusion

Postby merlwiz79 » Wed May 14, 2008 8:05 pm

skullone wrote:I have a similar problem, when checking the Enable/Disable button in NintDesktop, it does nothing.
However, if I run 'compiz' from the command line, compiz starts and applys Emerald themes.

How can I get to start automatically like normal?

I have all the updates installed on my XFCE CE Daryna and it works fine.
Do you have the mintDesktop from here:
viewtopic.php?p=70785#p70785
Image


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 2 guests