XFCE and two style of cursor

Forum rules
Before you post please read how to get help
User avatar
Xgamer
Level 2
Level 2
Posts: 63
Joined: Sat Jul 14, 2007 9:50 am
Location: Slovakia
Contact:

XFCE and two style of cursor

Postby Xgamer » Tue Aug 19, 2008 6:57 am

Defualt XFCE cursor is ugly so I installed aero look cursor from xfce-look.org. I set it but I have a problem with this new cursor,it doesn't work at all. I found some similar problems on ubuntuforum.org but there aren't tips,which work. Has someone idea how it fix? thx

User avatar
merlwiz79
Level 10
Level 10
Posts: 3476
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: XFCE and two style of cursor

Postby merlwiz79 » Tue Aug 19, 2008 11:50 am

What cursors you trying to install?
A link would help in trying to reproduce the problem.
Also how did you install them?
Image

User avatar
Xgamer
Level 2
Level 2
Posts: 63
Joined: Sat Jul 14, 2007 9:50 am
Location: Slovakia
Contact:

Re: XFCE and two style of cursor

Postby Xgamer » Tue Aug 19, 2008 2:27 pm

I used aero cursor without shadow. I untar it to /usr/share/icons.

mentex
Level 1
Level 1
Posts: 17
Joined: Wed Jul 23, 2008 7:53 am

Re: XFCE and two style of cursor

Postby mentex » Tue Aug 19, 2008 4:22 pm

Maybe this give more clues to devs.
I think the problem is related with graphic card and the environment the graphic card creates to run on Xfce (X ?).
My onboard graphic-card doesn't have 3D accel and the aero-cursor, chameleon, crystal etc run fine. The way I install is the same as XGamer.
Mouse cursor only has a strange aspect when over Xaw-TV application, where it blinks, becomes flashy with a black square below it.

User avatar
merlwiz79
Level 10
Level 10
Posts: 3476
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: XFCE and two style of cursor

Postby merlwiz79 » Tue Aug 19, 2008 8:25 pm

Ok I installed the cursor and it works fine here.
Did you make sure all the permissions are correct?
The easiest way is to copy and paste into the icons folder and it automatically sets the permissions.
It should be root and Others should be read only.
Image


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 4 guests