Google Talk Plugin will not load

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Wed May 28, 2014 11:27 pm

Google Talk Plugin will not load

Postby sdep » Wed May 28, 2014 11:34 pm

Could not load Google Talk Plugin ........... know matter what I do

System info :
have google voice open in a tab and can text only and shows my issued phone number
Chromium Version 34.0.1847.116 Built on Ubuntu 12.04,
running on a Fresh install of LinuxMint 13 (260972)

Extensions are :
Adblock 2.6.35...enabled ....( not ad block plus )
Google Voice 2.4.4...enabled
No others

OS Plugin :Google-talk plug in:i386 Version ( x64amd will not runon it ) always have to use i386
was downloaded here :
http:// ... l?platform = linux_ubuntu_i386

I do NOT have Google hangouts and prefer the old way although the link for the talk download was from
Google Hangouts, but I have used it in the past with NO issues

Only reason for fresh install was it was doing the same as it is now

hope all this info is useful to someone I tried to be through

can anyone help ?...... 10 hrs and counting

Level 4
Level 4
Posts: 469
Joined: Mon Nov 28, 2011 1:13 am

Re: Google Talk Plugin will not load

Postby bmike1 » Fri Jul 11, 2014 5:36 pm

did you ever figure out the solution? When I go to hangouts I get two notices. One says, 'Could not load Google Talk Plugin,' and the other, 'Could not load Google Talk Plugin Video Renderer.'
I went to 'chrome://plugins/' and enabled everything on the list but Hangouts still doesn't work.
Home brewed computer. Mint17.3 on Quad core AMD Athlon II X4 620 (-MCP-) CPU. GA-MA785G-UD3H board. Advanced Micro Devices [AMD/ATI] RV770 [Radeon HD 4850] X.Org: 1.15.1 video. 500 watt Antec SmartPower 2.0 power supply.

Return to “XFCE”

Who is online

Users browsing this forum: nick999 and 3 guests