Won't Boot

Forum rules
Before you post please read how to get help

Won't Boot

Postby zslates » Thu Oct 30, 2008 1:37 am

I just installed Mint XFCE and chose to formate the entire disk. It said everything worked great and asked for a restart. I did and took out the cd when asked to. Upon restart it asked me to choose what to book (normal, vs recover vs 3rd option). I chose the first, some text goes by (to fast to read) and then it seems to get stuck on the next screen. Its the screen where the bar bounces back and fourth. From here it loads into a text screen and says:
"BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu12) Build-in shell (ash) Enter 'help' for a list of built-in commands.



I really have no idea what to do and I'm a complete noob (just came from vista).

Gateway comp. purchased march of 2007. 2 gigs of ram, amd turion 64, xpress200 ati card.

Any ideas? BTW this is the 2nd attempt at install.



Re: Won't Boot

Postby Guest » Thu Oct 30, 2008 1:40 am

When booting into recover mode it just stops on:
"[ 25.494944] Uniform CD-ROM driver Revision: 3.2"


Re: Won't Boot

Postby Guest » Thu Oct 30, 2008 1:51 am

Update 3.

It actually spit out more code....

Check root = bootarg cat /proc/cmdline
or missing moudles, devices: cat /proc/modules ls /dev
ALERT! /dev/sda1 does not exist. Dropping to a shell!

then the busy box .... thing again.

User avatar
Level 8
Level 8
Posts: 2421
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Won't Boot

Postby merlwiz79 » Thu Oct 30, 2008 2:26 pm

It says the hard drive you used to install isn't found.

This might be a bad burn or a problem with the bot options line.
How many drives do you have.

Level 1
Level 1
Posts: 5
Joined: Mon Jan 05, 2009 10:52 am

Re: Won't Boot

Postby Slidewinder » Fri Jan 23, 2009 5:01 pm

Newb here,
I have the exact same problem.
I had it happen on the original install but I was having other grub issues so I re-installed and was more careful about the partitions while setting up.

On the fresh install mine actually restarted correctly ONE time. Boot to XP still works fine.

EDIT: I ran an MD5sum and everything checked out. Other than a re-burn, any other suggestions.

I used the exact same partition structure and hard drive to install the regular Mint 6 and had no boot issues whatsoever.

Return to “XFCE”