GNOME Do Docky - Unable to Setup Docky Theme

Forum rules
Before you post please read how to get help
mduno
Level 1
Level 1
Posts: 10
Joined: Mon Aug 31, 2009 7:59 pm

GNOME Do Docky - Unable to Setup Docky Theme

Postby mduno » Mon Aug 31, 2009 8:40 pm

I am running LinuxMint 7 "Gloria" XFCE and recently downloaded GNOME Do (8.1.3) to try out the GNOME Do Docky. Under the GNOME Do preferences I am unable to change the themes, let alone select Docky. Any ideas what might be causing this and what I can do to resolve?

Thanks.
Image
Image

User avatar
Kaye
Level 5
Level 5
Posts: 939
Joined: Fri Feb 06, 2009 5:05 pm
Location: Boston College
Contact:

Re: GNOME Do Docky - Unable to Setup Docky Theme

Postby Kaye » Tue Sep 01, 2009 2:21 pm

Desktop compositing must be enabled. Go to XFCE settings -> Extra window settings (or something along that line, I'm in Gnome right now) -> Compositing and check "Enable".
"In somnis veritas"
Antivirus or defragging?
Image

mduno
Level 1
Level 1
Posts: 10
Joined: Mon Aug 31, 2009 7:59 pm

Re: GNOME Do Docky - Unable to Setup Docky Theme

Postby mduno » Thu Sep 03, 2009 11:58 am

Thanks for the feedback. I did locate where to set desktop compositing settings on XFCE. Unfortunately I am getting a compatibility error running Compiz Check. I am not at my Linux Mint 7 XFCE laptop right now, but will post the issue later.
Image
Image

User avatar
Kaye
Level 5
Level 5
Posts: 939
Joined: Fri Feb 06, 2009 5:05 pm
Location: Boston College
Contact:

Re: GNOME Do Docky - Unable to Setup Docky Theme

Postby Kaye » Thu Sep 03, 2009 2:38 pm

Compiz problems can be extremely annoying.. it's most likely an issue with your graphics driver.
"In somnis veritas"
Antivirus or defragging?
Image


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 1 guest