update-apt-xapi

Forum rules
Before you post please read how to get help
vinnywright
Level 1
Level 1
Posts: 41
Joined: Sun Mar 20, 2011 2:24 pm

update-apt-xapi

Postby vinnywright » Sun Mar 20, 2011 3:21 pm

Hello all.......
new linux mint user hear......(but not to linux)
I nead to know how to keep update-apt-xapi from runing at boot?
this is a very week laptop 700Mhz-CPU 128-RAM but even so linux mint fluxbox is running pritty good on it :)
and any other ideas to liten the load on it!!

update-apt-xapi takes about 15-20 minuts to run off and during that time the system is about unusable and I can run updates on the CLI myself :)

☯VINNY☯

User avatar
linXea
Level 3
Level 3
Posts: 183
Joined: Mon Aug 31, 2009 7:06 am
Location: Uppsala, Sweden
Contact:

Re: update-apt-xapi

Postby linXea » Sun Mar 20, 2011 3:32 pm

I guess you could do;

Code: Select all

sudo aptitude hold package_name
Image
Laptop: Lenovo Thinkpad x200, Intel core 2 centrino 2,4ghz, 4GB RAM, 240gb SSD

vinnywright
Level 1
Level 1
Posts: 41
Joined: Sun Mar 20, 2011 2:24 pm

Re: update-apt-xapi

Postby vinnywright » Mon Mar 21, 2011 4:00 pm

well it dosent seam to be coming back to plage me anymore............so all is good .
@linXea I never did the "hold" .......and dident see an explanation in "man aptitude" for the hold option.......just what dose it do?

VINNY

vger7
Level 2
Level 2
Posts: 95
Joined: Tue Nov 24, 2009 1:55 am
Location: Third Stone From The Sun

Re: update-apt-xapi

Postby vger7 » Sun May 22, 2011 3:01 pm

I had this problem yesterday on Mint 10 LXDE.
The dektop being used is irrelevant.

I did a lot of digging on it.

This seems to be an old bug that never gets fixes correctly.

Check out this thread:
https://bugs.launchpad.net/ubuntu/+sour ... bug/363695

I used the fix in message #83.
All good now...Hopefully it stays good... at least until the next update!


Return to “Others”

Who is online

Users browsing this forum: No registered users and 1 guest